Имя: Пароль:
1C
 
1c розница 3,0 WEB и ЧЗ
☑
0 knopik777
 
09.06.26
✎
17:03
Господа, появилась проблема и нужен совет специалистов.
Есть файловая 1с розница установленная на сервере, есть клиентские машины. По сети локально весьма долго и медленно работает.
Подняли WEB server на IIS, стало работать на локальных машинах заметно быстрее. Но появилась проблема при работе с маркированной продукцией.

Не удалось запросить данные ГИС МТ по причине: При отправке запроса api/v4/true-api/cdn/info возникла ошибка. Текст ошибки: HTTP-запрос не отправлен. Удаленный узел не прошел проверку: Не удалось выполнить проверку отзыва сертификата.

Подскажите что не так, что нужно донастроить. Проблема только на локальных машинах
1 knopik777
 
11.06.26
✎
09:09
господа, это уникальная ошибка?
2 Tarlich
 
11.06.26
✎
09:16
Проблема на клиенте или на основном ?
3 arsik
 
гуру
11.06.26
✎
09:54
Ну так на клиентах нужно сертификаты наверно поставить гостовские, что бы полностью все дерево сертификатов было валидным.
Ну и в интерфейсе, в сертификате есть проверка. Посмотрите что там. Он показывает проверки на сервере и на клиенте.
PS: Ну и я бы ИИС не стал использовать, там что то много заморочек. Апач наше все.
4 knopik777
 
13.06.26
✎
00:37
(2) на клиенте
5 knopik777
 
22.06.26
✎
10:54
(3) Огромное спасибо за подсказку.
По сертификатам всё нормально.
Проблема оказалась именно в Сервере IIS (скорее всего не до конца был настроен, или не верно настроен), установили сервер Аpache 2.4 - завелось всё сразу. Ошибок нет, работает стабильно
Кaк может человек ожидaть, что его мольбaм о снисхождении ответит тот, кто превыше, когдa сaм он откaзывaет в милосердии тем, кто ниже его? Петр Трубецкой