Вход | Регистрация
 

Оптмизация. Будет ли SQL версионник работать в УПП

Оптмизация. Будет ли SQL версионник работать в УПП
Я
   ИС-2
 
09.01.22 - 13:14
Насколько знаю, надо чтобы был снят режим совместимости. Т.е вместо 8.2 стоял 8.3.X .
Или кто-то переводил в режим работы версионника ?
   Ёпрст
 
1 - 09.01.22 - 15:14
Будет. Работает. Режим совместимости нужно убрать совсем. В скуле скриптом установить, что версионник
   Ёпрст
 
2 - 09.01.22 - 15:15
Ну и в свойствах конфы выставить управляемый режим блокировок
   Ёпрст
 
3 - 09.01.22 - 15:18
   Ёпрст
 
4 - 09.01.22 - 15:21
+ почитать на ночь
https://comol.livejournal.com/12160.html
   polosov
 
5 - 09.01.22 - 16:37
(4) Автору сего высера надо заканчивать с бложиками. Сплошная боль в тексте, читать невозможно.
   ILM
 
6 - 09.01.22 - 18:37
После обновления конфигурации постоянно запускать скрипт перевода SQL на версионник.
   ДенисЧ
 
7 - 09.01.22 - 18:38
(6) Что за извращение? На 8.3 она сама в версионник перейдёт...
   ILM
 
8 - 09.01.22 - 19:19
(7) ха 3 раза.
   pechkin
 
9 - 09.01.22 - 20:13
(7) в режиме совместимости 8.3 и выше и упр блокировках
   ИначеЕсли
 
10 - 09.01.22 - 20:29
(9) Точно? Мне кажется в режиме совместимости 8.2 но на самой платформе 8.3 работало, нужно только в корне конфигурации режим управления блокировкми установить "управляемый".
В 8.3 при создании новых баз он автоматически устанавливается.
   pechkin
 
11 - 09.01.22 - 21:28
(10) логично что длч новых баз оно само ибо таи максимальный режим совместимости

Список тем форума
 
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.