Вход | Регистрация
 

ка 2.5 обновил до 2.5 в списке заказов не рассчитывается % долга и % отгрузки (обновился СКД-макет)

ка 2.5 обновил до 2.5 в списке заказов не рассчитывается % долга и % отгрузки (обновился СКД-макет)
Я
   screamhome
 
07.01.22 - 15:52
чего не хватает ?
   hhhh
 
1 - 07.01.22 - 16:01
(0) это юмор?
   screamhome
 
2 - 07.01.22 - 20:03
(1) нет же
обновил ка до 2.5
в списке заказов не рассчитывается % долга и % отгрузки
я чот приуныл

перед тем как лезть в отладчик решил вопрошать на форуме
   МимохожийОднако
 
3 - 07.01.22 - 20:40
(2) Обычно делаю наоборот. Слазил, приуныл, спросил. ИМХО, всё еще впереди.
   onetone
 
4 - 07.01.22 - 22:01
(2) Поддерживаю, аналогичная ситуация на переходе с ут 11.4 на 11.5
   Фрэнки
 
5 - 07.01.22 - 22:05
так это один и тот же кусок конфигурации, который относится к УТ 11. Было бы удивительно, если бы эти конфы в части работы с заказами работали по разному
   hhhh
 
6 - 07.01.22 - 22:09
(5) у него же как раз по разному работают.
   Фрэнки
 
7 - 07.01.22 - 22:12
(6) что по разному работает?
   hhhh
 
8 - 07.01.22 - 22:17
(7) 11.4 и 11.5
   Фрэнки
 
9 - 07.01.22 - 22:26
(8) а я пишу, что в КА 2.5 и в УТ 11.5 так и должно быть - одинаково
   onetone
 
10 - 08.01.22 - 01:36
(9) Да понятно, что одинаковые блоки. Просто поднял тему.
   hhhh
 
11 - 08.01.22 - 04:01
(9) не, везде в ка и ерп понатыканы комментарии //УТ. Но помечено не всё. То есть полно фрагментов, которые отсутствуют в УТ.
   Aleksey
 
12 - 08.01.22 - 04:03
(11) типа
не УТКА
   onetone
 
13 - 08.01.22 - 12:28
Тут вопрос, почему перестало работать. Хотя по коду там все логично, как всегда ФО, и она включена, но в списке заказов показывает прочерки.
   screamhome
 
14 - 08.01.22 - 12:45
ну вроде как на инфостарте нашел что (обычно тут быстрее ответы нахожу ) 
жмем "Еще" - "Установить стандартные настройки". И все начинает заполняться.
на копии заработало

(10) попробуй у себя
   Фрэнки
 
15 - 08.01.22 - 12:50
повезло, что проблема была всего лишь в наличии в новой конфе нового СКД-макета
   onetone
 
16 - 08.01.22 - 14:37
(14) Блин, точно... Там же даже в readme писали. Если вылазит ошибка что поле объекта не обнаружено, то нужно установить стандартные настройки списка, или очистить сохраненные настройки пользователя. А если при открытии параметров выходит аналогичная ошибка, то предлагают откатиться на копию и обновиться через cf.

Список тем форума
 
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.