Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

При обновлении ошибка "ошибка файловой операции"

При обновлении ошибка "ошибка файловой операции"
Я
   EvgKolivagin
 
28.12.21 - 14:31
Добрый день!

При обновлении БУХ с версии 3.0.105.45 на версию 3.0.106.40 получаю "ошибка файловой операции". Более никаких сообщений конфигуратор не выдает.
Чистка кэша не не помогла, тестирование исправление не посогло, выгрузка в файловую и обновление там дает тот же результат.

Пробовал на версии платформы 8.3.18.1289 и 8.3.17.1989

Поиск по форуму вроде бы дал результат, но его еще не успел опробовать Ошибка при выполнении файловой операции (попытка обновления)
В обсуждении строка 19

Кто-нибудь сталкивался?
   EvgKolivagin
 
1 - 28.12.21 - 14:50
Подскажите кто-нибудь обновлял с БУХ с версии 3.0.105.45 на версию 3.0.106.40 или на последнюю еще никто не обновлялся?
   ДенисЧ
 
2 - 28.12.21 - 14:55
Конфигуратор 64бит, надеюсь?
   Доминошник
 
3 - 28.12.21 - 14:55
(1) Обновлял
И "руками" и через обновлятор.
На платформе 8.3.16.1814 (для теста - заработают ли "требования к минимальной версии платформы") и на 8.3.19.1351 (и то, и другое - x64)

Проблем - не было (конфигурация БП - типовая, полностью на поддержке)
   EvgKolivagin
 
4 - 28.12.21 - 14:58
(2) Да Конфигуратор х64
   EvgKolivagin
 
5 - 28.12.21 - 14:58
(3) Правда у меня не типовая, но не думаю что это как-то влияет
   vtolga
 
6 - 28.12.21 - 15:38
Проверь место на диске
   EvgKolivagin
 
7 - 28.12.21 - 16:02
(6) Места достаточно
   EvgKolivagin
 
8 - 28.12.21 - 16:04
Думаю дело в том, что есть вот такое ограничение, на которое я не обратил внимания до обновления:

Внимание! Текущая версия конфигурации "Бухгалтерия предприятия" предназначена для использования с версиями технологической платформы 1С:Предприятие 8 не ниже 8.3.18.1732, 8.3.19.1458, 8.3.20.1661.

Сейчас попробую на файловой обновиться.
   EvgKolivagin
 
9 - 28.12.21 - 17:29
После установки платформы 8.3.18.1741 и обновления базы с версии БП 3.0.103.12 на 3.0.105.45 а с нее уже на 3.0.106.40 процесс обновления начался
   MWWRuza
 
10 - 28.12.21 - 17:59
(1) Я сегодня обновлял базовую. По сути, можно было не обновлять, до обновления падала при запуске с похожей ошибкой(только более подробно писала, что именно не может сделать), и после обновления ничего не поменялось. Оказалась проблема с каким-то из патчей, он его куда-то пытался скопировать и это не получалось. Решилось удалением патчей(расширений), на которые ругалось, через дополнительные параметры в окне запуска, так, как версия базовая, просто из конфигуратора удалить патчи нельзя.
   MWWRuza
 
11 - 28.12.21 - 18:02
Вот статья, которая мне помогла, только номера патчей у меня другие были: https://yandex.ru/q/article/_efeffcb5/?utm_source=yandex&utm_medium=feature_click
   MWWRuza
 
12 - 28.12.21 - 18:05
И в статье не полный текст ошибки приведен, у меня в конце было именно про ошибку файловой операции.

PS Обновление платформы до удаления патчей, мне не помогло...
   EvgKolivagin
 
13 - 28.12.21 - 21:12
(10) У меня отсутствуют какие-либо патчи или расширения в моей конфигурации, так что думаю эти проблемы не связаны
   МимохожийОднако
 
14 - 28.12.21 - 21:25
(8) В данном случае надо без раздумий сначала обновить платформу до минимально необходимой
   kubik_live
 
15 - 28.12.21 - 22:30
Обновлялся 3.0.106.40 на платформе 8.3.17.223164) - файловая, типовая

всё прошло штатно
   kubik_live
 
16 - 28.12.21 - 22:32
(8) В 3.0.106.40 - режим совместимости 8.3.16 стоит...

Список тем форума
 
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.