Вход | Регистрация
 

Что-то не понимаю ... в конфиг реквизита документа нет ... но реквизит есть ..

Что-то не понимаю ... в конфиг реквизита документа нет ... но реквизит есть ..
Я
   lamme
 
11.08.21 - 11:40
Собственно ..
документ - заказ клиента
в конфиг  - реквизита у документа нет
но если встать на -ПриСозданииНаСервере документа - то реквизит есть.
Значит - реквизит где-то в расширениях.

А как к жэтому реквизиту подобраться из запроса ?
   ДенисЧ
 
1 - 11.08.21 - 11:42
А пробовал запрос руками написать, а не запускать ламерский конструктор?
   Вафель
 
2 - 11.08.21 - 11:42
можно и из запроса, но конструктор будет работать только в расширении.
вывод - нужно учиться писать запросы ручками
   Beduin
 
3 - 11.08.21 - 11:42
Смотря где выполняешь запрос
   Вафель
 
4 - 11.08.21 - 11:42
(3) на выполнение всегда будет работать
   lamme
 
5 - 11.08.21 - 11:43
(0)
сначала ламерский конструктор
потом подставляю тот реквизит - что в расширении

ругается
   lamme
 
6 - 11.08.21 - 11:44
закрыли ...

ругается - но выполняется
   lamme
 
7 - 11.08.21 - 11:45
пардон за глупые вопросы
первый раз с таким сталкиваюсь
   Вафель
 
8 - 11.08.21 - 11:46
можно во внешней обработке писать. там все доступно
   Галахад
 
9 - 11.08.21 - 11:57
(0) Пиши запросы в предприятии. В консоли запросов.
   PLUT
 
10 - 11.08.21 - 12:00
(0) ну например, в типовых уже давно 1С для текстов запросов СтрШаблон() использует для замены %1, %2 и прочее..

и да, жизнь-боль, такие тексты в конструкторе запросов не открываются :)

Список тем форума
 
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.