Вход | Регистрация
 

8.3 УПП. Кто работает на УПП на 8.3.18. Как полет?

8.3 УПП.  Кто работает на УПП на 8.3.18. Как полет?
Я
   SerGa
 
03.08.21 - 09:40
Планируем поднять версию платформы с 8.3.12 до 8.3.18, т.к. с одной стороны сама УПП требует 8.3.14, а с другой стороны нам понадобился функционал который появился в платформе 8.3.18 (PWA приложение).
Хотел узнать работает ли кто на 8.3.18 и как там со стабильностью?
   ДенисЧ
 
1 - 03.08.21 - 09:42
А что, УПП с 8.2.19 уже подняли совместимость?
А так - у нас весь холдниг сидит на 8.3.18.1483, пока не жалуются
   SerGa
 
2 - 03.08.21 - 09:43
нет не поднимали (1)
   SerGa
 
3 - 03.08.21 - 09:44
но на 8.3.12  ошибка в общем модуле вываливается при обновлении. Какая то функция склонения используется которой в 8.3.12 нет
   ДенисЧ
 
4 - 03.08.21 - 09:51
(3) Обычно в таких вариантах делают функции-заглушки.
То есть создаёшь глобальный модуль, в котором пишешь свои варианты тех функций, которых нет.
   SerGa
 
5 - 03.08.21 - 09:54
(4) интересная мысль, спасибо, приму к сведению..
   StanLee
 
6 - 03.08.21 - 10:17
у одного клиента УПП начиная с 8.3.17 работает только на 64разрядной платформе, что было печально для драйверов КММ Штрих-М, а в остальном все нармуль
   SerGa
 
7 - 03.08.21 - 10:29
(6) хмм, это плохо... у нас все клиенты 32.
   SerGa
 
8 - 03.08.21 - 10:29
(4) А у вас клиенты какой разрядности?
   SerGa
 
9 - 03.08.21 - 10:30
(6) а что значит работает только на 64? На 32 какая ошибка?
   StanLee
 
10 - 03.08.21 - 12:38
(9) просто 32я вылетает постоянно, а 64 работает стабильно
я так понимаю там база немаленькая и гдето упирается в разрешенные пределы памяти

Список тем форума
 
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.