Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

Пследовательность обновлений УТ 10.3.50.1 - УТ 10.3.70.2

Пследовательность обновлений УТ 10.3.50.1 - УТ 10.3.70.2
Я
   pro100white
 
02.07.21 - 15:21
Здравствуйте, при обновлении УТ 10.3.50.1 - УТ 10.3.70.2 Столкнулся c Проблемой:Процедура или функция с указанным именем не определена (СтрНачинаетсяС) Если <<?>>СтрНачинаетсяС(ВРегИмяТаблицы, ВРег("РегистрСведений")).

Почитал, что дело в режиме совместимости - должен быть не ниже 8.3.6. Обновлял через cf (как положено через поддержка - обновить). По идее режим совместимости должен был обновиться вместе с cf. Но он остался версии 8.2.13. При попытке поменять в свойствах конфы выдаёт ошибку: Для изменения режима совместимости требуется Захват В Хранилище : Подсистема.ГоИС, Подсистема.ГоИС.Подсистема.Егаис, Подсистема.ГоИС.Подсистема.ИСМП. Версия платформы у мена и у заказчика была 8.3.18.1363.
  
  Возможно ли как-то изменить режим совместимости? Если нет, то не подскажите, если обновлять через cfu, то какие релизы можно пропустить? А то калькулятор обновлений выдал их аж 11 штук:       
  обновление 10.3.51.1;
  обновление 10.3.52.2;
  обновление 10.3.53.2;
  обновление 10.3.54.4;
  обновление 10.3.55.3;
  обновление 10.3.56.1;
  обновление 10.3.57.3;
  обновление 10.3.58.2;
  обновление 10.3.59.4;
  обновление 10.3.60.3;
  обновление 10.3.61.2;
  обновление 10.3.62.2;
  обновление 10.3.64.4;
  обновление 10.3.65.1;
  обновление 10.3.66.3;
  обновление 10.3.67.3;
  обновление 10.3.68.3;
  обновление 10.3.69.2;
  обновление 10.3.70.3;
   VladZ
 
1 - 02.07.21 - 15:25
(0) С чего это вдруг должен измениться режим совместимости?
   VladZ
 
2 - 02.07.21 - 15:29
обновление 10.3.51.1;
  обновление 10.3.52.2;
  обновление 10.3.53.2;
  обновление 10.3.54.4;
  обновление 10.3.55.3;
  обновление 10.3.56.1;
  обновление 10.3.57.3;
  обновление 10.3.58.2;
  обновление 10.3.59.4;
  обновление 10.3.60.3;
  обновление 10.3.61.2;
  обновление 10.3.62.2;
  обновление 10.3.64.4;
  обновление 10.3.65.1;
  обновление 10.3.66.3;
  обновление 10.3.67.3;
  обновление 10.3.68.3;
  обновление 10.3.69.2;
  обновление 10.3.70.3;

Именно так и идешь.
   Гипервизор
 
3 - 02.07.21 - 15:30
   ДенисЧ
 
4 - 02.07.21 - 15:31
Чтобы полноценно обновить - нужно всю конфигурацию захватывать...
А ты этого не делал? О_о
   Vstur
 
5 - 02.07.21 - 18:56
(0) бред, рабочий режим совместимости 8.2.13-8.2.16
   John83
 
6 - 05.07.21 - 10:02
(4) а как делается этот самый захват?
   ДенисЧ
 
7 - 05.07.21 - 10:09
(6) А ты что, никогда с хранилищем не работал? ПКМ по корню, Захватить в хранилище, "вишенка" (так одна бухша чекбокс называла) "захватить рекурсивно"

Список тем форума
 
Проблемы невозможно решaть нa том же уровне компетентности, нa котором они возникaют. Альберт Эйнштейн
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.