Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

Уведомление об остатках прослеживаемых товаров из Ут 11

Уведомление об остатках прослеживаемых товаров из Ут 11
Я
   denfil
 
01.07.21 - 08:39
Уведомление об остатках прослеживаемых товаров в Ут 11 (11.4.13.209) кто пробовал выгружать? смотрю в коде документа, а там пустое тело функции в модуле формы документа

&НаКлиенте
Процедура ОтправитьВКонтролирующийОрган(Команда)
КонецПроцедуры

и в модуле менеджера этого документа тоже заглушка
Функция ВыгрузитьУведомлениеОбОстаткахПрослеживаемыхТоваров(Документ) Экспорт
    
    Если ПолучитьФункциональнуюОпцию("УправлениеТорговлей") Тогда
        Возврат Неопределено;
    КонецЕсли;
    
    
КонецФункции

1С не сделало, или я не там выгружаю?
   XMMS
 
1 - 01.07.21 - 11:15
В семинаре говорили, что в УТ нет обмена с контролирующими органами, видимо и выгрузку не делали.
   denfil
 
2 - 01.07.21 - 12:12
Уже вроде разобрался. В УТ нет выгрузки. Будет позже, когда примут постановление. И сейчас не будут наказывать за не указание РНПТ в с/ф так как опять же постановление по прослеживаемым товарам не принято

Список тем форума
 
Независимо от того, куда вы едете — это в гору и против ветра!
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.