Вход | Регистрация
 

При старте W-10 теряется связь с монитором

При старте W-10 теряется связь с монитором
Я
   vde69
 
13.06.21 - 00:32
Купил себе монитор, подрубил - не работает.... ладно, скачал дрова, подключил его вторым - все завелось.
Настроил новый монитор как основной.

Делаю перезагрузку - все работатет
а теперь фокус - у старого монитора отключаю питание и при перезагрузки черный экран на новом... включаю питание старого и все нормально работают оба...

еще интересный факт - когда работают оба новый монитор сам себе установил разрешение которое моя встроеная видюха вроде как не поддерживает (он работает по DVI) и показывает отлично....

чего попробовать?
   Garykom
 
1 - 13.06.21 - 01:29
(0) У тебя оба моника во встроенную видяху?
Думаешь я просто так советовал один ультраширокий моник вместо двух не очень широких?

Видяху добавь и один моник в нее
   DrZombi
 
2 - 13.06.21 - 06:54
(0) Начни с того, что бы огласить список ваших оборудований

1. Монитор № 1 : название модели, до номера
2. Монитор № 2 : название модели, до номера

Видео карта какая?
Что с чем подключено, нам наконец не видно. :)
   DrZombi
 
3 - 13.06.21 - 06:56
(1) Сложный вопрос, к примеру у меня один монитор, но он определяется как второстепенный.
..т.е. У видяхи есть выход hdmi и он считает себя папой, хоть ты тресни :)
...тут от карточки тоже зависит...

(как победил, да просто телик подрубал)
   Веселый собака
 
4 - 13.06.21 - 08:34
У меня один моник в vga воткнут- основной.
второй в hdmi. И выключение второго никак не влияет на первый.
   vde69
 
5 - 13.06.21 - 09:50
встроенное Intel HD Graphics 2000

DELL S2421HS (HDMI)
Samsung SyncMaster 960B (Digital)
   vde69
 
6 - 13.06.21 - 09:52
на сколько я понимаю проблема в том, что при старте он в какой-то момент просто отключает питание с DMI
   vde69
 
7 - 13.06.21 - 10:24
вот точно такие симптомы https://www.cyberforum.ru/videocards/thread1473722.html
   vde69
 
8 - 13.06.21 - 12:35
судя по всему не работает DHCP для hdmi, или версии разные или просто не работает....
а когда включаю второй монитор видимо подхватываются данные DHCP самсунга, он начинает запуск с параметрами самсунга а потом винда его перезапускает.

Наверно это проблема биоса материнки... но у меня более новой версии нет

Можно попробовать переходник, или сразу покупать новую видюху
   ДедМорроз
 
9 - 13.06.21 - 16:24
Скорей всего,загрузчик не видит в упор других мониторов,кроме vga,соответственно,при его отсутствии просто грузит систему,считая,что монитора нет.
Поэтому,в BIOS посмотреть,можно ли заставить видеть нужный монитор,и,если увидит,то можно переходить к системе.
   vde69
 
10 - 13.06.21 - 16:45
пришлось купить карточку...
   vde69
 
11 - 13.06.21 - 17:01
неожиданно - динамики на мониторе не работают
   RomanYS
 
12 - 13.06.21 - 17:02
(11) через HDMI?
   vde69
 
13 - 13.06.21 - 17:54
(12) да, оказалось в инете на всех сайтах кроме производителя эта модель с динамиками, а почитал у производителя там и динамиков нет :)))
   vde69
 
14 - 13.06.21 - 17:55
(13) собственно и не очень растроился, все равно там звук отстой должен был быть, оставлю старые колонки.
   vde69
 
15 - 13.06.21 - 18:07
зато мне понравился функционал "зон", в целом может даже более удобный чем 2 монитора
   2mugik
 
16 - 13.06.21 - 19:17
Как тебе после "квадратного"? У самого сейчас квадратный. И как то не планирую брать даже FULL HD.
   RomanYS
 
17 - 13.06.21 - 19:21
(15) ага, только на FHD ширины иногда не хватало. А 2560 - как раз два  стандартных "квадратных" по ширине + бонус по высоте

Список тем форума
 
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.