Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

1С:Розница 2.3.8.27 базовая не обновляется на 2.3.9.22

1С:Розница 2.3.8.27 базовая не обновляется на 2.3.9.22
Я
   shotsdv2008
 
09.06.21 - 09:41
Не могу накатить обновление ни через интернет, ни с папки на компе ни прямым указанием на файл обновления. Пишет, что нет тут для тебя обновления...
   Kongo2019
 
1 - 09.06.21 - 09:42
(0) Кеш чистил?
   shotsdv2008
 
2 - 09.06.21 - 09:47
Нет, сейчас почищу
   shotsdv2008
 
3 - 09.06.21 - 09:53
Хотя, при прямом указании на файл с обновлением, кэш тут при чем?
   shotsdv2008
 
4 - 09.06.21 - 09:54
Аналогичная ситуация и с проф, так же не видит обновление.
   Kongo2019
 
5 - 09.06.21 - 09:54
(3)Ты его почисти. а лучше базу заново перепропиши.
   ДенисЧ
 
6 - 09.06.21 - 09:55
А что в обновлении, в его описании, сказано? С какой можно на него обновиться?
   Kongo2019
 
7 - 09.06.21 - 09:56
(6) 2.3.8.14, 2.3.8.17, 2.3.8.21, 2.3.8.22, 2.3.8.27, 2.3.9.17, 2.3.9.20, 2.3.9.21
   shotsdv2008
 
8 - 09.06.21 - 09:57
Так и указано и мой текущий релиз в списке есть
   mszsuz
 
9 - 09.06.21 - 09:57
Да, есть такая проблема. Походу совсем ничего не тестируют.
   shotsdv2008
 
10 - 09.06.21 - 09:57
очистка кэша ничего не дала
   shotsdv2008
 
11 - 09.06.21 - 09:59
при этом пытался обновиться и с винды и с линукса и с разных ТП
   Kongo2019
 
12 - 09.06.21 - 09:59
Сейчас попробую на копии обновится. Жди.
   mszsuz
 
13 - 09.06.21 - 10:01
"Файл не содержит доступных обновлений"
   ДенисЧ
 
14 - 09.06.21 - 10:03
Значит, налажали. Или руками алга, или жди исправлений.
   arsik
 
15 - 09.06.21 - 10:05
Очень странный релиз 
Используется "1C:Библиотека подключаемого оборудования", версии 3.1.1.5
В "Версии библиотек" БиблиотекаПодключаемогоОборудования 3.1.1.6
В релизах БПО 3.1 - вообще нет. Заброшенная ветка с 3й версией.
   shotsdv2008
 
16 - 09.06.21 - 10:07
зато с интерфейса пользователя обновление видно и ставится...
   Kongo2019
 
17 - 09.06.21 - 10:10
Нажал кнопку обновить, обновился. Проблем нет. Делал из предприятия. Под админом.
   shotsdv2008
 
18 - 09.06.21 - 10:11
а в линуксе так обновление не поставишь...
   Kongo2019
 
19 - 09.06.21 - 10:12
(18) Ну а как тебе поставить?
   arsik
 
20 - 09.06.21 - 10:13
(16) Может ты скачал обновление для базовой?
   arsik
 
21 - 09.06.21 - 10:14
+ (20) Сорян. У тебя базовая. Значит наоборот, для небазовой.
   shotsdv2008
 
22 - 09.06.21 - 10:14
(19)Никак, буду ждать следующего релиза. К счастью, рабочих баз на линуксе у клиентов нет, есть у меня демка для тестирования.
(20) Я это первым делом проверил :)
   Kongo2019
 
23 - 09.06.21 - 10:16
(22) Если алкоголем торгуют поставь патч. На третью версию чека. А то РАР скоро начнет возбуждаться на эту тему.
   shotsdv2008
 
24 - 09.06.21 - 10:21
С Предприятия тоже не обновилось. Выдало ошибку и вернуло прежний релиз...
   shotsdv2008
 
25 - 09.06.21 - 10:25
(23) из-за этого грёбаного ЕГАИС и затеял обновление... Там ТТН уже в 4 формате сыплются.
   Kongo2019
 
26 - 09.06.21 - 10:29
(25) 2.3.8.27 нормально работает с ТТН в 4 формате. Проблем нет.
   shotsdv2008
 
27 - 09.06.21 - 10:30
(26) Я не могу сделать выгрузку нового формата в релизе 8.27.
   Kongo2019
 
28 - 09.06.21 - 10:31
(27) И че пишет?
   shotsdv2008
 
29 - 09.06.21 - 11:41
заполнитьсвойствоxdto
   Kongo2019
 
30 - 09.06.21 - 11:43
(29) Ты всю ошибку покажи.
 
 
   shotsdv2008
 
31 - 09.06.21 - 11:55
Больше ничего нет.
Сейчас на 8.27 накатил все патчи и УТМ 4.2, вроде бы, завелась. Сейчас запросил ТТН. Жду.
   vasecd33
 
32 - 09.06.21 - 14:56
Такая же проблема на версии 8.3.8.27. Ничего не помогает. Возможность обновляться есть только из конфигуратора.
   Kongo2019
 
33 - 09.06.21 - 15:35
Шо вы тама такое делаете у меня обычный эникей ездит и тупо кнопку жмакает.
   arsik
 
34 - 09.06.21 - 16:47
(31) Попробуй обновится с CF, а не с апдейта
   arsik
 
35 - 09.06.21 - 16:56
(33) У меня сейчас тоже не обновилось из режма предприятия
https://pastebin.com/raw/aBb2SmNS
Попробую полным конфигом обновить
   arsik
 
36 - 09.06.21 - 17:07
(35) С полного cf все нормально обновляется
   shotsdv2008
 
37 - 09.06.21 - 20:20
Хватило патчей. Единственно, через 1С запрос на ТТН не проходил (ошибок не выдавало). Зашел в ЛК ЕГАИС, запросил и сразу пришла.
   vasecd33
 
38 - 09.06.21 - 21:52
Так как вам удалось обновиться? На версии 2.3.8.27 проф не хочет через конфигуратор. Может кто поделиться полным cf?
   arsik
 
39 - 09.06.21 - 22:12
   arsik
 
40 - 09.06.21 - 22:14
+ (39) Но у меня после обновления нормально не завелось. Какие то кривые компоненты для работы с ккм атола. Пришлось откатится на старую.
   APTYP07
 
41 - 11.06.21 - 16:39
А как обновиться с cf файла?
и подскажите в этом редизе 2.3.8.27 атол порт все видно касса подключена почему то тест то пройден то порт занят это из за релиза?
касса атол 27ф
   shotsdv2008
 
42 - 11.06.21 - 20:29
(41) Потому что нельзя запускать 1С и драйвер кассы одновременно.
   Zombi
 
43 - 14.06.21 - 22:07
Кто нибудь в курсе, когда нормальный релиз розницы выйдет, который по человечески обновляется?
   Turku
 
44 - 15.06.21 - 00:56
(43) Думаю, до конца месяца что-нибудь выйдет. Пока сидим на 2.3.7.22. В (15) уже странность 2.3.9 обозначена.


Список тем форума
 
Закон Брукера: Даже маленькая практика стоит большой теории.
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.