Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 7.7 и ранее

v7: УСН 7.70.301

v7: УСН 7.70.301
Я
   sdv2000
 
08.06.21 - 10:57
В расчетной ведомости не заполнены поля ФСС, ФФОМС, ТФОМС
Как исправить ситуацию? Спасибо.
   Харлампий Дымба
 
1 - 08.06.21 - 23:17
Если Ит.ПолучитьСчет(,"69.31") = 1 Тогда
            Если Ит.ПолучитьСубконто(1,, Перечисление.ВидыПлатежей.Налог) = 1 Тогда
                Ит.ВыбратьСубконто(2);
                Пока Ит.ПолучитьСубконто(2) = 1 Цикл
                    Если Ит.КО() <> 0 Тогда
                        Табл.НоваяСтрока();
                        Табл.Сотрудник = Ит.Субконто(2);
                        Табл.ФСС = Ит.КО();
                    КонецЕсли;
                КонецЦикла;
            КонецЕсли;
        КонецЕсли;

Посмотри ОСВ по 69.31 за нужный месяц по виду субконто "Виды платежей в бюджет (фонды)" со значением "Налог (взносы): начислено / уплачено". Есть кредитовый оборот по сотрудникам?
Ели нет - перепроведи документы "Закрытие месяца" по порядку.
Если опять нет - смотри справочник "Виды начисления" и галки "Список взимаемых налогов (взносов)".

Список тем форума
 
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.