Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

УТМ 4.2.0 с 1 апреля 2021 вроде обязаловка. А 1С в курсе?

УТМ 4.2.0 с 1 апреля 2021 вроде обязаловка. А 1С в курсе?
Я
   mikiton
 
22.03.21 - 11:33
На сайте EGAIS.RU
http://egais.ru/news/view?id=1614
Настоятельно рекомендуем обновить УТМ до текущей версии в срок до 1 апреля 2021 года.
----
В мониторинге законодательства что то нет вообще... Насколько готовы конфигурации от 1С кто в курсе?
Опять же партнеры шлют..
в заявке о фиксации в ЕГАИС информации о поставке, вводится новый обязательный реквизит "Признак перехода права собственности" , который реализован в УТМ версий 4.0.2 и  заполняется с 1.04.2021г.

Собственно интересует вопрос когда это поддержит ПО 1С Розница и насколько критично вообще, обновлятся на последние релизы розницы очень не хочется.слишком там много ошибок пока..(
   H A D G E H O G s
 
1 - 22.03.21 - 11:47
Думаю в курсе, но следит за методологией на сайте фсрар, которой нет, официального решения тоже нет, это "всего лишь" рекомендация.


Учитывая всю аномальность логики цепочки ТН и права перехода и то, как это будет реализовано в типовой - соболезную вам.
   mikiton
 
2 - 22.03.21 - 13:08
Ну как рекомендация..
Рекомендация перейти на 4.2 версию,
но вот Приказ  Росалкогольрегулирования от 17 декабря 2020 г. N 397  в заявке о фиксации в ЕГАИС информации о поставке, вводится новый обязательный реквизит "Признак перехода права собственности" , который реализован в УТМ версий 4.0.2 и  заполняется с 1.04.2021г.
   MWWRuza
 
3 - 22.03.21 - 13:26
Обновить версию УТМ, до 4.Х, это еще не значит перейти на версию документооборота 4.
УТМ 4.Х прекрасно работает и с версией 3. Для того, что-бы принимать/отправлять ТТН версии 4, не достаточно только УТМ обновить, нужно еще уведомление о готовности работы с версией 4 подать.
Просто надо смотреть, как Ваша программа отнесется к УТМ версии 4, еще до приема/отправки ТТН... Там немного по другому реализовано получение версии УТМ, а так-же расположение описаний схем документов немного другое, если эти моменты используются в Вашей программе, то лучше протестировать заранее.
У меня это использовалось, и я это доработал. При этом, на версию 4 документооборота пока не переводил, в 3 работают.
   H A D G E H O G s
 
4 - 22.03.21 - 13:45
(3) Да один костыль с transportid чего стоит.
   MWWRuza
 
5 - 22.03.21 - 14:51
(4) До этого еще даже не добрался, а можно, вкратце, в двух словах, что они такого наворотили?
   mikiton
 
6 - 22.03.21 - 15:27
(3) Программа не совсем наша) А типовая 1С розница, потому и поднял тему.
   vovastar
 
7 - 22.03.21 - 15:31
(0) До 15 апреля времени много.
   H A D G E H O G s
 
8 - 22.03.21 - 16:12
(5) В transportid префиксом добавили идентификатор FSRARID, чтобы добавить костыль отправки тикетов в чужой УТМ по пересорту и ТН.
   EuVod
 
9 - 23.03.21 - 16:00
(7) почему до 15го, если вроде как приказ вступает в силу с 1го.
Крупняки нам пишут и запрашивают готовность, с таким видом, что с 1го будут слать только 4ю версию. Все розничные клеинты наверняка неготовы - так что получается отправляем с 1го в v3- значит нарушаем (не указываем переход собственности), но методологии нет.
   EuVod
 
10 - 23.03.21 - 16:24
(8) это в основном route  касается?
кажется остальные доки все либо старых форматов либо "исключая", т.е. если мы route не юзаем, то пока можно не заморачиваться на составной ИД?
   Ёпрст
 
11 - 23.03.21 - 16:29
(10) да
   H A D G E H O G s
 
12 - 23.03.21 - 16:40
(10) Не знаю. Я просто, если нахожу в TID 5 символов переноса - выбрасываю из него первую часть
   EuVod
 
13 - 23.03.21 - 16:43
(12) ваши клиенты будут в 4й версии слать (тем кто может) или пока не планируете 4ю использовать?
   mikiton
 
14 - 25.03.21 - 20:05
Нашел в мониторинге что 1С ни в одном глазу
https://v8.1c.ru/lawmonitor/57739254-49fe-11eb-94eb-0050569f3973.htm
---
А клиентов кошмарят оптовики
Уважаемые партнеры.
Добрый день! Сообщаем Вам, что п. 6.1  Приказа  Росалкогольрегулирования от 17 декабря 2020 г. N 397 "ОБ УТВЕРЖДЕНИИ ФОРМ, ПОРЯДКА ЗАПОЛНЕНИЯ, ФОРМАТОВ И СРОКОВ ПРЕДСТАВЛЕНИЯ В ЭЛЕКТРОННОМ ВИДЕ ЗАЯВОК О ФИКСАЦИИ ИНФОРМАЦИИ В ЕДИНОЙ ГОСУДАРСТВЕННОЙ АВТОМАТИЗИРОВАННОЙ ИНФОРМАЦИОННОЙ СИСТЕМЕ УЧЕТА ОБЪЕМА ПРОИЗВОДСТВА И ОБОРОТА ЭТИЛОВОГО СПИРТА, АЛКОГОЛЬНОЙ И СПИРТОСОДЕРЖАЩЕЙ ПРОДУКЦИИ" в заявке о фиксации в ЕГАИС информации о поставке, вводится новый обязательный реквизит "Признак перехода права собственности" , который реализован в УТМ версий 4.0.2 и  заполняется с 1.04.2021г.
В связи с данными изменениями, доводим до Вашего сведения что с 1 апреля 2021г. ООО "Проспект" будет отправлять ТТН в формате 4 версии. В старой версии УТМ накладные вы уже принять не сможете!
Дистрибутив программного обеспечения и обновленная документация  УТМ 4.0.2.доступны в  личном кабинете на портале http://egais.ru/ в разделе "Транспортный модуль". Рекомендую Вам первоначально перейти на УТМ версий 4.0.2, а ТТН отправлять в 3 версии, так как  обновление с версии 3.0.8 до версии 4.0.2 производится переустановкой УТМ. А в конце рабочего дня 29 марта или 31 марта отправить уведомление в ЕГАИС для принятия 4 версии ТТН.
   Ёпрст
 
15 - 25.03.21 - 20:10
Не знаю, че все так суетятся.. мы на утм4 перешли сразу, как только он вышел в продуктиве, а 4 -ую версиюдокумента оборота поддерживаем с декабря.
Правда, роуте никому не шлём и в теге про собственности..писали и так и так, без разницы, а в акте, так вообще этот тэг не указываем
   mikiton
 
16 - 26.03.21 - 08:00
Речь не про самоделки и прочих.
Речь про типовые 1С .
Они поддерживают УТМ 4 или нет?
   Kongo2019
 
17 - 26.03.21 - 08:43
(16) 1С.Розница точно нет.
   del123
 
18 - 26.03.21 - 09:29
в Общепитие от Раруса какие-то движения на эту тему есть.:
3.0.89.54    

Комментарий:    Исправлена ошибка обмена с УТМ 4 версии при указании "обмен на сервере" в настройках обмена ЕГАИС.

А там по большей части взято все из типовой розницы. По крайней мере схоже.
   1Снеговик
 
19 - 26.03.21 - 10:02
(18) корректнее говорить, что блок ЕГАИС у всех конфигураций должен быть одинаковый, как и по маркировке.
   1Снеговик
 
20 - 26.03.21 - 10:05
https://forum.infostart.ru/forum81/topic256037/

Вкратце, при установке УТМ 4.0.2 в Рознице вплоть до 2.3.7.22 нет связи с УТМ. В более новых релизах бы проверить.
   mikiton
 
21 - 26.03.21 - 10:33
(20) да на ту тему тоже подписался.. там же валяется уже расширение от доброго человека чтобы розница работала с 4.2 но только в режиме 3.0.8
   Ёпрст
 
22 - 26.03.21 - 11:25
(20) вкратце, в утм 4 сделали проверку на наличие перевода каретки, который 1с-ина вырезает у текстового документа по-умолчанию.
Ответ тут, последний пост
http://www.forum.fsrar.ru/viewtopic.php?f=115&t=125274
   Ёпрст
 
23 - 26.03.21 - 11:26
У кого нет доступа, ответ такой:

  ТелоЗапроса = Новый ТекстовыйДокумент();
  ТелоЗапроса.РазделительСтрок = Символы.CR+Символы.LF;//вот так, надо воткнуть и всё полетит

   opus70
 
24 - 26.03.21 - 12:02
(23) а модно поточнее куда вставить эти заветные строчки , доступа к (22) нет
   hhhh
 
25 - 26.03.21 - 13:32
(18) общепитие - это что такое? Типа коллективная попойка?
   Ёпрст
 
26 - 27.03.21 - 08:41
(24) в общем модуле ентеграция егаис найти формирование http зппроса и́ вставить строку про разделитель строк
   mikiton
 
27 - 29.03.21 - 12:17
В общем и целом понятно, что можно костылик приделать, но не понятно почему 1С не торопится для своих конфигураций прикручивать этот УТМ 4..
Как те кто во фреше будут интересно работать..
Ничего не понимаю, или 1С что то знает чего не знают все другие.
   H A D G E H O G s
 
28 - 29.03.21 - 13:17
хехехе.
   H A D G E H O G s
 
29 - 29.03.21 - 13:19
Раньше РАР жестко уведомляло участников рынка, что с такого то числа будет то-то и то-то. Ну и собственно, не оставляло пространства для маневра.
Сейчас ничего такого нет.
   Ёпрст
 
30 - 29.03.21 - 13:36
(29) Ну..старую команду во главе с Гущанским разогнали, новую не наняли - работать некому.
Форум рара превратился в болото и дкжурные отписки. И..никто ничего не знает, никто не за что не отвечает, всё пущено на самотёк.
 
 Рекламное место пустует
   Kongo2019
 
31 - 29.03.21 - 14:13
Ага. Мы контрагентам письма разослали еще в начале месяца что будем все 4 формате гнать, а они такие, сегодня только походу проснуться.
Уже наверно десятый звонок, а мы не готовы, нам не шлите.
И вот как? В приказе шлите, контрагенты не шлите.
1С бодро отписывается нет методологии, ждите, сообщим позднее.
   Kongo2019
 
32 - 29.03.21 - 14:54
Есть прекрасная конференция МРУ по Приволжскому ФО
https://youtu.be/i-gnTSWSD3U?t=5863

Если кратко - переводили стрелки и будем переводить стрелки дальше.
   Сергей77
 
33 - 29.03.21 - 17:44
А как побороться что при подключение у УТМ пишется что не возможно создать сертификат? С форматом то можно повозится. В теории там надо еще имя файла передавать в заголовке.
   Ёпрст
 
34 - 29.03.21 - 18:57
(33) тут есть ответ. надо еще подправить текст запроса
https://forum.infostart.ru/forum81/topic256037/#message2622997
   Ёпрст
 
35 - 29.03.21 - 18:58
оттуда
ИнтеграцияЕГАИСКлиентСервер -> Функция КодФСРАР(НастройкаОбменаЕГАИС) Экспорт
(36) замените строку
//СтруктураДанныхHTTPЗапроса("GET", "/info/certificate/RSA?attachment=true"));

СтруктураДанныхHTTPЗапроса("GET", "/api/certificate/download/RSA?attachment=true"));

   Ёпрст
 
36 - 29.03.21 - 18:59
ну и в догону, оттуда же шь

СтрокаЗапросаV3="/info/certificate/RSA?attachment=true";
    СтрокаЗапросаV4="/api/certificate/download/RSA?attachment=true";

    НастройкаОбменаЕГАИС.ПолучитьДвоичныеДанные=Ложь;
    ВерсияУТМ=ВерсияУТМ(НастройкаОбменаЕГАИС).ВерсияУТМ;
    НастройкаОбменаЕГАИС.ПолучитьДвоичныеДанные=Истина;
    
    Если ВерсияУТМ="3.0.8" Тогда
        СтрокаЗапроса=СтрокаЗапросаV3;
    Иначе 
        СтрокаЗапроса=СтрокаЗапросаV4;
    КонецЕсли;

   H A D G E H O G s
 
37 - 29.03.21 - 19:05
Вот в этом вся 1С.
Нужно упороться и выковыривать FSRARID из RSA, а не почитать документацию, в которой FSRARID выдавался по запросу /diagnosis
   H A D G E H O G s
 
38 - 29.03.21 - 19:06
Типовая работа с ЕГАИС - это просто вопиющий пример, как ненадо делать.
   Anatoliy1985
 
39 - 30.03.21 - 09:57
Работает и с 3 и с 4 версией

Функция КодФСРАР(НастройкаОбменаЕГАИС) Экспорт

ВозвращаемоеЗначение = Новый Структура;
ВозвращаемоеЗначение.Вставить("КодФСРАР", "");
ВозвращаемоеЗначение.Вставить("ТекстОшибки", "");

Попытка

РезультатЗапроса = ОтправитьHTTPЗапрос(
НастройкаОбменаЕГАИС,
СтруктураДанныхHTTPЗапроса("GET", "/diagnosis"));

Если НЕ ЗначениеЗаполнено(РезультатЗапроса.ТекстОшибки)Тогда
Массив=СтрРазделить(РезультатЗапроса.ТекстОтвета," ",ложь);
Длинна = Массив.Количество();
Буфер = новый БуферДвоичныхДанных(Длинна);
Для индекс = 0 по Длинна - 1 Цикл
Буфер.Установить(индекс,AnyToDec(Массив[индекс],16));
КонецЦикла;

Поток = новый ПотокВПамяти(Буфер);
Парсер = Новый ЧтениеXML;
Парсер.ОткрытьПоток(Поток);
Парсер.Прочитать();
Построитель = Новый ПостроительDOM;
Документ = Построитель.Прочитать(Парсер);
Для Каждого Элемент0 Из Документ.ЭлементДокумента.ДочерниеУзлы Цикл
если Элемент0.ИмяУзла="CN" тогда
ВозвращаемоеЗначение.КодФСРАР=Элемент0.ТекстовоеСодержимое;
КонецЕсли;
КонецЦикла;
если ВозвращаемоеЗначение.КодФСРАР="" тогда

СертификатКриптографии = Новый СертификатКриптографии(РезультатЗапроса.ТекстОтвета);

Если СертификатКриптографии.Субъект.Свойство("CN") Тогда
ВозвращаемоеЗначение.КодФСРАР = СертификатКриптографии.Субъект.CN;
ИначеЕсли СертификатКриптографии.Субъект.Свойство("OID2_5_4_3") Тогда
ВозвращаемоеЗначение.КодФСРАР = СертификатКриптографии.Субъект.OID2_5_4_3;
КонецЕсли;
КонецЕсли;
Иначе
ВозвращаемоеЗначение.ТекстОшибки = РезультатЗапроса.ТекстОшибки;
КонецЕсли;

Исключение

ВозвращаемоеЗначение.ТекстОшибки = КраткоеПредставлениеОшибки(ИнформацияОбОшибке());

КонецПопытки;

Возврат ВозвращаемоеЗначение;

КонецФункции
   Anatoliy1985
 
40 - 30.03.21 - 09:57
Функция AnyToDec(Знач тЗначение, тОснование)
тРезультат=0;

тДлина = СтрДлина(тЗначение);
Для тСимвол = 1 По СтрДлина(тЗначение) Цикл
тМножитель = 1;
Для тСчет = 1 По тДлина-тСимвол Цикл
тМножитель = тМножитель * тОснование;
КонецЦикла;

тРезультат=тРезультат + (Найти("0123456789ABCDEFGHIJKLMNOPQRSTUVWXYZ", Сред(тЗначение, тСимвол, 1))-1) * тМножитель;
КонецЦикла;

Возврат Окр(тРезультат);
КонецФункции
   абзац
 
41 - 30.03.21 - 17:08
Проверяю работу УТМv4 в тестовом контуре, но не могу никому отправить ТТН v4 - приходит тикет отказа с сообщением "Отказано в фиксации. Учетная система грузополучателя не соответствует действующему формату."
Знаю точно, что УТМ 4 установлен у получателя. Помню, в версии 2 необходимо было отправлять уведомление о готовности принимать документы УТМ новой версии. Но в доке по УТМ4 не нашел ничего на эту тему. Ткните пжлст, где искать или куда лезть, чтобы разрешить получать документы версии 4?
   H A D G E H O G s
 
42 - 30.03.21 - 17:12
Пункт 2.10, страница 86
   абзац
 
43 - 30.03.21 - 17:23
(42) Спасибо! Все получилось.
   mikiton
 
44 - 31.03.21 - 11:04
1Сники написали что розницу с поддержкой УТМ 4 планируют к 12.04..
Полетим в космос ))
Думается что ФСРАР что то должен отложить..
   Sereja
 
45 - 31.03.21 - 13:14
Скажите, кто как завтра накладные в рознице собирается принимать, если поставщики с завтра не отгружают через в третьей версии, а типовые не готовы?
   zippygrill
 
46 - 31.03.21 - 13:27
главный поставщик с 1 апр берет паузу.
   Djelf
 
47 - 31.03.21 - 13:35
Вот из-за чего такая истерика: http://www.consultant.ru/document/cons_doc_LAW_372973/e89892115d8a9cfefca1af4aa912d337bef668f8/

6.2. Порядок заполнения и срок представления заявки о фиксации в ЕГАИС информации о поставке (в том числе возврате), внутреннем перемещении продукции
...
Блок "II. Транспортный раздел" заполняется оператором заявителя. Повторение показателей блока в рамках одного документа не допускается.
Поле "13. Признак перехода права собственности" заполняется оператором заявителя с указанием признака перехода права собственности к покупателю в момент отгрузки продукции. <1>
--------------------------------
<1> Заполнение данного поля является обязательным с 1 апреля 2021 года.

А это поле есть только в 4м формате.
   IVT_2009
 
48 - 31.03.21 - 13:39
Поставщики присылают страшные письма. Переделал, могу грузить , но только ни кто завтра ничего не примет.
   Sereja
 
49 - 31.03.21 - 13:47
(48) А что передать надо, подскажи
   MouHacTaBHuk
 
50 - 31.03.21 - 14:49
(44) так а даже если и перенесут что-то, то уже поздно всё равно, так как часть ведь уже подготовилась к 1му и  перешла на новый формат и при переносе откатываться не будут и всё равно проблема для тех кто не может обновиться остаётся
   Sereja
 
51 - 31.03.21 - 15:32
Для подключения к УТМ4
Откорректировал по методе:

Функция КодФСРАР(НастройкаОбменаЕГАИС)
//ИнтеграцияЕГАИСКлиентСервер.СтруктураДанныхHTTPЗапроса("GET", "/info/certificate/RSA?attachment=true"));

   ИнтеграцияЕГАИСКлиентСервер.СтруктураДанныхHTTPЗапроса("GET", "/api/certificate/download/RSA?attachment=true"));
.......

Функция ПараметрыHTTPЗапроса(ТекстСообщенияXML, АдресЗапроса)
//+ 

ТелоЗапроса.РазделительСтрок = Символы.CR+Символы.LF; 

//+

 ТелоЗапроса.ДобавитьСтроку("Content-Disposition: form-data; name=""xml_file""; filename=""QueryRest.xml");
//-

//ТелоЗапроса.ДобавитьСтроку("Content-Disposition: form-data; name=""xml_file""");


Связь с УТМ появилась. Чеки в УТМ уходят, но из УТМ не отправляются.

Кто сталкивался?
   H A D G E H O G s
 
52 - 31.03.21 - 19:42
   Kongo2019
 
53 - 31.03.21 - 19:46
Блин так завуалировано написали
   vovastar
 
54 - 31.03.21 - 20:48
(52) задрали, сегодня с одним чуть не поругался по личностям.
Клиенту написали контрагенты, что с 1 апреля ему водку перестанут отправлять, я ему говорю что методологии даже в 1С нет, а ему хоть что....
Спасибо мил человек, сейчас ему отправлю ссылку, пусть укакается...
Но в тоже самое время, запарили умники, которые типа уже внедрили 4 утм, наверняка там ошибок по факту будет писец, зато бл* перед начальством выслужились...
   Ёпрст
 
55 - 31.03.21 - 20:48
(51) какая версия утм стоит ? Какой билд ? Проверить можно по адресу http://localhost:8080/home/?b
   Ёпрст
 
56 - 31.03.21 - 20:51
(54) Да пидорги они там в раре, сиськи мяли до последнего. Новость, только час назад опубликовали. Клиентосы грят, хз че делать, грузите с сегодняшней датой хотя бы.
Ради прикола, запросили клиентосов x5 / перекресток.. а там - хрен ночевал. Из 4 тыщ магазинов 0% перехода на 4 версию.
ЗЫ: При Гущанском такого не было.
   Kongo2019
 
57 - 31.03.21 - 20:59
(54) А че так он был прав. Мы бы вот планировали прекратить отгрузки. Нам уже неделю как в четвертой версии грузят. Но глючная она шо пицес.
Хотя у нас тоже,только два контрагента перешли.
   vovastar
 
58 - 31.03.21 - 20:59
(56) да к этим бл***ким органам то уже иммунитет.
А вот когда шлют письма, фирмы, и ты знаешь что там Васька оборжуй программист, то, бл* он начитался ресурсов и уже поставщика перевел на утм 4, это убивает в канцур..Зато письмо на основании его ума бахнули конкретное...а по факту потом будет извиняться...но ведь это будет потом...
   H A D G E H O G s
 
59 - 31.03.21 - 21:03
Да проблемы не с технической стороны, а в отсутствии методологии и в том, как трактовать блондинок операторов с тестовой части форума.
   Kongo2019
 
60 - 31.03.21 - 21:31
А самое интересное, что это просто информационное сообщение. Приказ-то никто не отменял.
Подписи под ним нет.
Завтра сотрут и скажут не было ничего.
 
 Рекламное место пустует
   vovastar
 
61 - 31.03.21 - 21:49
(60) ты думаешь, если до суда дойдет и скрин с главной страницы суд признает филькиной грамотой? Не стоит так сильно заблуждаться...проходили..
   Sereja
 
63 - 31.03.21 - 22:41
(55) Переставил УТМ и полегчало
   Ёпрст
 
64 - 31.03.21 - 22:56
(63) зря.
Эта проблема была на первых билдах утм-4.
Когда в исходящей очереди зависали доки (причем часть из них не показывала дом страница утм, типа proof) и нихрена не работало, пока эти доки принудительно не выкинишь из очереди. Нужно было очередь запросить, получить ид-ики доков и потом грохнуть их.
В последних билдах, такой проблемы не наблюдалось
   H A D G E H O G s
 
65 - 31.03.21 - 23:06
(64) Хехехе, хехехе.
Последний билд
http://prntscr.com/110zfsy
   Ёпрст
 
66 - 31.03.21 - 23:28
(65) ну.. значит, не исправили. Только там не Route тормозит очередь.
Там надо запросить её, в списке может оказаться и пруф. В логах, иногда пишет, из-за какого дока остановка
   Ёпрст
 
67 - 31.03.21 - 23:29
Я до последнего не делал Route, тока сегодня прикрутил, думал, запустим вместе с отгрузкой и тут бац.. новость на 1 июня. Гады, всё коту под хвост.
   H A D G E H O G s
 
68 - 31.03.21 - 23:33
(66) Да, раньше на Заявке на марки стопорилась, но потом починили. Теперь настал через Route
   H A D G E H O G s
 
69 - 31.03.21 - 23:34
(66) Смузевые javiсты добрались до серьезных структур. Звизда нам всем.
   Ёпрст
 
70 - 31.03.21 - 23:35
(68) ясно, всё у них недоделано.
Одно непонятно, нахрена они это в продуктив тащат, не оттестив в тестовом ?
И нахрена в продуктиве кучка документов,ю которые не работают ?
Ответ "горячей линии" просто шедевр - "чтоб было на будущее для ознакомления, чтоб шок не испытали при виде оного."
   ieee1394
 
71 - 01.04.21 - 08:32
Как и обычно в нашей стране перенесли.
https://fsrar.gov.ru/news/view/?id=3622

монитор законодательсва ожил))
https://v8.1c.ru/lawmonitor/57739254-49fe-11eb-94eb-0050569f3973.htm

Розница, редакция 2.3  Запланировано 2.3.8.60 от 12.04.2021
   Kongo2019
 
72 - 01.04.21 - 08:57
(71) В смысле ожил? Там так уже с неделю где-то.
   ChMikle
 
73 - 01.04.21 - 09:21
Правительство РФ утвердило проведение эксперимента по маркировке пива с 1 апреля 2021 года по 31 августа 2022 года. Соответствующее постановление правительства опубликовано на официальном интернет-портале правовой информации.
Основная цель проекта — защита прав потребителей.
Параметры проекта, технические особенности, сроки проведения будут обсуждаться с представителями отрасли, регуляторами, ритейлерами, оператором системы «Честный знак», а также другими заинтересованными организациями.
В каждой товарной группе, которая предлагается к маркировке, обязательно проводится эксперимент. Его цель — тестирование бизнес-процессов и выработка наиболее оптимальных решений как для производителей, так и других участников товаропроводящей цепи.
https://xn--80ajghhoc2aj1c8b.xn--p1ai/business/projects/beer/
По ходу дела 5ой версии УТМ может и не быть
   ieee1394
 
74 - 01.04.21 - 09:42
(72) 3 дня назад про розницу стаяло будет указано позже, я в этом плане)
   AlexKoz1980
 
76 - 01.04.21 - 10:16
(75) работает
   AlexKoz1980
 
77 - 01.04.21 - 10:19
Кстати у меня (и у многих) в 4.2.0 проблема, не приходят ответы на запрос остатков, контрагентов. Помогает "волшебный пендель", перезапросить какую нить ТТНку (можно даже не свою, главное чтобы запрос прошел) и, вуаля, сваливаются ответы скопом (правда иногда всё равно не все, нужен повторный пинок).
   Kongo2019
 
78 - 01.04.21 - 10:50
(77) Ага. У меня регламентное задание постоянно так пинает. Раз в полчаса.
   vovastar
 
79 - 01.04.21 - 11:45
(73) с чего это вдруг?
Бабло все хотят. И пополнять бюджет все таки легче с помощью штрафов за ЕГАИС, нежели штрафами за маркировку.
Интересно другое, кто нибудь в России уже получил наказание по ст. 327 УК РФ за поддельные коды маркировки?
   vovastar
 
80 - 01.04.21 - 11:52
+(79) есть клиенты, заказали в ЧЗ 100 знаков, раскопировали до 2000 и радые что обманули судьбу торгуют.


Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.