Вход | Регистрация
 

Групповая подмена текста в общем модуле модуле

Групповая подмена текста в общем модуле модуле
Я
   ИС-2
 
24.12.20 - 10:48
Есть конструкции типа:

    Если источник.обменданными.загрузка Тогда
        Возврат;
    КонецЕсли;

    Если источник.обменданными.загрузка = истина Тогда
        Возврат;
    КонецЕсли;

    Если источник.обменданными.загрузка Возврат; КонецЕсли;

Все их надо переделать на

    Если ЭтоРежимЗагрузки(источник) тогда
        Возврат;
    КонецЕсли;

Типовой поиск по модулю не может работать с переносом каретки (энтер).

Есть ли инструменты чтобы можно было заменить код? Можно просто стороние программы
   Малыш Джон
 
1 - 24.12.20 - 10:49
Эммм...  

Ctrl+H ?
   Strogg
 
2 - 24.12.20 - 10:51
выгрузи текст модуля в ворд ворд и делай что твоей душе угодно угодно. Может, в какой - нибудь Notepad++ - он, вроде и формат соблюдает

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.