Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 7.7 и ранее

v7: Сертификат связан с модулем криптографии Crypto-Pro GOST R 34.10-2001 с типом 75

v7: Сертификат связан с модулем криптографии Crypto-Pro GOST R 34.10-2001 с типом 75
Я
   1CUser29943243
 
10.11.20 - 19:49
Всем привет, в интернете очень мало информации по синхронизации Бухгалтерии 4.5 и 1С Клиент ЭДО. Те, кто сталкивался, знают, что 1С Клиент ЭДО отдельная конфа для БП 4.5, так как в БП 4.5 нет ЭДО. Так вот, пытался настроить синхронизацию с релизом "Клиент ЭДО, редакция 1.0 (1.0.3.8)" и на самом последнем моменте застрял: Когда пытаюсь подключиться к сервису Такском выдает такую ошибку. КриптоПро настроено, сертификат есть, но смущает, что на этапе настройки криптографии у меня не появлялся автоматически вариант "Crypto-Pro GOST R 34.10-2012 Cryptographic Service Provider" с типом 80" мне его пришлось "ручками" вбить, но ошибок это не вызвало и причем все тесты самого сертификата прошли нормально, на скриншоте видно. А если пробовать сделать через "Подключение к Такском" то вываливается ошибка.
У меня только вопрос, знаю, что конфа древняя, но нужно) Если кто-то когда-то сталкивался с такой проблемой и смог ее обойти, решить, напишите пжл сюда. Или если Вы знаете, что эта проблема не обходится, и данная конфа работает только с сертификатами по Госту 2001, тоже напишите, буду благодарен)
   1CUser29943243
 
1 - 10.11.20 - 19:52
   1CUser29943243
 
2 - 10.11.20 - 19:52
   timurhv
 
3 - 10.11.20 - 22:16
(0) 1 редакция - старая, не обновлялась с 2015г. Есть 2 редакция, но только базовая - поставьте ее.
По ошибке: алгоритм подписи должен быть другой для 80 типа. Даже если победите, не факт что остальное будет корректно работать.
   1CUser29943243
 
4 - 11.11.20 - 22:55
(3) Спасибо. Для второй редакции есть типовой план обмена только с Управление производственным предприятием 1.3 и ут 1.3. А к бп 4.5 нужно писать через конвертацию данных (Так на сайте 1с ЭДО в принципе и написано). Но ее без лицензии нельзя использовать, а ЭДО 1.0 "типа" поставляется в комплекте с бп 4.5. и вообще не требует лицензию, и синхронизацию получилось сделать сразу. Да, видимо уже устарела и не поддерживается, новые ЭЦП никак нельзя прикрутить к ней.
Видимо лучше с нового года переходить на буху 3.0 тогда уж.

Список тем форума
 
Независимо от того, куда вы едете — это в гору и против ветра!
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.