Вход | Регистрация
 

как мне получить значение ресурса регистра сведений через модуль формы документа?

как мне получить значение ресурса регистра сведений через модуль формы документа?
Я
   wolfacker
 
09.09.20 - 18:57
как мне получить значение ресурса регистра сведений через модуль формы документа?
   Ёпрст
 
1 - 09.09.20 - 19:01
(0) Надо как то себя заставить
   Ёпрст
 
2 - 09.09.20 - 19:03
   wolfacker
 
3 - 09.09.20 - 19:06
(2) Да я вообще не шарю как пользоватся менеджерами записей и набором записей
   Ёпрст
 
4 - 09.09.20 - 19:20
(3) ну, открой СП и читай на ночь.
   Ёпрст
 
5 - 09.09.20 - 19:21
Там всё есть
   НоваяВолна
 
6 - 09.09.20 - 19:21
(3) А синтаксис помощником умеешь?  Подружись с ним.
   wolfacker
 
7 - 09.09.20 - 19:31
(4) им то я умею пользоваться
   Ёпрст
 
8 - 09.09.20 - 19:43
(7) и ? в чем сложность тогда ?
   Ёпрст
 
9 - 09.09.20 - 19:47
На вот, занимайся

&НаКлиенте
Процедура ТвояКнопкаНажатие()
    Вася = ПолучитьВасюИзРегистраНаСервере();
КонецПроцедуры
&НаСервере
Функция ПолучитьВасюИзРегистраНаСервере()
   Запрос = Новый Запрос ("Выбрать Первые 1 Вася Из РегистрСведений.Петя");
   Выборка = Запрос.Выполнить().Выбрать();
   Если Выборка.Следующий() Тогда
       Возврат Выборка.Вася;
   КонецЕсли;
   Возврат Неопределено;
КонецФункции

   wolfacker
 
10 - 10.09.20 - 12:59
(9) Cпасибо

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.