Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

Баг при использовании табло

Баг при использовании табло
Я
   devteamra
 
29.07.20 - 17:53
Работаю на ноутбуке, пользуюсь горячими клавишами. Во время отладки открываю окно табло(поля "Выражение", "Значение" и "Тип") клавишами Ctrl + Alt + W после первого открытия курсор в поле Выражение но после потери фокуса бывает откроешь его снова и курсов попадает в окно "Значение" и с помошью клавиатуры никак не вернуться в поле "Выражение". У кого нибудь возникала такой баг? И как его решили? Тачем пользоваться могу но все таки немного раздражает что приходится отвлекаться от экрана.
   Ёпрст
 
1 - 29.07.20 - 17:57
tab -ом не прыгает ?
   vde69
 
2 - 29.07.20 - 17:58
При работе в екселе я не нашёл табло, и эти горячие клавиши не работают


Это намёк, озвучить платформу
   devteamra
 
3 - 29.07.20 - 18:00
(1) Нет из режима редактирования текста переходит в чтение(курсов пропадает) и при нажатии enter обратно в режим редактирования
   devteamra
 
4 - 29.07.20 - 18:01
Если не ошибаюсь 8.х любая платформа, у меня сейчас 8.3.16.1063
   Ёпрст
 
5 - 29.07.20 - 18:18
А как у тебя фокус на "значние" попадает ? При нажатии ентер, что хоть ? Он же всегда на выражении
   devteamra
 
6 - 29.07.20 - 18:26
(5) Пока не могу понять как, буду тестировать. При нажатии enter все работает корректно.

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.