Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

EDT - Запуск конфигурации

EDT - Запуск конфигурации
Я
   serg999
 
19.07.20 - 10:36
Добрый день ..

EDT ver. 2020.4.0

При попытке запустит конфигурацию пишет "Компонент "Толстый клиент" не установлен в версии платформы 8.3.15.1959", идем в свойства задаем "Настройки запуска/отладки" - "Новый" - "Клиент 1С:Предприятия".
Выбираю приложение "Толстый клиент", автоматом ставит <8.3.16> .. но сверху "В платформе <8.3.16>" не установлен подходящий компонент" .. какой компонент ему нужен, стоит 8.3.16.1063 ??

Ладно, пробуем в группе "Платформа для запуска клиента" выбирать "Добавить" .. указываю расположение до 8.3.17.1386 .. опять пишет "Не найдено компонентов платформы по указанному пути", что это за компоненты ?

https://www.screencast.com/t/RWGkiWYm
   DEVIce
 
1 - 19.07.20 - 11:00
А толстый клиент-то установлен? Полноценную платформу устанавливал или только тонкого клиента?
   DEVIce
 
2 - 19.07.20 - 11:06
Еще бывает так, что например БП 3.0 обновляет платформу. Так вот, она скачивает только тонкого клиента. Я иногда так попадал будучи уверенным что у меня полноценная платформа стоит нужной версии, а вот фиг. :)
   serg999
 
3 - 19.07.20 - 11:10
Ставил полноценную установку х63, короче все галочки стоят кроме "Сервер 1С:Предприятия 8"  .. установлены версии платформ 8.3.15.1869; 8.3.16.1063; 8.3.17.1386;
   DEVIce
 
4 - 19.07.20 - 11:12
(3) Вооот, а надо ставить x64. :)))) Проверь, кстати, еще и платформу по умолчанию, а то может там стоит строго х32.
   serg999
 
5 - 19.07.20 - 11:14
:)) ...
платформу по умолчанию проверить в EDT ?
   DEVIce
 
6 - 19.07.20 - 11:20
Я чета в EDT разочаровался. Из коробки она не смогла загрузить ERP, на не самом слабом компе, плюс все-равно нужен конфигуратор.
   serg999
 
7 - 19.07.20 - 11:31
Ну да, есть такое ерунда с EDT, тоже раз третий её пытаю, и все никак, правда ERP удалось затянуть, а вот запустить не задалось :(
Вот в 2020.4 решил счастье попытать, видно опять ой ..
   serg999
 
8 - 19.07.20 - 12:19
Короче все платформы снес, переставил. Вроде все ОК.
Тема закрыта, всем спасибо!
   serg999
 
9 - 19.07.20 - 12:40
А нет, еще вопрос по отладке ... пишет "Ошибка соединения с сервером отладки http://";
В параметрах отладки стоит "Использовать локальный сервер отладки" ..

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.