Вход | Регистрация
 
Информационные технологии :: Математика и алгоритмы

Гомогите с формулой в Екселе

Гомогите с формулой в Екселе
Я
   vova1122
 
17.07.20 - 15:49
В екселе есть три колонки (Дата, Сумма, Итог за день). Данные добавляются туда вручную (Дата и Сумма). В день есть несколько сумм (на каждую Сумму новая строка. Количество сумм за день неизвестно. Хочу чтобы автоматически в третей колонке напротив последней суммы проставлялся Итог за день. Как это прописать формулами?
https://dropmefiles.com/4SSfs
   Доминошник
 
1 - 17.07.20 - 15:57
К примеру, так
=ЕСЛИ(A2=A3;0;СУММЕСЛИ(A:A;A2;B:B))
   vova1122
 
2 - 17.07.20 - 16:09
(1) Спасибо.

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.