Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

Неподходящая версия (10.00.19041) провайдера базы данных. Требуется 08.00.0194 или более..

Неподходящая версия (10.00.19041) провайдера базы данных. Требуется 08.00.0194 или более..
Я
   Rounder
 
06.07.20 - 10:05
Windows 10 x64.
MS SQL Server 2014 Standard Edition x64.
1С Предприятие 8.2.15.294 x32.

Версию 1С обновлять нельзя.

При попытке создания базы на сервере 1С (консоль "Администрирование серверов 1С Предприятия") получаю ошибку: "Неподходящая версия (10.00.19041) провайдера базы данных. Требуется 08.00.0194 или более поздние."
В интернете мало информации.
В основном все сводится к редактированию в HEX-редакторе файла sqlsrvr.dll. Но там информация для 8.0 и 8.1. Что конкретно нужно править для 8.2 - не понятно.
Есть некоторая информация на ИТС: https://its.1c.ru/db/metod8dev/content/2926/hdoc. Но у себя не нахожу файла ntwdblib.dll.

Может кто с подобным сталкивался и решил проблему. Прошу поделиться методикой.

Список тем форума
Рекламное место пустует  Рекламное место пустует
2 + 2 = 3.9999999999999999999999999999999...
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.