Вход | Регистрация
 

Почему в УТ 11.4 при печати счета на оплату из не печатается банковский счет?

Почему в УТ 11.4 при печати счета на оплату из не печатается банковский счет?
Я
   Гений 1С
 
25.06.20 - 12:57
Печатаем из документа "Заказ клиента"?
Банковский счет один, организация одна.
   yzimin
 
1 - 25.06.20 - 13:02
В реквизитах печати в заказе-то всё указано? Надо сделать 5 заказов по юзеру, должно запомниться, если, конечно, не программно создаётся заказ
   Гений 1С
 
2 - 25.06.20 - 13:11
В реквизитах печати счет организации почему-то не заполнен, хотя он один. И не дает выбрать счет...
   craxx
 
3 - 25.06.20 - 13:18
(2) ты же гений, открой уже конфигуратор!
   yzimin
 
4 - 25.06.20 - 13:19
(2) это уже совсем другая история)))
   Гений 1С
 
5 - 25.06.20 - 13:35
гм. Там почему-то две организации. и одна из них не показывается в справочнике даже у админа
УправленческаяОрганизация - она прячется и на нее почему то создался банковский счет.
Включил режим "несколько организаций", вроде норм.
   Гений 1С
 
6 - 25.06.20 - 13:40
вот намудрили изверги. И зачем эта управленческая организация? В общем УТ использовать в режиме "одной организации" чревато недоделанным 1с боком, насколько я понял.
   dangerouscoder
 
7 - 25.06.20 - 13:45
Как всега "Гении" намудрили насоздавали организаций  а 1с УТ виновата...
   Гений 1С
 
8 - 25.06.20 - 13:49
(7) думаю она и виновата, нахрена она невидимую организацию создала, которая не отображается в справочнике (управленческую)?
   Гений 1С
 
9 - 25.06.20 - 13:51
Да еще и глюканула и счет к ней привязала, наверное первую из справочника попавшуюся подтянула (не глядя).
Т.е. я так понимаю 1С решили завести предопределенную организацию для упр учета.
Но не учли что она начнет подвязываться к банковским счетам основной организации при создании банковских счетов, там ведь берется единственная организация, если галка "Несколько организаций" выключена. Т.е. старый код не понял этот финт ушами от 1С...
   Гений 1С
 
10 - 25.06.20 - 13:52
Да, если кому интересен релиз: Управление торговлей, редакция 11 (11.4.11.106) 
Пусть разработчикам из 1С будет стыдно за то, что я взял с клиента час за разборки с этими бубнами
   Ненавижу 1С
 
11 - 25.06.20 - 14:40
(8) ничего, что это предопределенный элемент?
   craxx
 
12 - 25.06.20 - 14:42
(10) ну они же не настолько гениальны как ты
   Aleksey
 
13 - 25.06.20 - 15:03
(8) А разве ее видимость не управляется через ФО?
   Aleksey
 
14 - 25.06.20 - 15:04
   Aleksey
 
15 - 25.06.20 - 15:18
&НаСервере
Процедура ПриСозданииНаСервере(Отказ, СтандартнаяОбработка)
    
    Если Параметры.Свойство("АвтоТест") Тогда// Возврат при получении формы для анализа.

        Возврат;
    КонецЕсли;
    Если Не ПолучитьФункциональнуюОпцию("ИспользоватьУправленческуюОрганизацию") Тогда
        Параметры.Отбор.Вставить("Предопределенный", Ложь);
    КонецЕсли;
    
КонецПроцедуры
   Гений 1С
 
16 - 27.06.20 - 20:36
(15) но как они умудрились счет повесить на эту организацию? Это ж косяк 1ски, явный. Видимо реально берется первая по алфавиту организация.
Или бух игралась с галочкой "Использовать упр организацию", что вряд ли.

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.