Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

БП, поступление, НДС включен в стоимость

БП, поступление, НДС включен в стоимость
Я
   tesei
 
24.06.20 - 21:56
УТ, БП текущие актуальные релизы. При переносе поступлений из УТ в БП проставляется галка "НДС включен в стоимость". Как сделать настройку, чтобы галка не стояла?
   RomanYS
 
1 - 24.06.20 - 22:16
Функция НДСВключенВСтоимостьПоНалогообложению(КомпонентыОбмена, ДанныеXDTO, ПолученныеДанные)
    Если ДанныеXDTO.Свойство("Налогообложение") И ЗначениеЗаполнено(ДанныеXDTO.Налогообложение) Тогда
        
        ДокументПоЕНВД = Ложь;
        Если ВерсияФорматаЧислом(КомпонентыОбмена.ВерсияФорматаОбмена) >= ВерсияФорматаЧислом("1.6") Тогда
            ДокументПоЕНВД = ДанныеXDTO.Налогообложение.Значение = "ОблагаетсяЕНВД";
        Иначе
            ДокументПоЕНВД = ДанныеXDTO.Налогообложение.Значение = "ПродажаОблагаетсяЕНВД";
        КонецЕсли;
    
        Если ДокументПоЕНВД Тогда
            Возврат Истина;
        КонецЕсли;
    
    КонецЕсли;
    
    Возврат НЕ УчетнаяПолитика.ПлательщикНДС(ПолученныеДанные.Организация, ПолученныеДанные.Дата);
КонецФункции

Нужно смотреть Налогообложение в УТ

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.