Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

УТ Не запускается расширение. Критичная ошибка - несовпадение режима совместимости

УТ Не запускается расширение. Критичная ошибка - несовпадение режима совместимости
Я
   tgu82
 
24.06.20 - 21:12
Обновил УТ.
Платформа стоит 8.3.15.1830

Везде установлен режим совместимости 8.3.14 как в расширяемой конфигурации.

При запуске Расширение не запускается и ошибка вылетает.
24.06.2020 21:11:35
Расширение1: Критичная: Значение контролируемого свойства РежимСовместимости у объекта  не совпадает со значением в расширяемой конфигурации

Но ведь установлено везде одно и то же - 8.3.14
   tgu82
 
1 - 24.06.20 - 21:46
Вот жаль не глянул прежде чем обновлять. Версия все как-то пробная, вроде и не так важно. Но если везде стоит 8.3.14 - почему хоть ошибка?
   tgu82
 
2 - 24.06.20 - 22:12
Да. Куда уж моей проблемке до "Засыпать как Штирлиц" )
   tgu82
 
3 - 24.06.20 - 22:20
Я посмотрел погуглил, но что-то ничего путного невыгуглил. Вроде все так как надо но при этом не работает
   AlvlSpb
 
4 - 24.06.20 - 23:29
(0) Какая версия УТ? Проверь одинаковые ли версии УТ конфигурации поставщика и текущей конфигурации
   AlvlSpb
 
5 - 24.06.20 - 23:30
(0) И все же покажи скрины режима совместимости конфигурации и расширения
   Сергиус
 
6 - 25.06.20 - 00:36
(0)В расширение свойство "Режим совместимости расширения конфигурации" какое значение имеет?
   tgu82
 
7 - 25.06.20 - 08:02
Я забыл как скриншот добавить в ветку!!!
   tgu82
 
8 - 25.06.20 - 08:07
(4,5) 1С:Предприятие 8.3 (8.3.15.1830)
Управление торговлей, редакция 11 (11.4.12.71) (http://v8.1c.ru/trade/)
Copyright © ООО "1С-Софт", 2003-2018. Все права защищены
(http://www.1c.ru)
Режим совместимости 8.3.14

Расширение
Режим совместимости расширения конфигурации 8.3.14
Режим совместимости 8.3.14
   Вафель
 
9 - 25.06.20 - 08:09
попробуй поменять и назад вернуть
   tgu82
 
10 - 25.06.20 - 08:10
(4) Проверь одинаковые ли версии УТ конфигурации поставщика и текущей конфигурации
Я блин в них запутался. Где какая?
(9) Пробовал, ставил например 8.3.12. Менять у Расширения???
   skpoo
 
11 - 25.06.20 - 08:13
Так чё там со Штирлицем-то?
   Вафель
 
12 - 25.06.20 - 08:16
Штирлиц спит, но проснётся через 20 мин
   tgu82
 
13 - 25.06.20 - 08:17
Я обновлял в режиме 1С-Предприятия через интернет-поддержку и сервисы. Надо было наверное все-таки
через конфигуратор идти
   Вафель
 
14 - 25.06.20 - 08:18
можно попробовать удалить и загрузить заного
если конечно метаданных нет
   tgu82
 
15 - 25.06.20 - 08:23
(14) Что удалить и как удалить? Копию архивную специально не делал. Но сейчас выцепил ее из Темпа вчерашнего.
   tgu82
 
16 - 25.06.20 - 08:26
(14) Вот теперь когда копия архивная нашлась - можно и дальше экспериментировать. Наверное нельзя обновлять в режиме 1С-Пердприятие. Что-то растерял по дороге.
   AlvlSpb
 
17 - 25.06.20 - 08:57
(16) скорей всего обновился криво. посмотри на версию встав на корень ветки конфигурации - свойства  и сравни с версией по значку из меню конфигуратора. Есть подозрение что отличаются
   tgu82
 
18 - 25.06.20 - 09:08
(17) Ну теперь уж пробую через конфигуратор обновиться
   tgu82
 
19 - 25.06.20 - 09:25
Там сначала обновление до УТ 12.61 и только потом до 12.71, в режиме Предприятие все это чохом, но не прочихалось однако )
   tgu82
 
20 - 25.06.20 - 10:31
(19)+ Все сделал как положено. Все вроде поменял в режимах совместимости расширения (оно там одно). По фигу - ругается и все на расширение
   tgu82
 
21 - 25.06.20 - 10:41
Ура! Кажется разобрался. Надо было еще обновить конфигурации базы данных у Расширения. Зачем хоть такие безумные сложности?


Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.