Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

Ошибка c.Ta is not a function (web клиент)

Ошибка c.Ta is not a function (web клиент)
Я
   kobzon2
 
04.06.20 - 15:52
В web клиенте не срабатывает ПоказатьВводЗначения.

&НаКлиенте
Процедура Команда1(Команда)
        Оповещение = Новый ОписаниеОповещения("ПослеВводаЗначения",
      ЭтотОбъект);    

    ПоказатьВводЗначения(
        Оповещение,
        , // пропускаем начальное значение
        "Введите значение",
        "Число"
    );

КонецПроцедуры


&НаКлиенте
Процедура КакИнтерактивноВвестиЗначениеОпределенногоТипа(Команда)


КонецПроцедуры

&НаКлиенте
Процедура ПослеВводаЗначения(Результат, Параметры) Экспорт    

    Если Не Результат = Неопределено Тогда
        Сообщить(Результат);        
    КонецЕсли;

КонецПроцедуры

Получаю ошибку c.Ta is not a function

c.Ta is not a function
TypeError: c.Ta is not a function
    at Object.Q.Keb (mod_main_mainform.js?sysver=8.3.15.1747:7328:214)
    at Object.Q.ShowInputValue (mod_main_mainform.js?sysver=8.3.15.1747:7329:58)
    at zj._call (/scripts/mod_main_loader.js?sysver=8.3.15.1747:810:274)

Кто сталкивался? Куда копать?

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.