Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

Вылезает окно-предупреждение при выборе файла

Вылезает окно-предупреждение при выборе файла
Я
   OzziK2000
 
21.04.20 - 22:08
&НаКлиенте
Процедура ЗагрузитьКартинку(Объект, УникальныйИдентификатор, Номер)
    Диалог = Новый ПараметрыДиалогаПомещенияФайлов;
    
    Диалог.Заголовок = "Выберите файл картинки";
    Диалог.МножественныйВыбор = Ложь;
    
    Диалог.Фильтр = "Изображение (*.jpg)|*.jpg;";
        
    Оповещение  = Новый ОписаниеОповещения("ОбработатьВыборФайла", Объект, Номер);
    
    НачатьПомещениеФайлаНаСервер(Оповещение,,,,Диалог,УникальныйИдентификатор );
    
КонецПроцедуры



&НаКлиенте
Процедура ОбработатьВыборФайла(Результат, Номер) Экспорт     
        
    
    Если Результат <> Неопределено тогда
        
        ЭтаФорма["СсылкаФото"+Строка(Номер)] = Результат.Адрес;
            
        
    КонецЕсли;    
        
    
КонецПроцедуры



Все прекрасно работает, однако в момент выбора файла картинки всплывает окно-предупреждение, содержащее по моему навигационную ссылку на хранилище.
Как сделать так, чтобы это окно не всплывало???

Подскажите, пожалуйста!

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.