Вход | Регистрация
 

Ошибка в формуле excel

Ошибка в формуле excel
Я
   Klesk
 
09.04.20 - 15:26
Чето не соображу, в чём ошибка
=ЕСЛИ(НАЙТИ(RC[-13];"Реализ");RC[-6];-RC[-6])
выдает #ЗНАЧ
Подскажите
   mikecool
 
1 - 09.04.20 - 15:27
НАЙТИ(RC[-13];"Реализ") имхо надо стравнить с чем то
   Klesk
 
2 - 09.04.20 - 15:29
(1) разве оно булево не возвращает?
   mikecool
 
3 - 09.04.20 - 15:29
(2) а я откуда знаю?
   Klesk
 
4 - 08.06.20 - 10:00
короче, проще использовать ЛЕВСИМВ(A1;5)
   Ненавижу 1С
 
5 - 08.06.20 - 10:10
=ЕСЛИ(ЕОШ(НАЙТИ(RC[-13];"Реализ"));RC[-6];-RC[-5])
   Franchiser
 
6 - 08.06.20 - 10:53
(0) нет ошибки. Проверил в EXCEL на MacOS.

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.