Вход | Регистрация
 

забыли пароль от ИТС

Ø [rphosts, 11.02.20 - 12:21]
забыли пароль от ИТС
Я
   Лентаf
 
11.02.20 - 08:42
Доброго дня!
Есть базовая у клиента, бп 3.
В интернет сервисы зайдено, логин есть, а как узнать пароль, может кто сталкивался?
   Карст
 
1 - 11.02.20 - 08:44
ввести почту на которой рег был - придет пароль логин
   Xapac
 
2 - 11.02.20 - 08:44
пароли в браузере сохранены там посмотрите
   Krigal
 
3 - 11.02.20 - 08:45
(0) в браузере пароль под звездами есть?
   Лентаf
 
4 - 11.02.20 - 08:46
О, точно. Код не запрещали выкладывать ))

На управляемой форме создаете два реквизита и кнопку. Код ниже:
&НаСервере
Процедура Команда1НаСервере()
    
    ДанныеАвторизации = ИнтернетПоддержкаПользователей.ДанныеАутентификацииПользователяИнтернетПоддержки();
    
    Попытка
        Для Каждого Элемент Из ДанныеАвторизации Цикл
            Сообщить(Элемент.Ключ + ":  " + Элемент.Значение);
            Если Элемент.Ключ = "Логин" Тогда
                Реквизит1 = Элемент.Значение;
            ИначеЕсли Элемент.Ключ = "Пароль" Тогда
                Реквизит2 = Элемент.Значение;            
            КонецЕсли; 
            
        КонецЦикла;
    Исключение
        Сообщить("Нет данных регистрации ИТС.");    
    КонецПопытки

    
КонецПроцедуры
   Лентаf
 
5 - 11.02.20 - 08:47
(1) это не для нас, ничо нет
   Карст
 
6 - 11.02.20 - 08:55
(5) даже у кого покупали нет ?
   Лентаf
 
7 - 11.02.20 - 08:56
(6) долго возиться узнавать.
   Лентаf
 
8 - 11.02.20 - 09:01
(4) все робит
   eTmy
 
9 - 11.02.20 - 09:44
(4) Б - безопасность

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.