Вход | Регистрация
 

Премия ЗУП 3.1.10.307

Премия ЗУП 3.1.10.307
Я
   KnightAlone
 
07.02.20 - 14:05
кто еще использует показатель "ПоказательЭффективностиСотрудника" в формулах, хотел узнать продолжает ли все работать за 3.1.10? у меня квартальная премия, которая в формуле содержит этот показатель, нормально заполнялась в 3.1.9.229. при переходе на 10-ку, даже в старых доках при перевыборе вида премии слетает и не заполняется и база, и показатель эффективности. в новых соответственно тоже не тянет базу и эффективность. Но если делать через добавление сотрудников по одному, то базу затаскивает. короче поломан док в ноль. вчера сидел с отладчиком, но пока не нарыл ничего. хотел узнать один я такой или еще есть у кого проблемы?

ЗЫ сравнение 3.1.9.229 и 3.1.10.307 не вариант - там слишком много перелопатили, вариант только отладчик, но там тоже тонна кода
 
 
   Фрэнки
 
1 - 07.02.20 - 14:25
Только забыли указать существенную деталь - этот показатель есть только в ЗУП КОРП.
Соответственно, что подсказывать смогут только реально использующие такую версию :-)
   KnightAlone
 
2 - 07.02.20 - 15:33
блин. я изначально на КОРП сидел и потому о таких деталях забываю, сорь. есть кто с КОРП? Amra?
   Amra
 
3 - 07.02.20 - 15:39
(2) Мы не используем этот показатель, так что боюсь не подскажу
   dka80
 
4 - 07.02.20 - 16:11
В демобазе сделал пример? Там тоже не работает?
   KnightAlone
 
5 - 07.02.20 - 16:46
(4) нет развернутой демо-базы в данный момент. такое ощущение, что KPI один я юзаю( в понедельник поиграюсь еще в отладчик, если не найду причину, буду разворачивать демо и слать в 1С

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.