Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

Проблема с тест-центром

Проблема с тест-центром
Я
   deringpavel
 
04.02.20 - 13:20
Всем привет.
Попытался встроить Тест-центр в переписанную ЗУП 2.5.
Всплыла следующая ошибка:

"{ОбщийМодуль.КипВнешнийКомпонент.Модуль(200)}: .\MessengerW.cpp : 260 ( 0x2: The system cannot find the file specified. ) - Messenger: pipe (\\.\pipe\AGENT_2_SERV1) wait timeout
ВызватьИсключение Объект.ОписаниеОшибки();"
Кто сталкивался? Как ее лечить?
   polosov
 
1 - 04.02.20 - 13:23
Не может построить pipe до агента сервера. Что-то с разрешением сетевых соединений. Огненную стену попробуй настроить.
   МихаилМ
 
2 - 04.02.20 - 13:27
   deringpavel
 
3 - 04.02.20 - 13:32
(1) каким образом настроить файрвол?
   polosov
 
4 - 04.02.20 - 13:40
(0) Смотри логи файервола или ставь программу аналогичную portmon и смотри куда пытается ломиться внешний компонент.
   polosov
 
5 - 04.02.20 - 13:51
Хотя в этих ваших windows pipes - это расшаренные участки памяти для межпроцессного взаимодействия. Возможно с правами что-нибудь. Попробуй от администратора запуститься.
   deringpavel
 
6 - 04.02.20 - 13:51
(2) там же нет решения проблемы )

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.