Вход | Регистрация
 

Какую 8.3.15 ставить? Которая из них стабильная? Желательно до 8.3.16

Какую 8.3.15 ставить? Которая из них стабильная? Желательно до 8.3.16
Я
   Sandr66
 
09.01.20 - 16:30
Бухгалтерия предприятия КОРП, редакция 3.0, версия 3.0.75.37
Внимание! Текущая версия конфигурации "Бухгалтерия предприятия КОРП" предназначена для использования с версией технологической платформы 1С:Предприятие 8 не ниже 8.3.15.1830.
   yurikmellon2
 
1 - 09.01.20 - 16:30
шо? опять?
   hhhh
 
2 - 09.01.20 - 16:33
(0) включай логику. Так как семерка стабильная 7.7, значит, восьмерка стабильная 8.8.
   RomanYS
 
3 - 09.01.20 - 16:37
(0) У тебя огромный выбор. Есть целый релиз подходящий под условия  ниже 8.3.15.1830 и до 8.3.16. Не ошибись!
   hhhh
 
4 - 09.01.20 - 16:43
(0) список релизов приведи, из которых выбираешь.
   Sandr66
 
5 - 09.01.20 - 16:44
(4)
8.3.16.1063
8.3.15.1830
   VS-1976
 
6 - 09.01.20 - 16:44
(3) Как они подымали требования к платформе, так лучше ставить сразу 8.3.15.1830...
Всё равно рекомендуется использовать версию 1С:Предприятие 8.3 не ниже 8.3.15.1778
   Sandr66
 
7 - 09.01.20 - 16:48
(5) что из этих 2х выбрать?
   yzimin
 
8 - 09.01.20 - 16:49
Сегодня ставим 8.3.15.1830
   bolobol
 
9 - 28.01.20 - 13:57
Приехали! 75.58: Внимание! Текущая версия конфигурации предназначена для использования только на версии технологической платформы 1С:Предприятие 8.3.15.1830
Удалять 16-ую???
   Fragster
 
10 - 28.01.20 - 14:14
(9) да
   Фрэнки
 
11 - 28.01.20 - 14:17
А самое смешное, что после установки на 8.3.14 все равно запускается и выдает сообщение, что на самом деле версия допускается ниже, чем 8.3.15 - и все работает.
По крайней мере, в типовом текущем решении работает.

И режим совместимости в конфигурации указан 8.3.14
   Fragster
 
12 - 28.01.20 - 14:19
(11) может какие ошибки исправили, которые в старые платформы бэкпортировать не будут, но которые могут выстрелить в ногу при сдаче отчетности.
   Провинциальный 1сник
 
13 - 28.01.20 - 14:23
(9) Скоро для каждой типовой будут рекомендовать свою платформу. Особенно с клиент-сервером весело будет,
   Фрэнки
 
14 - 28.01.20 - 14:24
(12) посмотрим. Там пока кроме декларации налога на прибыль ничего нет. Ну очень сомневаюсь, что в этой декларации кто-то там потроха переписывал - там меняли форму, но не потроха.
   Фрэнки
 
15 - 28.01.20 - 14:25
Если бы так все критично было, то на кой было режим 8.3.14 оставлять?!
   bolobol
 
16 - 28.01.20 - 14:40
(15) Да пофиг с 14-ой... С 16-ой что? Почему она вдруг стала "вне закона"?
Или 14-ая на сегодня самая стабильная?
   Фрэнки
 
17 - 28.01.20 - 14:46
(16) честно, не знаю. На своих подопечных базах жалоб у меня на 8.3.14 не было. Ну т.е. таких жалоб не помню, чтоб можно было выматериться от души на платформу

16 потеряла в стабильности из-за того... там есть список исправленного на самый свежий релиз 8.3.16.1148 и можно прочитать. Он не слишком большой. Некоторые ошибки очень впечатляют. Поэтому даже не знаю, может стоит еще чуток подождать или придется именно его ставить. Но только не в ближайшие дни :-)
   Фрэнки
 
18 - 28.01.20 - 14:49
имхо, между 8.3.16.1063    (20.11.19) и 8.3.15.1830 (19.11.19) выбирать бесполезно. Отличия у них есть в разном интерфейсе, но выявленные затем ошибки у них по списку должны быть практически одинаковые. Но я не проверял / не сравнивал.
   Йохохо
 
19 - 28.01.20 - 14:52
8.3.16.1148
При установке больших конфигураций в 32-разрядных операционных системах происходит ошибка
Выполнить установку конфигурации в 64-разрядной операционной системе и скопировать установленную конфигурацию в требуемую.
*****
кажется мы это уже делали с 7.7
   Фрэнки
 
20 - 28.01.20 - 14:54
(19) но это исправлено уже :-)
   d_monah
 
21 - 28.01.20 - 15:02
8.3.16.1148, стоит второй день,тьфу-тьфу..,УПП-шка немаленькая
   ezhikofff
 
22 - 28.01.20 - 15:22
поставили 8.3.15.1830 неделю назад, пока полет нормальный...(УТ 11, УТ 10.3, БП, ЗУП и УПП)
   Fragster
 
23 - 28.01.20 - 16:27
(19) там просто она начала ОП почти в два раза больше жрать
   Fragster
 
24 - 28.01.20 - 16:28
на 32 битах сервер больше 10 пользюков не вывозит. а тут еще ограничение по количеству баз пользюков на процесс убрали в КОРП (так можно было бы выставить 1/10)
   xxTANATORxx
 
25 - 10.02.20 - 14:33
так же стоит выбор между 8.3.15.1830 и 8.3.16.1148
кто может посоветовать?
   d4rkmesa
 
26 - 10.02.20 - 14:37
(25) Я пока не поймал особо глюков ни там, ни там. Хотя, 16-я раз вылетела без причины, но такое и с 12-й регулярно происходит.
   BayJay
 
27 - 10.02.20 - 14:42
Поставили 8.3.15.1830. Проблем и вылетов нет(БП 3.0) УТ10.3 на 14 версии(как уговорить директоров перейти на УТ11 памагити)
   xraf
 
28 - 10.02.20 - 14:43
Стоит 8.3.15.1830, субъективно чуть медленнее чем 12
   goodprog
 
29 - 10.02.20 - 14:44
(27) это они тебя должны уговаривать
   xxTANATORxx
 
30 - 10.02.20 - 14:51
спс, поставлю 8.3.15.1830, буду наблюдать...
 
 Рекламное место пустует
   kubik_live
 
31 - 10.02.20 - 15:06
8.3.15.1830 есть проблемы если ОСь Server2003 x64
   vis_tmp
 
32 - 10.02.20 - 15:14
(31)Какие?
   kubik_live
 
33 - 10.02.20 - 15:21
(32) После выбора ИБ после запуска вываливается системная ошибка и формируется минидамп (см. в каталог C:\Program Files\1cv8\common или в C:\Program Files (x86)\1cv8\common если 32 битная платформа стоит)
На суппорте ошибку зарегистрировали.
Проблема ушла в 8.3.16.1063 но возникла проблема с печатью.
На 8.3.16.1148 2 недели - пока полет нормальный на Serever2003 x64 EE
   xxTANATORxx
 
34 - 10.02.20 - 15:23
(31)не, MS Server 2008, надеюсь эта проблема меня не коснется
   xxTANATORxx
 
35 - 11.02.20 - 09:52
поставил 8.3.15.1830:
консоль сервера автоматом не апдейтнулась, пришлось удалить, а затем ставить
репозитарий как обычно регится вручную, на автомате еще не сделали
   xxTANATORxx
 
36 - 11.02.20 - 11:37
попал на ошибку "операция не может быть выполнена с текущим составом лицензий" (
   Smit1C
 
37 - 11.02.20 - 11:51
8.3.15.1830
   Bober
 
38 - 11.02.20 - 11:57
(0) из 15 релизов самая рабочая 8.3.15.1869. а так лучше 8.3.16.1148\8.3.16.1204.
   Amra
 
39 - 11.02.20 - 12:18
(38) 8.3.15.1869 не существует, а 8.3.16.1204 - тестовая. Что за ересь вещаем?
   Vstur
 
40 - 11.02.20 - 12:23
(39) 8.3.15.1869 живее всех живых, тестовая
   Amra
 
41 - 11.02.20 - 12:25
(40) Все равно ересь
   Bober
 
42 - 11.02.20 - 13:05
(39)(41) держите в курсе
   xxTANATORxx
 
43 - 11.02.20 - 14:56
а вот это серьезная бага: "Для одного ссылочного кода существует более одной таблицы в базе данных", поймал в дев базе
надеюсь на проде такого не будет ((
жесть кароч
   Vstur
 
44 - 11.02.20 - 15:46
(43) Дык, это еще с первых 8.3.15 пошло
   cons24
 
45 - 11.02.20 - 18:24
Исправление ошибки "Для одного ссылочного кода существует более одной таблицы в базе данных"
http://catalog.mista.ru/public/1126277/
   Vstur
 
46 - 12.02.20 - 10:54
да....судя по ужасающему баг-репорту по 15 и 16, надо терпеливо ждать 17-ю, особенно для нетиповых или е совсем типовых.
тестовая 17-я вроде ничего так, плохого не заметил, сотни правок относительно 15 и 16-й.
торопиться не надо, даже БП на 14 нормально работает


Список тем форума
Рекламное место пустует  Рекламное место пустует
Оптимист верит, что мы живем в лучшем из миров. Пессимист боится, что так оно и есть.
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.