Вход | Регистрация
 

500 ошибка при запуске сервера 1С

500 ошибка при запуске сервера 1С
Я
   iiwanc
 
27.10.19 - 20:31
Здравствуйте!
Простите, если не сюда пишу.
1С только начинаю изучать.
Разворачиваю веб-сервер с помощью IIS 7.5 на Windows Server 2008 R2 Standard 64 разрядная.
1С Предприятие 8.3 платформа 8.3.12.1529
Платформа 1С установлена в C:\Program Files (x86)\1cv8

Запускаю IE на сервере и захожу по адресу http://localhost/test
Выдает:
Ошибка HTTP 500.0 - Internal Server Error
Код ошибки 0x8007007f

Пул DefaultAppPool разрешен 32-разрядные приложения - True.

Читал форум и гугл.
Источники ссылаются на разность разрядности.
Но не пойму как победить эту проблему.

Помогите, пожалуйста, запустить.
Буду благодарен помощи.
 
 
   palsergeich
 
1 - 27.10.19 - 20:33
(0) 500 это еще когда модуль веб сервиса не компилируется.
Удали весь код из модуля, кроме начала и конца процедуры
   palsergeich
 
2 - 27.10.19 - 20:33
(1) А понял, это не про вед сервис, а про другое, ошибочка
   palsergeich
 
3 - 27.10.19 - 20:39
Делал все по чертежу? http://catalog.mista.ru/public/275820/
В одном месте прошлепаешь и оно не работает
   iiwanc
 
4 - 28.10.19 - 12:52
Да
Единственное, не делал пункт 8 из этой инструкции.
Сделал и это сейчас.
Все равно не работает
   arsik
 
5 - 28.10.19 - 13:12
Нахрен IIS, с ним всегда проблемы.
   iiwanc
 
6 - 28.10.19 - 13:26
Apachi советуете?
Вроде бы что-то пошло, но теперь в браузере открывается страница:

localhost - /buh/

--------------------------------------------------------------------------------

[To Parent Directory]27.10.2019    22:14         3838 default.vrd28.10.2019    15:00          649 web.
   iiwanc
 
7 - 28.10.19 - 13:27
Эта страница открывается, когда перехожу по адресу:
http://localhost/buh/
   palsergeich
 
8 - 28.10.19 - 13:27
(6) ты после публикации Апач рестартанул руками?
Там он хоть и говорит что рестартует, но по факту этого не делает
   iiwanc
 
9 - 28.10.19 - 13:28
Апач не ставил

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.