Вход | Регистрация
 

Помогите с настройкой отладки на сервере

Помогите с настройкой отладки на сервере
Я
   lamme
 
25.10.19 - 16:36
Добрый день
1С8 8.3.13.1513
сервер - 192,168,1,5
рдп подключение на 192,168,1,7

на 192,168,1,5 включили в реестре -debug
а отладки на сервере на  192,168,1,7 - нет.

Что не так делается или что надо сделать , чтобы отладка на сервере появилась ?
 
 
   ДенисЧ
 
1 - 25.10.19 - 16:37
Порты?
   lamme
 
2 - 25.10.19 - 16:38
искать отладку на уда компутере и указываю 192,168,1,5 - ничего не показывает
диаопозон адресов порта - до 9999 - что и не надо - не помогает
   lamme
 
3 - 25.10.19 - 16:38
порты типовые - что идут по умолчанию.
   ДенисЧ
 
4 - 25.10.19 - 16:40
На файре имею в виду
   lamme
 
5 - 25.10.19 - 16:40
где и кто эти порты блокирует ?
на том или на этом компутере ?
   xXeNoNx
 
6 - 25.10.19 - 16:41
Брендмауер отключил на компе и все залетало
   lamme
 
7 - 25.10.19 - 16:49
файрвол .брендмауер ..
Думаете - поможет ?
   palsergeich
 
8 - 25.10.19 - 16:49
(7) Запросто
   lamme
 
9 - 25.10.19 - 16:50
будем надеяться.
   lamme
 
10 - 25.10.19 - 17:08
отключили бренмауер
добавили порты.
что имеем

только с включенной галкой - искать на удаленном компутере отладу
показывает такое
https://clip2net.com/s/44gUzx0

если я подключаюсь к ним, то в код на сервере не попадает

Что не так ?
   Наблюдающий
 
11 - 26.10.19 - 09:04
(0) После того как прописали -debug  в реестре нужно перезапустить службу сервера 1с.
   palsergeich
 
12 - 26.10.19 - 11:00
(10) отладка то есть, сеансы Вы видите.
Проблема с портами может быть не только на клиентской мвшине, но и на сервере

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.