Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

ERP 2.4 Фин. результат за прошлые периоды

ERP 2.4 Фин. результат за прошлые периоды
Я
   Glup0sti
 
07.08.19 - 09:27
Как отразить расход по "Себестоимость продаж"? в документах эту предопределенную статью выбрать нельзя (задача 2.14 из сборника по упр учету)
 
 
   ДНН
 
1 - 07.08.19 - 09:47
(0) движением прочих активов/пассивов. Вроде и документ для ввода остатков активов/пассивов есть
   Натуральный Йог
 
2 - 07.08.19 - 09:47
(0) Забей, на экзамене такого нет
   shuhard
 
3 - 07.08.19 - 11:01
(0) включи в фин. результате Учитывать прочие активы и пассивы
   shuhard
 
4 - 07.08.19 - 11:01
(2) есть
   Натуральный Йог
 
5 - 07.08.19 - 11:04
(4) Какой вопрос?
   Glup0sti
 
6 - 07.08.19 - 11:30
(3) А дальше? Каким документом ввести расход "Себестоимость продаж"?
   РБ
 
7 - 07.08.19 - 11:33
(6) Финрезультат и контроллинг-Отражение прочих доходов и расходов-тип Регистрация расходов?
   Glup0sti
 
8 - 07.08.19 - 11:36
(7) Ни в этом документе, ни в документе ввод остатков "фин. рез. за прошлые периоды" нельзя выбрать эту предопределенную статью
   РБ
 
9 - 07.08.19 - 11:42
(8) пойду схожу в демо ради этого)
   РБ
 
10 - 07.08.19 - 11:44
   Glup0sti
 
11 - 07.08.19 - 11:48
(10) именно эта, но почему она у тебя доступна, а у меня нет?
   Glup0sti
 
12 - 07.08.19 - 11:53
(10) код и синоним другие
   Фрэнки
 
13 - 07.08.19 - 12:00
(12) внутри статей остальные реквизиты проверь. Доступность зависит от них.
   shuhard
 
14 - 07.08.19 - 13:01
(11) получишь сертификат - появиться
   Glup0sti
 
15 - 07.08.19 - 14:22
(10) Шутник переименовал статью "прибыли и убытки прошлых лет"
В формах выбора и списка отбор на эти статьи
По-видимому, эта операция должна вводиться как-то через регистрацию фиктивной продажи

// Возвращает статьи расходов, использование которых запрещено

//
// Возвращаемое значение:

//     ЗаблокированныеСтатьи - СписокЗначений - Список заблокированных статей расходов.
//

Функция ЗаблокированныеСтатьиРасходов() Экспорт
    
    ЗаблокированныеСтатьи = Новый СписокЗначений;
    ЗаблокированныеСтатьи.Добавить(ПланыВидовХарактеристик.СтатьиРасходов.СебестоимостьПродаж);
    Если ПолучитьФункциональнуюОпцию("БазоваяВерсия") Тогда
        ЗаблокированныеСтатьи.Добавить(ПланыВидовХарактеристик.СтатьиРасходов.КурсовыеРазницы);
        ЗаблокированныеСтатьи.Добавить(ПланыВидовХарактеристик.СтатьиРасходов.НачисленныйНДСПриВыкупеМногооборотнойТары);
        ЗаблокированныеСтатьи.Добавить(ПланыВидовХарактеристик.СтатьиРасходов.ПогрешностьРасчетаСебестоимости);
        ЗаблокированныеСтатьи.Добавить(ПланыВидовХарактеристик.СтатьиРасходов.ПрибыльУбытокПрошлыхЛет);
        ЗаблокированныеСтатьи.Добавить(ПланыВидовХарактеристик.СтатьиРасходов.РазницыСтоимостиВозвратаИФактическойСтоимостиТоваров);
        ЗаблокированныеСтатьи.Добавить(ПланыВидовХарактеристик.СтатьиРасходов.ФормированиеРезервовПоСомнительнымДолгам);
        ЗаблокированныеСтатьи.Добавить(ПланыВидовХарактеристик.СтатьиРасходов.НДСНалоговогоАгента);
    КонецЕсли;
    Если ПолучитьФункциональнуюОпцию("УправлениеТорговлей") Тогда
        ЗаблокированныеСтатьи.Добавить(ПланыВидовХарактеристик.СтатьиРасходов.ДоначислениеИмущественныхНалоговИАмортизации);
    КонецЕсли; 
    
    Возврат ЗаблокированныеСтатьи;
    
КонецФункции
   sqr4
 
16 - 07.08.19 - 14:36
(15) они бывает и счета переименовывают

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.