Вход | Регистрация
 
Информационные технологии :: Администрирование

Dlink DGS 1012-26 глюки с видеонаблюдением

Dlink DGS 1012-26 глюки с видеонаблюдением
Я
   Silence63
 
30.07.19 - 09:16
Добрый день. небольшая, простая сеть. Очень сложное и длинное помещение. несколько роутеров, помимо основного есть ещё 2 гигабитных коммутатора в разных частях здания.
Сабж стоит в серверной, занято 20 портов (часть гигабитом ,часть 100) , так же в него подключено 6 IP камер,4 из которых через точки доступа. далее 5 порт кабель уходит на второй этаж, там стоит неуправляемый 24 портовый гигабитник длинк, к нему подключен видеорегистратор и другие компьютеры. Вторая половина камер аналог.
Проблема в том ,что не понятно как и непонятно когда коммутатор определяет часть камер как камеры, и определяет наличии регистратора на 5 порту. И вот тут начинаются глюки. Часть IP камер отваливается. Один из компов (так же на 5 порту, там где и регистратор) определяется тоже как NVR.Этот комп просматривает камеры через приложение.
Вопрос. как отключить определения камер и DVR? ну или как-то навести в этом порядок.
PS: поменял прошивку. Сток была 6.10.007. Залил 6.11.B028.
Сижу жду. Глюк мог проявить себя через неделю, или больше. Пока устройства в портах определены как Other -проблем нет.
Заранее скажу, что в свизи со спецификой здания убирать свитч со 2 этажа не представляется возможным. Да и смысла нет. пропускной способности в гигабит между свитчами хватает всем.
 
 
   Silence63
 
1 - 30.07.19 - 09:18
Да, настройки свитча пока особо не трогал. Изучаю.
Работает только защита от петли (ради неё и брал) и контроль шторма.
IP, пароль пока не менял. IP коммутатора в другой подсети,нежели вся сеть
   Silence63
 
2 - 30.07.19 - 09:38
Или мне нужно сделать так, чтоб регистратор включался напрямую в DGS 1012-26? Чтоб на одном порту с регистратором не было других устройств,свитча пк и т.д?
   Silence63
 
3 - 31.07.19 - 13:33
Проблема решилась отключением Auto Camera VLAN    
Не совсем понимаю как это работает .видимо изоляция видео трафика от пользователей.
   Йохохо
 
4 - 31.07.19 - 13:35
QoS
   Противный
 
5 - 31.07.19 - 14:34
Глюки с абоненскими устройства... коммутаторы тут не причем...
ЗЫ: по уму изучить тему Vlan, заменить оборудование для поддержки этой темы и вывести регистраторы в отдельную подсеть, компы во вторую, ип-телефонию в третью...
   Silence63
 
6 - 31.07.19 - 21:50
(5) проблема частично не решена. одна из камер пингуется, по веб морде заходит, но от регика отваливается.
перезапуск рега её реанимирует, часов на 4-5.
камера прошита, рег прошит, коммутатор тоже.
коммутатор вообще сброшен на дефолт и принудительно выключил Auto Camera VLAN (5) Маловатая сеть чтоб заморачиваться и строить vlanы,но неудобная. Отваливается одна из 3х камер, висящих на точке ubiqiti loco m2. точки к слову тоже прошиты
   Йохохо
 
7 - 31.07.19 - 22:08
слишком много разноязыкого умного оборудования, копите на сертификаты и гомогенную сеть
   Противный
 
8 - 01.08.19 - 01:22
(6) простейший метод проверить: кинуть на второй этаж еще один кабель (хотя бы временный), взять простейшие 8-ми портовые 100мб хабы и вывести регики/камеры в отдельную сеть, если все устаканится, вводи вланы и разбивай основную сетку... ну или копай дальше что в сети глючит...
   Silence63
 
9 - 02.08.19 - 07:22
(8) Решил сделать по другому чуть.
Сейчас все IP камеры заходят в новый управляемый свитч в серверной, с него идёт кабель на 2 этаж и там цепляется за тупой свитч, к которому подключен рег.
Решил все камеры свести в 8 портовый свитч и с него другим кабелем подключить в тупой свитч на 2 этаже.
первая коммутация останется тоже. просто камеры в рег будут идти минуя смарт свитч.

Кстати у камеры не работает в приложении доп поток. который очень нужен для просмотра кучи камер в сетке.
при этом по веб интерфейсу всё работает. прошивка не помогла
   Silence63
 
10 - 02.08.19 - 07:25
да, и ещё умный свитч пингуется с задержками 5-6 МС
   Silence63
 
11 - 02.08.19 - 11:15
мой вариант не помог. камера так же постоянно отваливается. сейчас полезу на агп, посмотрю контакты, но опять же, камера то работает по веб морде
   Противный
 
12 - 02.08.19 - 15:14
(10) сбрасывай настройки смартового коммутатора на дефолт... посмотри по активности в сети никто там не спамит?
   Silence63
 
13 - 02.08.19 - 16:13
(12) делал уже. по сути умный коммутатор не должен быть помехой в обычной сети со стоковыми настройками.
отваливается именно 1 камера.
   Silence63
 
14 - 02.08.19 - 16:14
нтересно почему при пинге коммутатора задержка 10 мс. это вообще норма? а другие устройства через него пингуются нормально
   Противный
 
15 - 02.08.19 - 16:33
(14) варианта всего три: кабель, камера или битый порт на коммутаторе... ;)
   Silence63
 
16 - 02.08.19 - 17:43
(15) если кабель и порт то почему остальные камеры без проблем?) ещё  2 камеры висят на этом же порту.
Там точка доступа loco m2, 5 портовый свитч, и 3 камеры. с 2мя проблем ноль.
если только порт на этой камере на 5 портовом свитче мозг делает. Но почему по веб морде всё норм? и пингуется чётко, без провалов.
   Silence63
 
17 - 02.08.19 - 17:43
то, что коммутатор пингуется 5-10 мс с компа в него воткнутого это норма? другие устройства 0-1 мс

Список тем форума
Рекламное место пустует  Рекламное место пустует
Программист всегда исправляет последнюю ошибку.
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.