Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

Ошибка в платформе 8.3.15.1489

Ошибка в платформе 8.3.15.1489
Я
   vasiliskas
 
04.07.19 - 18:46
Обновили платформу с 8.3.12.1440 на 8.3.15.1489, теперь в английском интерфейсе при поптыке в любой форме вызвать команду Вывести список валится Ошибка потока данных и перезапускается 1с..
Уже попробовали почистить весь кэш, удалить и добавить базу в список баз, тестирование и исправление со всеми галочками по очереди, выгрузить dt и создать новую базу, проверяли chdbfl.. и ничего не помогает.
Ошибка появляется и на файловых и на серверных базах. Создали пустую базу с одним справочником и та же ошибка. Если запускать интерфейс на русском ошибки нет.

Может кто-то сталкивался тоже или есть идеи как это лечится. А еще может кто-то знает есть ли такая же ошибка на платформах 8.3.13 и 8.3.14.
 
 
   VladZ
 
1 - 04.07.19 - 20:53
(0) У нас две рабочих платформы: 8.3.10 и 8.3.13.

А вы с какой целью ставили 8.3.15?
   Злопчинский
 
2 - 04.07.19 - 21:03
(1) ну как почему - несется стадо быков.. впереди - обрыв.. но задние-то напирают.. деваться некуда..
   МимохожийОднако
 
3 - 04.07.19 - 21:49
(0) Используй русский интерфейс )
Будь патриотом. Рисковый парень. Ладно на своём локальном тестируешь. А тут в рабочую сразу...
   ildary
 
4 - 05.07.19 - 04:28
(1) а почему используете 8.3.13 (а не 12 или 14)?
   DrZombi
 
5 - 05.07.19 - 06:28
(4) У нас есть сервера, где работает 8.3.9.
При запуске базы на релизе 8.3.14, программа начинает вести себя более неадекватно на простых команда.
Пример, ЗавершитьРаботуСистемы, при выводе диалога "Завершить? Да / Нет", при нажатии на "Да", команда не выполняет каких либо действий, просто закрывает модальное окно и все :)
   vasiliskas
 
6 - 05.07.19 - 09:40
(3) конечно не сразу в рабочую. но протестировать вывод списка переключив интерфейс на английский не додумались :(
видимо придется откатываться из-за этого обратно на 8.3.12 пока.
   lubitelxml
 
7 - 05.07.19 - 09:49
(6) я вообще стараюсь выше 8.3.12 не использовать пока платформы, типовые и на нем работают. Смысл глюки эти ловить?
   vasiliskas
 
8 - 05.07.19 - 10:24
(7) у нас тоже так было. мы тестили 8.3.13 и она с кучей ошибок, и обмены валились и печать кривая, поэтому не стали на неё переходить, а вот 8.3.15 прошла все наши тесты и выглядит лучше и удобнее, но кто же знал, что вот такая может появиться ошибка, добавим её в тесты теперь, будем ждать свежих релизов ..
хочется когда типовые перестанут работать не делать этого всего в спешка
   hhhh
 
9 - 05.07.19 - 10:33
(8) у вас самописка чтоли?
   vasiliskas
 
10 - 05.07.19 - 10:48
(9) ошибка с выводом списка появляется на любой конфигурации в английском интерфейсе. это ошибка платформы, так что не важно самописная база или типовая.
   hhhh
 
11 - 05.07.19 - 11:23
(10) важно. В типовой пишут. Например, рекомендуется использовать на платформе 8.3.12. Поэтому те, кто устанавливают платформу 8.3.15 - реальные самоубийцы. А на самописке нет, там можно любую платформу установить.
   ChiginAV
 
12 - 05.07.19 - 12:04
(11) В типовых пишут "не ниже" или "8.3.х и выше"
   Йохохо
 
13 - 05.07.19 - 12:08
(12) ну после прочтения надо голову еще включать
   Sysanin_1ц
 
14 - 05.07.19 - 13:15
(13) у кого нибудь стоит 8.3.16 ? Говорят это писк сезона. Все остальное не модно
   МешочекЗнаний
 
15 - 05.07.19 - 13:22
(11) Реальный пример - в 8.3.14 исправили баг, который не могли поправить 5 лет:
При обновлении справочная информация помечена как изменённая. Ничего не помогает убрать это - ни объединение с поставщиком, не очистка cf поставщика. Учитывая что у 80% объектов в ерп вылазил этот мусор обновления првератились в сущий ад.
   kauksi
 
16 - 05.07.19 - 13:51
сам вчера видел глюк, когда в БУХ3 в оборотке по 10ке на последнем 14м релизе нет оборотов, а откатившись на 12й они появились. Неохота быть бета-тестером(
   winni_mc
 
17 - 05.07.19 - 18:00
(15) это для всех клиентов? а то в описании исправленных ошибок 8.3.14 указано, что различия по справочной информации устранены для клиента под MACOS X
   DJ Anthon
 
18 - 15.08.19 - 10:09
(1) другие платформы, как оказалось, рушат базу с расширениями. пришлось воткнуть 15-ю версию. пока все работает. лично меня пока что бесит  окно выбора баз, у которого теперь нельзя менять размер. остальные баги вроде пофиксили.
   DJ Anthon
 
19 - 15.08.19 - 10:15
(15) неужели??? да ладно, этого не может быть. кстати, причина банальна. в 1С тупо не обновляют свои виндоусы. а если точнее, версия одной хтмльной библиотеки прописывается в справочную информацию и когда содержательная часть этой справочной информации отсутствует, сравнение идет по служебной информации, где видно различие версий исходной конфиги (где она всегда старее) и соответственно, это считается изменением.

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.