Вход | Регистрация
 
Информационные технологии :: Администрирование

RDP. мгновенное завершение сеансов при отключении

RDP. мгновенное завершение сеансов при отключении
Я
   mikaelangelm
 
26.05.19 - 21:43
Приветствую, и спасибо за интерес к этой теме) Просьба подсказать, куда копать, если:

- При работе с rdp на машине с win10, после отключения от машины сеанс любого пользователя полностью завершается в течение 10 секунд. Если войти в эти 10 секунд, то сеанс будет восстановлен, иначе - нет, и профиль пользователя загружается заново.
- При этом просиходит событие 20519: В сеансе <номер сеанса> было превышено предельное время отключения, и он был завершен
- чуть подробнее здесь https://docs.google.com/document/d/1chzZZOFaGWQdPCJU3BXWQt5Z6cM0M3lC3_R5jtfm67E/edit?usp=sharing
 
 
   vde69
 
1 - 26.05.19 - 21:52
в политиках время простоя сеанса поставить отличное от 0
   mikaelangelm
 
2 - 26.05.19 - 22:02
(1) Благодарю за участие. Попробовал. Выставил права, обновил политики, перезашел, закрыл соединение - сеанс все равно завершился через 10 сек.

Добавил комментарий под заголовком "UPD 1" по ссылке
   vde69
 
3 - 26.05.19 - 22:09
   mikaelangelm
 
4 - 26.05.19 - 22:13
(3) Был на этой страничке до создания темы.
Предполагаю также, что в (2) для user0 проделывал действия из инструкции по ссылке
   DGorgoN
 
5 - 27.05.19 - 02:15
Ребут вроде нужен.
   mikaelangelm
 
6 - 27.05.19 - 07:34
(5) Увы, это не помогло.
   Сияющий в темноте
 
7 - 27.05.19 - 08:39
Служба не висит,которая сеансы закрывает?
   kzot
 
8 - 27.05.19 - 09:24
вроде скриптами решение вопроса http://forum.oszone.net/thread-133390.html
   kzot
 
9 - 27.05.19 - 09:31
(8)+ хотя это не то что вам нужно
   mikaelangelm
 
10 - 27.05.19 - 21:55
(7) Не подскажете название? Скорее всего висит в выполняемых, поскольку сеансы закрываются :)
   lodger
 
11 - 27.05.19 - 22:39
а пробовал так:
Disable the "Session Time Limits" policies on the Windows 10 PC at home.

Open gpedit.msc
Navigate to:
Computer Configuration\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Session Time Limits
Disable any active policies.
Navigate to:
User Configuration\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Session Time Limits
Disable any active policies.
Reboot the computer.
   mikaelangelm
 
12 - 28.05.19 - 23:28
(11) Попробовал. Не помогло
   mikaelangelm
 
13 - 31.05.19 - 15:47
(7) Не подскажете название? Скорее всего висит в выполняемых, поскольку сеансы закрываются :)
   mistеr
 
14 - 31.05.19 - 15:52
(12) Win 10 не сервер, может и не смотрит на эти политики.

Список тем форума
Рекламное место пустует  Рекламное место пустует
Здесь во втором сообщении вам дадут решение, а в двадцатом дадут правильное решение. Ymryn
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.