Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

Проблема с Ошибкой при выполнении запроса POST к ресурсу /e1cib/login

Проблема с Ошибкой при выполнении запроса POST к ресурсу /e1cib/login
Я
   KabaL_Rus
 
25.04.19 - 19:14
Всем доброго времени суток!
Столкнулся с данной проблемой при восстановлении базы после неудачного обновления с конфы БП 68.61 на 70.33.
Бэкапа не было к сожалению больше месяца , по этому живая база немного просроченная , то есть много доков и внесённых данных потеряно за месяц.
Решили попробовать восстановить сломанную базу. В начале старую БП 68.61 обновил до 70.33 без ошибок.(обновлял через конфигуратор , а потом запустил отладку не закрывая конфигуратор и снова обновится не смогла база выпала с ошибкой виндозы, после чего в конфигураторе запустил тестирование и исправление и по новой отладку , всё закончилось хорошо) Но это старая база.
С помощью TOOL_1CD просмотрел битую базу , она открылась в ConfigSave были данные , а при проверке живой базы там было пусто. Предположил, что бы запустить базу нужно почистить эту область.
Через HEX-редактор произвёл зачистку ConfigSave и подменил Config, потом chdbfl поправил базу , но на конфе 70.33 она запускаться не пожелала , неправильный поток материлась , а вот на 68.61 видимо chdbfl потер данные пользователей базы и по этому наткнулся на такую беду.
Файлы 1СD все есть.
Подскажите какая область файла базы отвечает за пользователей баз , что бы восстановить эту область .
Заранее благодарен !
 
 

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует