Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

Пароль в консоле серверов

Пароль в консоле серверов
Я
   MonteCarlo
 
25.03.19 - 10:10
Доброе утро, форумчане.
Есть одна проблема, помогите решить. Есть несколько кластеров на сервере, работающих на разных портах одно сервера. При раскрытии ветки "Информационные базы" запрашивает пароль. Ввожу пароль, всё хорошо. Далее раскрываем список баз. Когда захожу в свойства какой-нибудь базы, то пароль уже не запрашивает, т.к. я его вводил ранее. Но некоторые базы почему-то не принимают этот пароль. Как это выглядит? Захожу в свойства, открывается окно ввода логина/пароля. Ввожу тот пароль, что вводил при раскрытии списка баз кластера. Система думает несколько секунд и снова отображает окно для ввода логина/пароля. И так до бесконечности. Не подскажете в чем может быть проблема?
 
 
   1Сергей
 
1 - 25.03.19 - 10:12
(0) там нужно авторизоваться в базе. Как там настроено у вас хз. Если авторизация шиндовс, то не должна спрашивать пароль
   MonteCarlo
 
2 - 25.03.19 - 10:13
(1) Так я сейчас сижу в базе, в режиме конфигуратора. Где еще нужно авторизоваться?
   1Сергей
 
3 - 25.03.19 - 10:15
(2) В конфигураторе открываете ветку "Информационные базы"? или всё-таки в консоли серверов?
   MonteCarlo
 
4 - 25.03.19 - 10:15
(3) В консоли
   Мыш
 
5 - 25.03.19 - 10:16
> При раскрытии ветки "Информационные базы" запрашивает пароль
Это пароль администратора кластера

> Захожу в свойства, открывается окно ввода логина/пароля
А тут пароль администратора базы
   1Сергей
 
6 - 25.03.19 - 10:16
(4) так вот в консоли, чтобы попасть в свойства базы, нужно авторизоваться в базу. Администрируется это в конфигураторе.
   MonteCarlo
 
7 - 25.03.19 - 10:18
(5) Почти на все базы, при входе в свойства, подходят логин/пароль администратора кластера. Совпадение?
   MonteCarlo
 
8 - 25.03.19 - 10:18
(5) Проблема с 2-3 базами только
   MonteCarlo
 
9 - 25.03.19 - 10:19
(6) Не подскажете, где в конфигураторе настраивается пароль для входа в свойства базы в консоле?
   1Сергей
 
10 - 25.03.19 - 10:19
(9) Администрирование -> Пользователи
   Мыш
 
11 - 25.03.19 - 10:21
(7) Не факт, что там подходят логин/пароль. Возможно, происходит виндоуз-авторизация. В этом случае ничего не спрашивает.
   ДенисЧ
 
12 - 25.03.19 - 10:21
Нужно указать пользователя из 1с, у которого есть административные права. И пароль его. К этой базе.
   MonteCarlo
 
13 - 25.03.19 - 10:24
(10) (11) (12) Да, ввел админские логин/пароль от конкретной базы 1с и запустило. Спасибо. Смущало то, что в другие базы не запрашивает пароль. Спасибо еще раз. Тема закрыта.

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.