Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

1с БУХ 8.3 ИП Труд наемных работников

1с БУХ 8.3 ИП Труд наемных работников
Я
   tkachenko
 
21.01.19 - 11:38
Добрый день. В последней версии 1с 8.3 БУХ(3.0.67.67) исчезла галочка в настройках организации "Используется труд наемных работников", после чего программа начала считать налоги данному ИП, как ИП без работников. В версии 3.0.66.70 данная галка еще была, убрали ее совсем недавно. Это баг который поправят, или фича и теперь эту настройку нужно ставить в каком-то другом месте?
 
 
   sai23
 
1 - 06.02.19 - 08:46
Вам удалось решить эту задачку?
   sai23
 
2 - 06.02.19 - 08:48
Я залез в код формы, там четко стоит учет наемного труда
а вот где сейчас это условие устанавливается?


&НаСервере
Процедура ЗаполнитьПоказателиЗначениямиПоУмолчанию(НаимРаздела)
    
    Если НаимРаздела = "Раздел21" Тогда
        
        Если СтруктураРеквизитовФормы.ОпределятьТрудНаемныхРабочих И СтруктураРеквизитовФормы.ИП
            И НЕ СтруктураРеквизитовФормы.ИПИспользуетТрудНаемныхРаботников Тогда
            ТабличныйДокумент.Области.П002110010203.Значение = "2";
        Иначе
            ТабличныйДокумент.Области.П002110010203.Значение = "1";
        КонецЕсли;
        
    КонецЕсли;
    
КонецПроцедуры
   vanlo25
 
3 - 06.02.19 - 11:49
С этой версии реквизит убрали, теперь считается, что ИП использует наемный труд когда:
Заведены сотрудники на данную организацию или заполнен номер ФСС
   sai23
 
4 - 06.02.19 - 12:52
Нет сотрудников НЕТ!
Счета 70 нет
Код ФСС - есть
   sai23
 
5 - 06.02.19 - 12:56
Есть только обороты 
69 .06.3 взонсы в ФОМС 
69 .06.5 взносы Обязательное пенсионное страхование предпринимателя

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует