Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

Функция ПравоНаИспользование

Функция ПравоНаИспользование
Я
   kravec
 
21.01.19 - 01:53
Что это значит?

Функция ПравоНаИспользование(ДатаИспользования = '00010101000000') Экспорт
    Если ДатаИспользования = '00010101000000' Тогда
        ДатаИспользования = ТекущаяДата();
    КонецЕсли;
    Если Дата(2019, 1, 1) > ДатаИспользования Тогда
        Возврат Истина;
    Иначе
        Возврат Ложь;
    КонецЕсли;
КонецФункции
 
 
   PR
 
1 - 21.01.19 - 02:01
(0) Это программный код 1С скорее всего
   SleepyHead
 
2 - 21.01.19 - 05:18
(0) Чья-то нетленка ограничивает использование датой 01.01.2019.
   kravec
 
3 - 21.01.19 - 06:12
(1) остроумно.=),
(2) спасибо, это и хотел услышать.
   Михаил Иванович
 
4 - 21.01.19 - 08:14
(2) Помог ТС сломать конфу.
   kravec
 
5 - 21.01.19 - 18:10
(4) да просто так дела не делаются, как поступил автор.
   Вафель
 
6 - 21.01.19 - 18:14
(5) а не оплачивать - это нормально?
   sieben
 
7 - 21.01.19 - 18:16
(5) О. Перед нами яркий представитель жизни по понятиям. Похлопаем, товарищи!
   kravec
 
8 - 21.01.19 - 18:22
(6) а с чего вы решили, что доработка не была оплачена?
   kravec
 
9 - 21.01.19 - 18:23
(7) с чего бы? Есть общечеловеческие понятия. Воровские идеи при себе оставьте.
   sieben
 
10 - 21.01.19 - 18:24
(9) > общечеловеческие
Поподробней, пожалуйста.
 
 Рекламное место пустует

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует