Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

EDT (Enterprise Development Tools) сворачивание Если КонецЕсли, Результаты поиска на верти

EDT (Enterprise Development Tools) сворачивание Если КонецЕсли, Результаты поиска на верти
Я
   И Р
 
16.01.19 - 19:24
Здравствуйте товарищи. Т.к. ранее занимался разработкой в средах JetBrains, то  хотел бы использовать их подобие и для разработки в 1С.
Благо конфигуратор тоже эволюционирует и реализован в EDT, в связи с этим появилось несколько вопросов:

1) Никак не могу найти где в EDT включить сворачивание не только Процедура КонецПроцедуры  но и Если КонецЕсли?

2) Если используешь  Configuration Search (Аналог Глобального поиска), то результаты поиска отмечаются в вертикальной линейке и в линейке обзора. Однако если используешь простой Ctr+F, чтобы найти где в текущем модуле употребляется переменная и или функция, то результаты поиска в вертикальной линейке и в линейке обзора не отмечаются. Можно ли это также включить?

Заранее благодарен за вашу помощь!
 
 

Список тем форума
Рекламное место пустует  Рекламное место пустует
Основная теорема систематики: Новые системы плодят новые проблемы.
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует