Вход | Регистрация
 

Смена режима совместимости 8.2.16

Смена режима совместимости 8.2.16
Я
   lartibetra
 
15.01.19 - 11:50
База находится в режиме совместимости 8.2.13 и запускается на платформе 8.2.19.
Хочу перевести ее в режим совместимости 8.2.16 и оставить запуск на 8.2.19 и не вижу такого режима.
https://pastenow.ru/4ITT0

При этом если запускать базу через 8.3, то режимы совместимости показываются в полном варианте.
https://pastenow.ru/4ITT7

Что делаю не так?
 
 
   ДенисЧ
 
1 - 15.01.19 - 11:52
А почему на 19 сразу не перевести?
   lartibetra
 
2 - 15.01.19 - 11:54
(1) Имеешь ввиду полностью сбросить в режим - Не использовать ?
Ну так я не хочу, 8.2.16 это ключевая версия совместимости.
   Мыш
 
3 - 15.01.19 - 11:56
(0) Возможно, этот режим совместимости добавили в более позднем релизе платформы.
   lartibetra
 
4 - 15.01.19 - 11:58
(3) Вот как будто так и есть.. чето странно, вот не понял этот момент.
   Мыш
 
5 - 15.01.19 - 12:01
(4) Версия 8.3.1
Для свойства конфигурации Режим совместимости реализовано значение Версия 8.2.16
   lartibetra
 
6 - 15.01.19 - 12:05
(5) Спасибо, видимо так..
Остается проверить, что если конфа будет на 8.2 с режимом совместимости Не использовать и запускается на 8.3.
   lartibetra
 
7 - 15.01.19 - 15:23
Чтобы закрыть тему - Если на 8.2 у базы не стоит режим совместимости, то при загрузке такой базы в 8.3 режим совместимости устанавливается в 8.2.16.

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.