Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

ПриАктивизацииПоля(Элемент)

ПриАктивизацииПоля(Элемент)
Я
   Gateways
 
26.12.18 - 11:22
Прывет Всем! Я не русскый так что простите за граматику )) Так в "Табель" у меня есть 3 таблицы(они у меня в группе как страныци) хочу скрыть какые то элементы когда я активизирую страницу сделаю так но работает только первый раз..
вот код

&НаКлиенте
Процедура ТаблицаРаботниковПриАктивизацииПоля(Элемент)

    элементы.Заполнить.Видимость = Ложь;
    элементы.лЗаполнить.Видимость  = Истина;

КонецПроцедуры

&НаКлиенте
Процедура ДанныеОВремениПриАктивизацииПоля(Элемент)

    элементы.Заполнить.Видимость = Истина;
    элементы.лЗаполнить.Видимость  = Ложь;

КонецПроцедуры

&НаКлиенте
Процедура ДанныеОРаботеСотрудниковПриАктивизацииПоля(Элемент)
    
    элементы.Заполнить.Видимость = Истина;
    элементы.лЗаполнить.Видимость  = Ложь;

КонецПроцедуры



ПрочитатьФорму();
ЭтаФорма.ОбновитьОтображениеДанных();
это тоже не помогает..
 
 
   Gateways
 
1 - 26.12.18 - 11:23
ПрочитатьФорму();
ЭтаФорма.ОбновитьОтображениеДанных(); < это тоже не помогает..

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.