Вход | Регистрация
 

метод объекта не обнаружен, но в отладке вроде все хорошо

метод объекта не обнаружен, но в отладке вроде все хорошо
Я
   inkvizitr
 
24.12.18 - 16:30
При попытке изменить адрес в справочнике ОС, выдает сообщение об ошибке, в отладке все вроде хорошо, и адрес меняет, но каждый раз с данным сообщением
Конфигурация БП3.0 не пойму куда смотреть

{ОбщийМодуль.УправлениеКонтактнойИнформациейКлиент.Модуль(1085)}: Метод объекта не обнаружен (Подключаемый_ОбновитьКонтактнуюИнформацию)
    Форма.Подключаемый_ОбновитьКонтактнуюИнформацию(Результат);
 
 
   ZDenis
 
1 - 24.12.18 - 16:36
(0) Почисти кеш. В последнем релизе Подключаемый_ОбновитьКонтактнуюИнформацию присутствует
   inkvizitr
 
2 - 24.12.18 - 16:37
(1) вроде чистил, все равно ругается
   inkvizitr
 
3 - 24.12.18 - 16:39
есть база до обновления и вот вообще не пойму в чем отличия, все везде корректно заполнено
   polosov
 
4 - 24.12.18 - 16:50
(0) Отладку в тонком клиенте запустил?
   inkvizitr
 
5 - 24.12.18 - 16:52
(4) да, в тонком
   AlvlSpb
 
6 - 24.12.18 - 17:05
(3) Посмотри, может у общего модуля был Сервер, а стало Вызов сервера или наоборот. И поставь остановку по ошибке. Где встанет и что скажет отладчик
   ivan90
 
7 - 23.01.19 - 08:39
(0) Решил данную проблему?) чтото подобное в ERP вылезло
   ivan90
 
8 - 23.01.19 - 12:44
(0) Ну что же ты дружище молчишь...
   ivan90
 
9 - 23.01.19 - 17:02
Вообщем решил проблемку. Оказывается дело было в совместимости. Она была отключена 8.3.12.
И прикол в том что если у этих функций прописать ЭКСПОРТ тогда норм работает.

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Рекламное место пустует