Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 7.7 и ранее

v7: Ошибка подключения по Ole из 1с 7.7 к 1с 8.3

v7: Ошибка подключения по Ole из 1с 7.7 к 1с 8.3
Я
   РусскийВедун
 
15.12.18 - 18:59
V8 = СоздатьОбъект("V83.Application");
    попытка
        V8.connect("File=""D:\1c8"";Usr=""Ole"";pwd=""999""");
        Сообщить("Подключились к базе");
    Исключение
        Сообщить("Не подключился!!!!");  
        Сообщить(Описаниеошибки());
    КонецПопытки;


При подключчении выдает ошибку 1C:Enterprise 8.3.7.2027: Для работы с информационной базой необходима версия платформы не меньше, чем 8.3.8.
Текущая версия 8.3.7.2027.

Что с этим делать?
 
 
   Amra
 
1 - 15.12.18 - 19:05
Поставить 8.3.8, ваш кэп
   РусскийВедун
 
2 - 15.12.18 - 19:08
Установлена версия 1с 8.3.12.95
   HawkEye
 
3 - 15.12.18 - 19:29
(2) ты определись уже... "Текущая версия 8.3.7.2027."
   Василий Алибабаевич
 
4 - 15.12.18 - 19:29
(2) Зарегистрировать comcntr.dll нужной версии
   РусскийВедун
 
5 - 15.12.18 - 19:48
Спасибо сам уже понял. Было установленно несколько версий. В реестре немного поправил на нужную и все заработало. Спасибо.

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.