Вход | Регистрация
 
1С:Предприятие :: 1С:Предприятие 8 общая

ИсторияДанных.ВыбратьВерсии(

ИсторияДанных.ВыбратьВерсии(
Я
   dred999
 
11.12.18 - 17:07
Всем привет! Платформа 1С:Предприятие 8.3 (8.3.12.1714) на этой платформе крутится Управление торговлей, редакция 11 (11.4.5.71).
Необходимо плучить версии объектов документов методом
ИсторияДанных.ВыбратьВерсии(...). При использовании этого метода ругается Метод ВыбратьВерсии не доступен в режиме совместимости 8.3.10 и ниже. Устанавливаю режим совместимости Версия 8.3.11. После обновления БД запускаем приедприятие и получаем "Режим совместимости конфигурации с 1С:Предприятием версии Версия8_3_11 не поддерживается." Замкнутый круг какой-то.
Может кто нибуть сталкивался!?
 
 
   Tonik992
 
1 - 11.12.18 - 17:50
(0) Последняя ошибка о неподдерживаемости реализована на уровне кода. Найдите эту строчку кода и закомментируйте, если хотите рискнуть -)
   dred999
 
2 - 11.12.18 - 19:41
(1) Об этом мне известно

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.
Рекламное место пустует