Вход | Регистрация
    1  2  3  4  5  6  7  8  9  10   
О жизни... :: Математика и алгоритмы

OFF: Задача про воду и шарики

OFF: Задача про воду и шарики
Я
   xenos
 
29.11.13 - 17:12
1. Перевесит правя чашка48% (52)
3. Перевесит левая чашка28% (30)
2. Останутся в равновесии20% (22)
4. Свое3% (3)
5. Пофиг1% (1)
Всего мнений: 108

http://wealthmanagement.com/site-files/wealthmanagement.com/files/uploads/2013/07/an-odd-balance-puzzler.jpg

Итак, условие: на рычажных весах стоят 2 полупустые колбы с водой. Они уравновешены. В левой колбе на нитке ко дну привязывают шарик для пинг-понга, в правую колбу опускают металлический шар (такого же объёма как и левый) на нитке.
А теперь вопрос: в какую сторону отклонятся весы???
   Мыш
 
801 - 02.12.13 - 16:05
Наша чаша правая! Победа будет за нами!
   wPa
 
802 - 02.12.13 - 16:20
(785) ага! справа шар можно разложить по плотности на воду и довесок. довесок будет болтатся на нити - уравновешиваться, а вода держаться архимедом - уравновешиваться. никто никуда не бежит, но получится справа - вес воды + вес вытесненной воды, а слева только вес вытесненной воды и легкий пенопласт. А вода штука плотная. потому правый перевесит
   iomoe
 
803 - 02.12.13 - 16:28
Вес правой не увеличился (шарик подвешен). Вес левой увеличился на вес шарика для п-понга. Перевесит левая.

3. Перевесит левая чашка
   Бешеная Нога
 
804 - 02.12.13 - 16:30
(803) ошибка. перечитай ветку. а лучше смотри правильный ответ в (785)
   КонецЦикла
 
805 - 02.12.13 - 16:40
(804) Там уравновешена сила притяжения и архимедова сила натяжением нити. Или считаешь что нить передает что-то на кронштейн?
   Бешеная Нога
 
806 - 02.12.13 - 16:42
(805) как она может не передавать, если она к нему привязана?
   Бешеная Нога
 
807 - 02.12.13 - 16:44
NS все правильно написал. единственно вопрос - как сравнить вес шарика (нужна маса шарика) и вес вытесненной воды (нужен объем шарика).
   КонецЦикла
 
808 - 02.12.13 - 16:44
(806) Тут либо металлический шар всплывет... либо одно из двух :)
Как нить может передать что-то вверх?
   КонецЦикла
 
809 - 02.12.13 - 16:45
(807) В том и парадокс, что веса шариков не имеют значения
   Бешеная Нога
 
810 - 02.12.13 - 16:45
(808) шар через нить действует своим весом на кронштейн
   КонецЦикла
 
811 - 02.12.13 - 16:46
(810) А архимедова сила сможет действовать через нить на кронштейн?
   Бешеная Нога
 
812 - 02.12.13 - 16:46
(809) веса нет. имеет значение плотность (так как объем одинаковый)
   Господин ПЖ
 
813 - 02.12.13 - 16:46
где ромекс? давно бы из лазерной указки полигон бы построил
   Бешеная Нога
 
814 - 02.12.13 - 16:47
(811) уменьшает силу, с которой шар через нить действует на кронштейн
   Мыш
 
815 - 02.12.13 - 16:47
(807) По картинке же видно. Слева шар легче воды, справа тяжелее. Этот момент не стали описывать в условии, т.к. он очевидно наблюдается с картинки. )
   Бешеная Нога
 
816 - 02.12.13 - 16:49
(815) и что что один легче другой тяжелее? важно относительная разница в плотности
   Бешеная Нога
 
817 - 02.12.13 - 16:50
плеать!
   Мыш
 
818 - 02.12.13 - 16:50
(816) Вы есть поедать мой мозг. Хорошо. Плотность левого шара меньше плотности воды, плотность правого шара больше плотности воды.
   Господин ПЖ
 
819 - 02.12.13 - 16:52
у вас шары для пинпонга из урана делают?
   Бешеная Нога
 
820 - 02.12.13 - 16:53
ОбъемЛевогоШарика = ОбъемПравогоШарика
ПлотностьЛевогоШарика < ПлотностьВоды < ПлотнотностьПравогоШарика

ВесЛевогоШарика = ОбъемЛевогоШарика*ПлотностьЛевогоШарика
ВесВытесненнойВодыСправа = ОбъемПравогоШарика*ПлотностьВоды

Объемы шариков сокращаем, получается вес вытесненной воды больше в ПлотностьВоды/ПлотностьЛевогоШарика.

перевесит правая чашка!
   Бешеная Нога
 
821 - 02.12.13 - 16:53
плеать вот это зарядка для мозга )))) зачет!
   КонецЦикла
 
822 - 02.12.13 - 16:55
(820) Вес вытесненной воды ОДИНАКОВ БЛЕАТЬ
   Бешеная Нога
 
823 - 02.12.13 - 16:56
то что слева имеет смысл только масса шарика (через объем и плотность) понял сразу. а то что справа нужно учитывать объем вытесненной воды - понял только с подсказки NS
   Мыш
 
824 - 02.12.13 - 16:56
(817) Примерно такие же эмоции я испытывал в школе, когда познал различие между массой и весом. Давно было, а запомнилось )
   Бешеная Нога
 
825 - 02.12.13 - 16:56
(822) кто спорит. только для левой чашки на это насраать
   Бешеная Нога
 
826 - 02.12.13 - 16:57
(824) я знаю отличие между массы и весом. читай (823)
   Markus1
 
827 - 02.12.13 - 16:57
(820) под столом ))
   КонецЦикла
 
828 - 02.12.13 - 16:57
Какая разница столько весит шар и какую плотность имеет если он ВНУТРИ???
Если бы что-то пошло не так - стальной шар бы всплыл.
   Markus1
 
829 - 02.12.13 - 16:58
(827) к (822) , прошу прощенья)
   Мыш
 
830 - 02.12.13 - 16:58
(826) Я знаю что вы знаете. Написал про испытываемые эмоции и сопровождающие возгласы )
 
 Рекламное место пустует
   Бешеная Нога
 
831 - 02.12.13 - 16:59
фишка в том что архимед имеет смысл только для правой чашки. в этом вся подстава.
   Бешеная Нога
 
832 - 02.12.13 - 17:00
т.е. я знал что он не имеет значения для левой, но думал что общий вес правой не изменится
   КонецЦикла
 
833 - 02.12.13 - 17:00
(831) Подстава в твоем мозге, который не может перевернуть правую картинку с ног на голову.
   Бешеная Нога
 
834 - 02.12.13 - 17:01
(833) мсье может продолжать крутить в своей голове хоть новодворскую ) к решению задачи это не имеет никакого отношения )
   Бешеная Нога
 
835 - 02.12.13 - 17:02
800 постов и 5 дней на решение задачи толпой адиснегов...
   Мыш
 
836 - 02.12.13 - 17:03
(833) Простите, а каков ваш демократический выбор в данном голосовании? )
   fisher
 
837 - 02.12.13 - 17:05
(807) Я уже считал в этом посте. Примерный вес стандартного шарика для пинг-понга - 2.7 г, диаметр - 40 мм.
Масса вытесненной воды получается 33.5 г
   Бешеная Нога
 
838 - 02.12.13 - 17:07
(837) ну да, все верно, в (820) решение без цифр (пофиг на производителя шариков ))))
   fisher
 
839 - 02.12.13 - 17:11
Т.е. правая чашка перевесит почти на 31 г.
   КонецЦикла
 
840 - 02.12.13 - 17:13
(836) сначала левая, потом равновесие :)

Может кто-то проведет эксперимент?
   fisher
 
841 - 02.12.13 - 17:17
Для тех, у кого трудности с пониманием можно представить такую картину:
1) оба шарика погружены и удерживаются под водой (хоть руками, хоть чем). В этом случае будет равновесное положение, т.к. действие архимедовой силы будет одинаково. Причем положение правого шарика соответствует условию задачи.
2) привязываем левый шарик ко дну емкости - теперь архимедова сила кусает себя за хвост. Поднимая шарик она поднимает и емкость и уравновешивает себя же, давящую на весы. Т.е. исключается из уравнения. Левая чашка "легчает" и поднимается, правая - опускается.
   Бешеная Нога
 
842 - 02.12.13 - 17:17
(840) т.е. (785) вкупе с (820) и (837) в корне неверно?
   fisher
 
843 - 02.12.13 - 17:19
(841) + Забыл добавить, что при 2) прибавляется вес шарика. Т.к. он теперь - часть системы.
   Господин ПЖ
 
844 - 02.12.13 - 17:19
>Поднимая шарик она поднимает и емкость

сама себя за волосы?
   Бешеная Нога
 
845 - 02.12.13 - 17:21
(841) погоди. т.е. ты хочешь сказать, что если на весах будут стоять две одинаковые емкости с водой и одинаковыми шариками, и один из них вдруг привязать ко дну - положение весов изменится?
   fisher
 
846 - 02.12.13 - 17:21
(844) Да, если бы не компенсировалась противостоящим давлением на весы. Читая - дочитывай.
   КонецЦикла
 
847 - 02.12.13 - 17:22
(841) АпофеозЪ  в купе с математически точными расчетами масс воды и шарика :)
(842) в (820) какой-то стеб, я никуя нипонел
   Господин ПЖ
 
848 - 02.12.13 - 17:22
нитка слева для системы в целом дает только то что объем воды вытесняемый шарами одинаков...
   fisher
 
849 - 02.12.13 - 17:23
(845) Если шарик обладал положительной плавучестью и мы удерживали его под водой насильно извне - то да.
   Бешеная Нога
 
850 - 02.12.13 - 17:24
(848) все верно. но в левой чашке имеет значение масса шарика и не имеет значение масса вытесненной воды, а в правой наоборот
   Бешеная Нога
 
851 - 02.12.13 - 17:24
(849) аааа, ну тогда да. считай внешняя сила которая была до привязки шарика ко дну в левой чашке исчезла, а в правой осталась
   КонецЦикла
 
852 - 02.12.13 - 17:27
(850) В правой нитка сверху, в левой - снизу. Шары находятся в воде и нити натянуты, значит системы уравновешены. Объем воды одинаков.
Откуда и какая сила направит что и куда?
   Бешеная Нога
 
853 - 02.12.13 - 17:28
(852) слева система замкнута, справа нет. в этом все и отличие и подходы к определению веса
   КонецЦикла
 
854 - 02.12.13 - 17:30
(852) Почему справа нет?
   Мыш
 
855 - 02.12.13 - 17:30
(852) Божья сила, конечно! И направит на путь истинный. Вектор пути зависит от конъюнктуры рынка )))
   Господин ПЖ
 
856 - 02.12.13 - 17:33
два шара, один не тонет т.к. висит, второй не всплывает т.к. привязан, объемы шаров и воды одинаковы...
   Бешеная Нога
 
857 - 02.12.13 - 17:36
(854) мысленно или в пайинте обведи (заключи в рамку) две колбы по отдельности. и посмотри пересекает ли что-нибудь рамку у второй колбы (ну это пример так, чтоб уж совсем для наглядности)
   fisher
 
858 - 02.12.13 - 17:38
(854) Справа часть сил приложена к потолку (шар на к нему привязан). А слева все силы приложены в к чашке.
   Господин ПЖ
 
859 - 02.12.13 - 17:43
воздушный шар в воде по самые помидоры сможет поднять сам бассейн?
   КонецЦикла
 
860 - 02.12.13 - 17:44
(857), (858) Если шар поместить в воду (на ниточке) и вылить такой же объем воды из сосуда, то система станет легче или тяжелее?
 
 Рекламное место пустует
   Бешеная Нога
 
861 - 02.12.13 - 17:45
(860) не изменится
   КонецЦикла
 
862 - 02.12.13 - 17:45
(861) Ну так чего вы пургу гоните?
   Бешеная Нога
 
863 - 02.12.13 - 17:46
(862) а как пример в (860) имеет отношение ко всей теме?
   Мыш
 
864 - 02.12.13 - 17:48
Кстати, если взять шар объемом побольше и наполнить его гелием, то левый сосуд точно улетит )
   КонецЦикла
 
865 - 02.12.13 - 17:49
(863) Имеет непосредственное отношение, так как в это же время то же самое производится со второй системой. Только шар с другой стороны.
   fisher
 
866 - 02.12.13 - 17:50
(859) Речь не о том, что привязанный подводный воздушный шар облегчает бассейн. А о том, что заталкиваемый под воду воздушный шар его утяжеляет.
   КонецЦикла
 
867 - 02.12.13 - 17:51
(864) А если правый шар будет из осмия, то ниточка наверняка порвется :)
   Господин ПЖ
 
868 - 02.12.13 - 17:54
>А о том, что заталкиваемый под воду воздушный шар его утяжеляет.

он висит на нитке - т.е. по сути в невесомости... а в невесомости архимеда нету
   Господин ПЖ
 
869 - 02.12.13 - 17:56
все, у меня уже башню рвет от ваших шариков
   fisher
 
870 - 02.12.13 - 17:57
(868) Архимед! Ты же Архимед! Что ты делаешь в космосе?? :)
   Серго62
 
871 - 02.12.13 - 17:59
(852) Смотри кино по ссылке в (716) там все наглядно показано.
Если опустить на нитке шарик в чашку, то на шарик будет действовать выталкивающая сила, с той же силой шарик будет давить на воду, то есть к силе тяжести, действующей на чашку добавится сила противодействия шарика. Правая чашка перевесит.
   fisher
 
872 - 02.12.13 - 17:59
Это все фигня. Тут хотя бы решение есть.
Самолет круче!
Взлетит или не взлетит?? :)
   КонецЦикла
 
873 - 02.12.13 - 18:05
(871) Там неправильное кино.
Можешь повторить - сделать в стакане отверстия сбоку, налить воды до уровня отверстий и суй в него хоть мячи, хоть члены, хоть многоножек. Вода будет выливаться и масса стакана не изменится.
   fisher
 
874 - 02.12.13 - 18:11
(873) Эээээ... Я что-то твоей логики не понимаю. Если добавить весу и потом столько же весу убрать - то да, вес не изменится :) Тут не поспоришь.
   КонецЦикла
 
875 - 02.12.13 - 18:18
(874) Ну так правильно, оно не имеет отношения к сабжу. Чувак взвешивает доп. объем воды, вытесненный помещаемым предметом.
   Господин ПЖ
 
876 - 02.12.13 - 18:20
   fisher
 
877 - 02.12.13 - 18:21
(875) Нееееет! Ааааааа! Имеееет! :)
В сабже его тоже взвешивают. На обеих чашках.
Только в правой чашке получается один в один ситуация, а в левой этот вес уравновешивается подъемной архимедовой силой (которая в правой чашке бесполезно для веса правой чашки облегчает работу потолку).
   Господин ПЖ
 
878 - 02.12.13 - 18:22
т.к. правая система разомкнута шар висит за счет "наружних сил" - значит потяжелеет
   Господин ПЖ
 
879 - 02.12.13 - 18:23
но мне мой вариант с невесомостью больше нравицо
   Господин ПЖ
 
880 - 02.12.13 - 18:26
а возможно надуть гелием шар там чтобы он оставаясь в воде поднял стакан? т.е. плотность вода+стакан+шар упала меньше воздуха?
   КонецЦикла
 
881 - 02.12.13 - 18:34
(876) Динамометр привязан к НИТИ. Хотя картинка занимательная.
   fisher
 
882 - 02.12.13 - 18:37
(880) При сохранении всех исходных пропорций размеры не будут иметь значения.
   Господин ПЖ
 
883 - 02.12.13 - 18:39
(882) *утирая слезы

т.е. никогда?
   fisher
 
884 - 02.12.13 - 18:42
(883) Ну почему? Если ты готов пожертвовать функцией стакана ради мечты... Если согласен на сферический стакан в вакууме... То можно его выродить в тонкостенную оболочку вокруг шара с гелием :)
   Господин ПЖ
 
885 - 02.12.13 - 18:44
>Если ты готов пожертвовать функцией стакана ради мечты

пол-литра?

вдребезги?

ДА Я ТЕБЯ!
   Бешеная Нога
 
886 - 02.12.13 - 18:44
(873) причем здесь отверстие сбоку? В сабже вода никуда не выливатся
   fisher
 
887 - 02.12.13 - 18:51
(885) Уважаю правильно расставленные приоритеты
"Ежели водка мешает работе, то ну её на фиг, работу такую"
   r_p
 
888 - 03.12.13 - 10:05
Взвесив все за и против...

1. Перевесит правя чашка
   1Сергей
 
889 - 03.12.13 - 10:14
вот нифига не понятны доводы проголосовавших по другим пунктам

1. Перевесит правя чашка
   Bigbro
 
890 - 03.12.13 - 10:17
приятно наблюдать что количество правильных ответов выросло за последние сутки с 42 до 47% )
так глядишь скоро сообщество мисты и "полуграмотным" назвать можно будет, как 50% добьем)
   Bigbro
 
891 - 03.12.13 - 10:19
(880) если стаканчик сделать легкий типа пластикового, воды налить совсем чуть, а форму шара сделать совпадающей с формой стакана ... - то вполне взлетит)
   Bigbro
 
892 - 03.12.13 - 10:21
для устойчивости конструкции правда надо будет поколдовать чуть чтобы центр масс сместить чуток вниз, ниже точки крепления шара к дну, но это уже мелочи.
   KnightAlone
 
893 - 03.12.13 - 10:22
900 постов споров. неужто никто дома опыт до сих пор не поставил?)) нужно то всего 2 шара для пингпонга. во второй внутрь чего нить потяжелее насыпать и дарку заклеить(аналог стального шара). потом привязать, как надо, да на весы поставить)
теория теорией, а практический опыт все на места расставит)
   1Сергей
 
894 - 03.12.13 - 10:23
(893) ты, видимо, реализовал?
   zakidonoff
 
895 - 03.12.13 - 10:48
(893) Поставили. И ссылки кидали уже ни раз.
Но кто будет ради этого 900 постов перерывать? -)
   KnightAlone
 
896 - 03.12.13 - 10:49
(895) это точно, читать все 900 лень) правая вниз пойдет по опыту?)
   r_p
 
897 - 03.12.13 - 10:50
Мы тут с мужиками подумали и я неправ (

3. Перевесит левая чашка
   r_p
 
898 - 03.12.13 - 10:51
(895) Пруф опыта!
   Bigbro
 
899 - 03.12.13 - 10:55
(897) чтобы ветку апнуть, или появились новые аргументы?)
хотелось бы заслушать
   говоряшийконь
 
900 - 03.12.13 - 10:59
Правая, металлический шар потеряет в весе и разница передастся через воду на дно.
  1  2  3  4  5  6  7  8  9  10   

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.