Вход | Регистрация
    1  2  3  4  5  6  7  8  9  10   
О жизни... :: Математика и алгоритмы

OFF: Задача про воду и шарики

OFF: Задача про воду и шарики
Я
   xenos
 
29.11.13 - 17:12
1. Перевесит правя чашка48% (52)
3. Перевесит левая чашка28% (30)
2. Останутся в равновесии20% (22)
4. Свое3% (3)
5. Пофиг1% (1)
Всего мнений: 108

http://wealthmanagement.com/site-files/wealthmanagement.com/files/uploads/2013/07/an-odd-balance-puzzler.jpg

Итак, условие: на рычажных весах стоят 2 полупустые колбы с водой. Они уравновешены. В левой колбе на нитке ко дну привязывают шарик для пинг-понга, в правую колбу опускают металлический шар (такого же объёма как и левый) на нитке.
А теперь вопрос: в какую сторону отклонятся весы???
   fisher
 
701 - 02.12.13 - 14:06
(698) + Т.к. с точки зрения давления на весы они взаимно аннигиллируются.
   mr_K
 
702 - 02.12.13 - 14:07
сила архимеда, действующая на шарик от пин-понга больше его веса

1. Перевесит правя чашка
   sf
 
703 - 02.12.13 - 14:07
(693) А теперь, рассуждай дальше про левую емкость:
Шарик пинг-понга: на него действует сила тяжести и сила архмеда. Что больше и куда делась результирующая сила?
   Bigbro
 
704 - 02.12.13 - 14:07
(693) увы неверно.
   fisher
 
705 - 02.12.13 - 14:07
(700) Вот этот опыт почему-то для меня был поразительным, хотя физику вроде учил :) Видать практики было мало.
   КонецЦикла
 
706 - 02.12.13 - 14:07
(702) Епать ты загнул. А нитка?
   sf
 
707 - 02.12.13 - 14:08
(697) вот представь вместо шарика с пинг-понгом пропеллер прикрученный к колбе. Вес системы увеличится, но сила, оказываемая на весы - уменьшится.
   Бешеная Нога
 
708 - 02.12.13 - 14:08
(703) неважно. это внутри колбы. на массу "системы - колба, вода, шарик" это никак не влияет
   КонецЦикла
 
709 - 02.12.13 - 14:08
(703) Уравновесилась натяжением нити.
КАКАЯ РАЗНИЦА БЛИН ЕСЛИ ЭТО ВНУТРИ КОЛБЫ????
   sf
 
710 - 02.12.13 - 14:08
(706) что нитка? он прав.
   Bigbro
 
711 - 02.12.13 - 14:09
кстати простой и доступный всем опыт - берите ведро наполовину с водой, и не спеша опускайте в него второе ведро с водой, не касаясь дна. первое подвесьте к кантарику если есть, если нет пусть разные люди держат ведра. изменение веса будет легко ощутимо.
   sf
 
712 - 02.12.13 - 14:10
(709) т.е. ты хочешь сказать, если нить растянулась, то на основание (где она крепится к дну колбы) ничего не действует? Может тогда нитку отвяжем в задаче?
   Бешеная Нога
 
713 - 02.12.13 - 14:11
(711) это в тему того, что права чашка станет тяжелее?
   КонецЦикла
 
714 - 02.12.13 - 14:11
(711) О да, а еще корабли плавают в акиянах... грузы возят :)
Но затонувший корабль делает море тяжелее на свой вес, не так ли?
   Мыш
 
715 - 02.12.13 - 14:11
(705) Не пробовал камни в воде поднимать? Они там легче кажутся, чем на воздухе )
   fisher
 
716 - 02.12.13 - 14:12
Да в интернетах видео полно готовых. Вот, например:
https://www.youtube.com/watch?v=eFlp0Qt-2qs
   Bigbro
 
717 - 02.12.13 - 14:12
(713) совершенно верно.
одно ведро будет легче - его вода второго ведра будет выталкивать. но второе ведро ровно на столько же потяжелеет.
   Серго62
 
718 - 02.12.13 - 14:13
(700) Давай, беги уже за батарейкой, пора уже эксперимент провести, а то народ весь передерется....
   Мыш
 
719 - 02.12.13 - 14:13
(707) > Вес системы увеличится, но сила, оказываемая на весы - уменьшится.

Сила, оказываемая на весы и есть вес. Т.е. вес увеличится, но вес уменьшится. Круто звучит )))
   КонецЦикла
 
720 - 02.12.13 - 14:13
(712) Тогда шарик будет плавать, вес колбы от этого не изменится. Он увеличивает вес колбы на свой вес и только.
В общем это задачка для хомячков-любителей "парадоксов"
   aka AMIGO
 
722 - 02.12.13 - 14:15
+721 неправильно я нарисовал.. перепутал лево и право
счас исправлюсь
   Мыш
 
723 - 02.12.13 - 14:17
(720) Это задачка для выявления грамотных, как и любая другая задачка. Проблема только в отсутствии независимого жюри. Поэтому грамотными себя считают все! )
   aka AMIGO
 
724 - 02.12.13 - 14:17
+722

http://gyazo.com/6cd6da2a7233f0370c65f81c587952a6

это правильный рисунок
   КонецЦикла
 
725 - 02.12.13 - 14:17
(716) Неправильный пример :)
Нить <> Рука
Брусок легче воды, а металл тяжелее
   sf
 
726 - 02.12.13 - 14:18
(719) да я не знаю как еще объяснить на пальцах, рисовать не охота.
(720) Если шарик будет плавать - это другое состояние: сила Архимеда = силе тяжести.
   aka AMIGO
 
727 - 02.12.13 - 14:18
+ (724) вес левой чашки возрос на вес пинга, а правая опускается вниз силой противодействия выталкиванию, направленной на жидкость.
А равная ей уравновешивается ниткой и потолком
   КонецЦикла
 
728 - 02.12.13 - 14:19
+(725) Вода лишняя не убиралась по мере засовывания
Вообще непонятно
   fisher
 
729 - 02.12.13 - 14:19
(725) Это точильный брусок. Достаточно плотный. Он тяжелее воды. Он тонет.
   sf
 
730 - 02.12.13 - 14:19
(724) Т.е. у тебя пинг-понг весит больше силы Архимеда? Тогда уж он должен тонуть, даже привязанный.
 
 Рекламное место пустует
   zakidonoff
 
731 - 02.12.13 - 14:20
Что, ОПЯТЬ?
Эта музыка будет вечной...
   Мыш
 
732 - 02.12.13 - 14:20
(726) Не надо рисовать. Там замкнутая система. На весы давит с весом равным сумме воды, стакана и шарика.
   aka AMIGO
 
733 - 02.12.13 - 14:21
на секунду представьте себе, что правому шарику обрезали нитку и он упал на дно чашки!
вот тут станет ясно, что перевесит.. а в условии - шар висит, действуют только силы архимеда
   Мыш
 
734 - 02.12.13 - 14:21
(731) Самолет всё равно не обогнать )
   КонецЦикла
 
735 - 02.12.13 - 14:21
Не побегу я за батарейкой в общем. Я уже понял что нет смысла :)
   Серго62
 
736 - 02.12.13 - 14:21
(725) Хочешь сказать, что на металлический шар не действует архимедова сила?
   aka AMIGO
 
737 - 02.12.13 - 14:21
(733) + а вот пинговый вес ничем не уравновешен :)
   Мыш
 
738 - 02.12.13 - 14:22
(733) Представил. Стакан разобьется, вода выльется, у левой чашки появятся шансы перевесить! )
   Серго62
 
739 - 02.12.13 - 14:22
(735) Не бегай, в (716) уже все показали
   fisher
 
740 - 02.12.13 - 14:22
(729) + Но с точки зрения архимеда, нам пофиг какими силами оно было засунуто, т.к. эти силы прикладываются извне. То ли это металлический шарик на нитке, то ли это шарик пинг-понга на спице - архимеду пофиг. Весы покажут одинаковое отклонение.
   КонецЦикла
 
741 - 02.12.13 - 14:23
(736) Действует... но... тут динамическое кино, поэтому меня смутило
Чувак воду не убирал вытесненную, о чем тут можно говорить
Вот если бы он сделал переливное отверстие сбоку в стакане
   fisher
 
742 - 02.12.13 - 14:25
(741) Что тебе еще надо? Тебе в динамике показывали действие архимедовой силы (вес вытесненной воды).
   aka AMIGO
 
743 - 02.12.13 - 14:31
Предлагаю немного другой опыт:
шарики свободны, держим в пальцах, и толкаем их в чашки
Затолкали так, что верх шариков и поверхность воды сравнялись.

результат - равновесие весов не нарушится. Сила выталкивания уравновесится у левого пинга силой толкания его в воду, а правой - удержанием пальцами. Если хотите - опровергайте.

Левый толкаем в воду, а правый - удерживаем, чтоб не утонул.
теперь мысленно привяжем пинг ко дну. Руку можно убирать. Результат - не будет внешнего воздействия на левую ЧАШКУ.
А шарик в правой руке - так и держим, как держали.

Результат: исчезло воздействие на правую чашку, руку-то мы убрали с пинга..

Еще надо будет какие-нть доказательства?
   aka AMIGO
 
744 - 02.12.13 - 14:33
(743) + - не дописал.. Левая чашка поднимется, а правая - опустится.
так что в голосовалке - п.1 перевесит правая
   zakidonoff
 
745 - 02.12.13 - 14:34
А вообще, задачка на понимание закона Архимеда.
Если мы нечто погружаем в жидкость, то не только уровень жидкости повысится на объём помещённого тела, но и вес получившейся системы вырастит на вес воды в этом самом объёме.
   aka AMIGO
 
746 - 02.12.13 - 14:35
(745) +100 и на понимание векторов сил :)
   Господин ПЖ
 
747 - 02.12.13 - 14:36
Предлагаю немного другой опыт

шарик от пинпонга наполнен канарейками, бьем лопатой по шарику...
   Ageres
 
748 - 02.12.13 - 14:36
Сразу видно, кто физику в школе прогуливал.

1. Перевесит правя чашка
   aka AMIGO
 
749 - 02.12.13 - 14:39
(745) ты немного ошибся, вес (да и объем) воды не увеличится, а вот вес системы увеличится на вес тела, погруженного в воду.. если это тело не привязано к потолку
   mr_K
 
750 - 02.12.13 - 14:40
на левую чашку действует вес воды начальный + вес воды в объеме тела - <через подвес> (вес воды в объеме тела - вес тела). Итого: вес воды начальный + вес тела (шарика для пинпонга)
на правую чашку: вес воды начальный + вес воды в объеме тела.
Итого: если шарик для пинпонга весит больше, чем вода в его объеме, т.е. тонет (а вдруг!!!) - тогда левая перевесит. Если нет - то правая. От материала подвешенного шара сие никак не зависит.
   aka AMIGO
 
751 - 02.12.13 - 14:41
(750) ага! наконец-то единомышленника прочел :)
   mr_K
 
752 - 02.12.13 - 14:50
если уж про физику, то вопрос, на который 99% школьников не могут дать правильного ответа: за счет какой силы едет автомобиль?
   Господин ПЖ
 
753 - 02.12.13 - 14:51
(752) эфир толкает
   Господин ПЖ
 
754 - 02.12.13 - 14:52
>От материала подвешенного шара сие никак не зависит

опа... т.е. лом (шарик) из урана тоже висел бы на нитке? или в стакане ртуть была?
   mr_K
 
755 - 02.12.13 - 14:52
(753) неплохо ) еще варианты?
   Мыш
 
756 - 02.12.13 - 14:53
(750) Шарик весит меньше и не тонет. Никаких "вдруг" )
   mr_K
 
757 - 02.12.13 - 14:53
(754) я имел в виду материал правого шарика. вес правой чашки, никак не зависит от материала шарика - я это имел в виду.
а вот вес левой - как раз зависит
   Господин ПЖ
 
758 - 02.12.13 - 14:55
(755) бозон хигенса толкает
   aka AMIGO
 
759 - 02.12.13 - 14:55
(754) см условия задачи: шар "металлический", в чашке вода - значит, удельный вес жидкости меньше уд.веса материала шара
   aka AMIGO
 
760 - 02.12.13 - 14:55
(755) еще вариант - за счет терния :)
 
 Рекламное место пустует
   aka AMIGO
 
761 - 02.12.13 - 14:56
терния = трения :)
   Господин ПЖ
 
762 - 02.12.13 - 14:56
(760) это лада калина на трении едет
   mr_K
 
763 - 02.12.13 - 14:57
(761) ну вот, все секреты выдал )
   Ork
 
764 - 02.12.13 - 14:57
(752) Сначала сами пройдите тест.
Имеем паровоз с прицепленными к нему вагонами. Пускай паровоз тянет состав с силой 1Паровоз. Согласно третьему началу вагоны тянут паровоз с силой 1Паровоз но в обратном направлении. Почему состав движется в сторону паровоза?
   aka AMIGO
 
765 - 02.12.13 - 15:01
(764) трение колес паровоза об рельсы создает силу, и за счет этой силы образуется ускорение
так что сила эта приложена к соприкасающимся поверхностям колеса и рельса, а не к сцепке вагоны/паровоз
   Кай066
 
766 - 02.12.13 - 15:01
(762) ну колёса трутся об асфальт, а если бы проскальзывали, то машина бы не ехала
   Бешеная Нога
 
767 - 02.12.13 - 15:01
вы ПУТАЕТЕ СИСТЕМЫ. для чашки весов (в зачаде) без разницы что на ней будь то колба с водой или мешок с котом. для чашки весов важна только масса того что на них.
если в колбу с водой (или в мешок с котом) положить шарик, - то масса того что будет на весах будет "то что было + шарик".

все!
   wPa
 
768 - 02.12.13 - 15:02
(745) сила Архимеда уравновешивает вес жидкости того же объема.  pgV = Fарх.  и останется часть веса тела p0qv - если меньше 0 всплывает, больше - тонет (если плотность тела меньше воды или больше соответственно).  у нас в правой чашке эта разница в правом стакане уравновешивается нитью.
   Господин ПЖ
 
769 - 02.12.13 - 15:03
(767) не все. в шарике канарейки
   Ork
 
770 - 02.12.13 - 15:05
(765) "сила эта приложена ... не к сцепке вагоны/паровоз" А кто же тогда заставляет сцепку тянуть вагоны?
   mr_K
 
771 - 02.12.13 - 15:05
(764) паровоз с вагонами не замкнутая система
   wPa
 
772 - 02.12.13 - 15:18
(733) на правый шар действует Вес = Fарх + Fнити = pgV. p - плотность шара. разложим ее на плотность воды и остаток (металл плотнее воды).

pgV + p0gV = Fарх + Fнити, но pgV и ест ьсилла Архимеда
останется p0gV =  Fнити . Т.е. довесок оттягивает нить. логично.
Но при всем получилось, что вес правой чашки увеличился на вес вытесненной жидкости.
   Salimbek
 
773 - 02.12.13 - 15:18
(767) Ответь на простой вопрос. Если мы тяжелый шарик справа держали бы на таких весах: http://tdkapitan.ru/upload/shop_1/6/0/6/item_6063/shop_items_catalog_image6063.jpg и потом, опустили в воду, изменится ли вес, который показывают весы? Если да, то на сколько? Куда будет направлена эта сила?
   Chai Nic
 
774 - 02.12.13 - 15:22
Можно провести эксперимент. Берете кухонные напольные весы (пружинные стрелочные или лучше цифровые), кладете на них стакан с водой, снимаете показания, далее погружаете в воду ложку, держа её на весу - смотрите показания.
   Бешеная Нога
 
775 - 02.12.13 - 15:23
(773) про правый шар я пока ничего не говорю. но не исключаю, что мое мнение о том, что его состояние никак не поменяется - ошибочно (после просмотра видео выше)
   NS
 
776 - 02.12.13 - 15:29
Ответ был в ветке уже многократно дан.
Объемы шариков одинаковы. Но левый легче воды соответствующего объема, а правый по третьему закону Ньютона, и закону Архимеда станет тяжелее на вес воды соответствующего объема. То есть правая чаша перевесит.
   Мыш
 
777 - 02.12.13 - 15:29
(774) Посчитай объем вытесненной воды. И прикинь погрешность напольных весов )
   NS
 
778 - 02.12.13 - 15:30
Виноват. Правая чаша станет тяжелее на вес воды соответствующего объема.
   Salimbek
 
779 - 02.12.13 - 15:31
(777) Угу, лучше в воду сувать мобилу ;-)
   КонецЦикла
 
780 - 02.12.13 - 15:39
(742) Все ясно.

(776) Мне вообще теперь кажется, что просто будет равновесие. Уровень воды если совершенно одинаков, то все что находится в ней просто ее вытеснило и не важно что там (в т.ч. оболочка шарика пинг-понга). Или не так?
   Мыш
 
781 - 02.12.13 - 15:40
(779) Только айфон, я настаиваю! )
   wPa
 
782 - 02.12.13 - 15:41
(776) нет - слева в объеме самого шара нет воды (стремится к 0) , а справа есть - так как плотность металла больше плотности воды
слева: объем воды + вытесненный объем - вакансия , справа - объем воды + вытесненный объем
   wPa
 
783 - 02.12.13 - 15:44
слева pgV - p0gV = Fарх - Fнити , где pgV - p0gV стремится к 0.  Fарх = Fнити
   КонецЦикла
 
784 - 02.12.13 - 15:44
(782) А если заменить шары одинаковыми рыбками?
   NS
 
785 - 02.12.13 - 15:46
(782) Слева - обыкновенный шарик опущенный в воду. То есть просто вес шарика + вес воды.
Справа - вес воды + противодействие силе Архимеда. То есть вес воды + вес вытесненной воды.
   Chai Nic
 
786 - 02.12.13 - 15:51
(777) Ой, ну я имел в виду настольные. У них погрешность +-грамм.
   КонецЦикла
 
787 - 02.12.13 - 15:52
(785) Ну а если воображение включить, логику? Если бы шар был легче воды, то его бы вытолкнуло (т.к. это гнущаяся нить), а не чаша бы опустилась, не так ли?
   NS
 
788 - 02.12.13 - 15:53
(787) Что? Слева замкнутая система. И её вес (сила с которой она давит на весы) равен просто сумме весов составляющих. Тут логика Мюнхаузена, вытаскивающего себя за волосы из воды - не пройдет.
   sda553
 
789 - 02.12.13 - 15:54
(764) Потому что никто не запрещает ему при указанных условиях двигаться равномерно и прямолинейно
   Бешеная Нога
 
790 - 02.12.13 - 15:55
(788) не я один мюнхаузена вспомнил )
   КонецЦикла
 
791 - 02.12.13 - 15:55
(788) Я говорю справа. Там тоже замкнутая система. Нить не дает шару утонуть (слева- всплыть).
   sda553
 
792 - 02.12.13 - 15:56
(791) Справа не замкнутая, часть сил уходит на подставку с нитью
   Бешеная Нога
 
793 - 02.12.13 - 15:57
получается? чтобы определить как же поведут себя весы - нужно сравнить Мшара*G в левой колбе и силу архимеда действующую на шар в правой колбе
   Бешеная Нога
 
794 - 02.12.13 - 15:57
(791) справа не замкнутая
   КонецЦикла
 
795 - 02.12.13 - 15:58
(792) Но нить же гнется
   Мыш
 
796 - 02.12.13 - 16:01
(795) Ложка гнется (цы) Матрица. А нить рвется или тянется )
   КонецЦикла
 
797 - 02.12.13 - 16:02
(796) Если появится какая-то сила действующая на шар нить не сможет передать ее вверх, потолку.
   КонецЦикла
 
798 - 02.12.13 - 16:03
Переголосую штоле да надо работать

2. Останутся в равновесии
   Мыш
 
799 - 02.12.13 - 16:04
(797) Зато другой вектор передает )
   Мыш
 
800 - 02.12.13 - 16:04
Голосую

1. Перевесит правя чашка
  1  2  3  4  5  6  7  8  9  10   

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.