Вход | Регистрация
    1  2  3  4  5  6  7  8  9  10   
О жизни... :: Математика и алгоритмы

OFF: Задача про воду и шарики

OFF: Задача про воду и шарики
Я
   xenos
 
29.11.13 - 17:12
1. Перевесит правя чашка48% (52)
3. Перевесит левая чашка28% (30)
2. Останутся в равновесии20% (22)
4. Свое3% (3)
5. Пофиг1% (1)
Всего мнений: 108

http://wealthmanagement.com/site-files/wealthmanagement.com/files/uploads/2013/07/an-odd-balance-puzzler.jpg

Итак, условие: на рычажных весах стоят 2 полупустые колбы с водой. Они уравновешены. В левой колбе на нитке ко дну привязывают шарик для пинг-понга, в правую колбу опускают металлический шар (такого же объёма как и левый) на нитке.
А теперь вопрос: в какую сторону отклонятся весы???
   Жан Пердежон
 
601 - 02.12.13 - 13:06
(600) вон тебе в (591) формулу готовую суют
   fisher
 
602 - 02.12.13 - 13:07
(597) Лень взвешивать и мерять объем :) И так очевидно, что для ответа весом шарика для пинг-понга можно принебречь.
   Ork
 
603 - 02.12.13 - 13:08
(599) Ах да... Я не уточнил. Уточню - в условиях действия земного притяжения. Так лучше?

Заодно поинтересуюсь - что же произойдет в условиях когда ускорение свободного падения будет равно скажем 0,01 * g? Неуж то взлетит?
   Ork
 
604 - 02.12.13 - 13:10
(601) Формула высосана из пальца. В расчете архимедовой силы (а согласно третьему началу и силы реакции) участвуют исключительно объем, плотность жидкости и ускорение свободного падения.
   GomerSimpson
 
605 - 02.12.13 - 13:11
Левую чашу шарик тянет вверх. ))
Аналогия - представь что сам сидишь в одной из чаш и потом начинаешь тянуть за прикрепленную к дну веревку.
Естественно, твоя чаша становится легче и поднимается, только тянуть надо очень сильно.

1. Перевесит правя чашка
   Bigbro
 
606 - 02.12.13 - 13:12
(603) я уже писал на прошлой странице если пингпонговый шарик был бы допустим с вакуумом внутри, и вся конструкция достаточно легкой - то взлетел бы разумеется.
   fisher
 
607 - 02.12.13 - 13:13
(604) Это разница сил. Итоговая формула. Все одинаковые составляющие взаимно аннигиллированы.
   Ork
 
608 - 02.12.13 - 13:13
(605) Опять...

Привяжи веревку к доске. Встань на доску. И начинай тянуть. Когда получится взлететь - выложи фотки.
   Ork
 
609 - 02.12.13 - 13:14
(607)
"F1 - F2 = ВесШарикаДляПингПонга*g - pgV"

По буквам. Кто здесь - кто?
   Bigbro
 
610 - 02.12.13 - 13:16
(608) не то. тут не встать надо на доску а взлететь над доской. например на воздушном шаре. и начинать тянуть. надеюсь нет сомнений что воздушные шары летают и тянут за собой корзины к которым они привязаны? - там же аналогия со стаканом.
   Господин ПЖ
 
611 - 02.12.13 - 13:16
>Привяжи веревку к доске. Встань на доску. И начинай тянуть. Когда получится взлететь - выложи фотки

в твоей постановке - легко...
   Серго62
 
612 - 02.12.13 - 13:17
(554) Сорри, не внимательно прочитал условия. Без картинки не правильно понял схему...
   Господин ПЖ
 
613 - 02.12.13 - 13:17
даже тянуть не надо - просто понизить плотность
   Обработка
 
614 - 02.12.13 - 13:18
(606) Если бы да кабы. Как раз таки то что снаружи стакана воздух и внутри шарика воздух это одно а вот ваакум или гелий это другое.
   Deal with it
 
615 - 02.12.13 - 13:19
правильный ответ в студию! обсуждать можно бесконечно...
   fisher
 
616 - 02.12.13 - 13:19
(609) F1 и F2 я расписал. Остальное, думал, очевидно. g - ускорение свободного падения, p - плотность жидкости, V - объем шариков.
   Ork
 
617 - 02.12.13 - 13:19
(610) В задаче шарик не взлетает над водой. И насколько вода пытается его вытолкнуть - настолько же он нажимает на воду.

Попробуй шарик затолкать в воду. Придется приложить усилие. Как думаешь его вектор куда будет направлен?
   Bigbro
 
618 - 02.12.13 - 13:19
и да. пока воздушный шар еще не взлетел но уже почти готов к этому - на корзину то сила неужели не действует ))
   Bigbro
 
619 - 02.12.13 - 13:21
(617) уже верная мысль. предлагаю рассмотреть 3 случая:
1 шарик просто бросили в стакан, плавает
2 шарик притопили нажав пальцем
3 шарик прикрепили к дну стакана ниткой и убрали палец.

что будет?)
   Ork
 
620 - 02.12.13 - 13:22
(616) ВесШарикаДляПингПонга*g - это что?
pgV - это архимедова сила. А где реакция жидкости на возникновение архимедовой силы?
   Господин ПЖ
 
621 - 02.12.13 - 13:22
>3 шарик прикрепили к дну стакана ниткой и убрали палец.

что будет?)

ничего. замкнутая система...
   GomerSimpson
 
622 - 02.12.13 - 13:22
Нам еще в школе учитель физики рассказывал про подобный вечный двигатель ))
Колесо с поплавками, правая часть в воде.
   Bigbro
 
623 - 02.12.13 - 13:24
(621) не совсем верно. 1 и 3 случай эквивалентны - я хотел чтобы оппонент увидел это.
   Ork
 
624 - 02.12.13 - 13:25
(619) Обзовем силу (вес вода + шарик) в сл. 1 - Ф1, а архимедову силу - ФА. Таким образом : в случае
1. Ф = Ф1.
2. Ф = Ф1 + ФА
3. Ф = Ф1.
   Bigbro
 
625 - 02.12.13 - 13:26
(624) отлично теперь можете переходить к правой чашке весов)
   Ork
 
626 - 02.12.13 - 13:27
(623) ВотЪ. Никакие архимедовы силы (а они и в левой и в правой колбе равны), никакие усилия подвесов ни на что не влияют. Остаются только вес воды, колбы и шарика для пинг-понга.
   Cube
 
627 - 02.12.13 - 13:27
(615) Уже же приводили ссылки. Правильный ответ - правая чаша опустится, т.к. плотность правого шарика больше, чем плотность левого.
   Bigbro
 
628 - 02.12.13 - 13:28
(626) как же они могут быть равны, если вы написали и в 1 и 3 случае что архимедовой силы нет?)
   Ork
 
629 - 02.12.13 - 13:28
(627) Да при чем здесь плотность шариков? Она будет играть роль только в случае когда плотность шарика в левой колбе нулевая или отрицательная. А такого в природе не бывает.
   Ork
 
630 - 02.12.13 - 13:29
(628) Так ее же нет и в правой колбе.
 
 Рекламное место пустует
   Bigbro
 
631 - 02.12.13 - 13:30
(630) ответ неверный, думайте.
   КонецЦикла
 
632 - 02.12.13 - 13:30
Шарик все же что-то весит?

3. Перевесит левая чашка
   aka AMIGO
 
633 - 02.12.13 - 13:31
всё не читал, но рассуждаю :)
левая чашка с пингпонгом увеличилась на вес шарика от пинг-понга. Взаимодействие сил замкнуто (архимедова и сила удержания нитки - равны)

а вот в правой чашке на воду в сосуде действует архимедова, направленная вниз, ибо шарик выталкивается водой.
Сила эта равна весу жидкости в объеме шарика, т.е. похоже, что пинговский шарик легче этого количества воды.
вот эта сила (противодействие шара силе его выталкивания) заставит правую чашу перевесить.

1. Перевесит правя чашка
   Bigbro
 
634 - 02.12.13 - 13:31
(632) вода вытесняемая шариком тоже )
   Ork
 
635 - 02.12.13 - 13:32
(631) Чего думать? В каких условиях в правой колбе можем исключить архимедову силу? Когда победили плавучесть шарика привязав его к колбе. В правой - плавучести нет по определению. Он изначально привязан. Своим весом.
   КонецЦикла
 
636 - 02.12.13 - 13:33
(634) Я долго не думал, некогда, но ведь объем воды слева и справа, вытесненный шариками одинаков?
   Bigbro
 
637 - 02.12.13 - 13:33
(635) снова ошибка. если в точке подвеса поставите весы вы увидите что там не масса шарика.
   Cube
 
638 - 02.12.13 - 13:33
(629) Со временем поймешь. Вот тебе видос из ссылок выше (для размышлений): http://www.youtube.com/watch?v=LzC4xxJpM1k
   Ork
 
639 - 02.12.13 - 13:34
(633) Вес вытесненной воды в левой и правой колбах одинаков. Соответственно реакция на колбы - одинакова.
   Bigbro
 
640 - 02.12.13 - 13:34
636 да, объем одинаков.
   КонецЦикла
 
641 - 02.12.13 - 13:34
(633) Ух... а там нить или спица? :)
   Bigbro
 
642 - 02.12.13 - 13:35
(639) так не пойдет. слева вы рассматривали систему без учета правой. и пришли к выводам. почему не хотите теперь рассматривать правую так же отдельно а пытаетесь жульничать и подменять понятия?
   Ork
 
643 - 02.12.13 - 13:35
(637) Откуда вы взяли, что я за усилие в точке подвеса? Не додумывайте за меня.
   Bigbro
 
644 - 02.12.13 - 13:36
641 непринципиально)
   aka AMIGO
 
645 - 02.12.13 - 13:36
+633 сила "перевешивания" равна разности )веса жидкости в объеме шара правой чашки) и (веса пинг-понгового шарика)
(635) >>плавучести нет по определению.

куда она делась? закон архимеда никто еще не отменил

(639) - в правой силы архимеда уравновешены, пинг привязан ко дну чашки
а в левой - эта сила давит вниз
   Господин ПЖ
 
646 - 02.12.13 - 13:36
>слева вы рассматривали систему без учета правой. и пришли к выводам. почему не хотите теперь рассматривать правую так же отдельно а пытаетесь жульничать и подменять понятия?

+100500
   Bigbro
 
647 - 02.12.13 - 13:37
643 тогда доведите свою мысль до конца. что вы скачете то влево то вправо. с левой частью закончили забудьте о ней . если хотите к ней обращаться обращайтесь с самого начала.
   Господин ПЖ
 
648 - 02.12.13 - 13:37
орк, полистай конспекты... а то ты поражаешь глубиной своих институтских познаний...
   Ork
 
649 - 02.12.13 - 13:37
(638) И что? Проведите эксперимент опуская в колбу предметы одинаковой геометрии, но из разных материалов. У вас будет разное изменение веса?
   Bigbro
 
650 - 02.12.13 - 13:38
649 - верно оно будет одинаковое.
   Cube
 
651 - 02.12.13 - 13:38
(649) Да, если плотность у них разная, а размер и форма одинаковы.
   Cube
 
652 - 02.12.13 - 13:39
(650) Разное
   КонецЦикла
 
653 - 02.12.13 - 13:39
(645) Ты хочешь сказать, что подвешенный на нити цельный металлический шар (а он не полый иначе нить была бы не натянута) делает чашу тяжелее?
   Cube
 
654 - 02.12.13 - 13:39
+(652) Уже сомневаюсь... :)
   Bigbro
 
655 - 02.12.13 - 13:39
(649) остался один шажок. всего один. увидеть что ваш аргумент в 649 относится к 2 случаю из 624, а левая чашка - к 3. вот и решение.
   IvaneS
 
656 - 02.12.13 - 13:40
а сколько исписали...

2. Останутся в равновесии
   aka AMIGO
 
657 - 02.12.13 - 13:41
(653) чаша не будет тяжелее. на воду давит противодействующая сила от выталкивания. Вот именно эта сила и заставит чашу опуститься
   Bigbro
 
658 - 02.12.13 - 13:41
(656) а некоторым что пиши что кол теши )
   КонецЦикла
 
659 - 02.12.13 - 13:44
(658) Хм... тут речь не о поверхностном натяжении. Если и будет какая-то сила, то она изогнет нить. Там все уравновешено. Я бы сказал что останутся в равновесии, но смущает вес левого шарика :)
   Ork
 
660 - 02.12.13 - 13:45
(652) ???
 
 Рекламное место пустует
   Bigbro
 
661 - 02.12.13 - 13:45
659 весом шарика и нитей можно пренебречь.
   fisher
 
662 - 02.12.13 - 13:46
Вес шарика для пинг-понга - примерно 2.7 гр, диаметр - 40 мм, объем, соответственно - 0.0000335 м3 (если я правильно посчитал), плотность воды примерно 1000 кг/м3
Итого, если ничего не напутал, вес вытесненной воды (архимедова сила) будет примерно 343 гр. Что явно побольше, чем 2.7
   fisher
 
663 - 02.12.13 - 13:48
Тьфу. 328 вроде. Но разница невелика :)
   Ork
 
664 - 02.12.13 - 13:48
(662) Ровно такая же сила будет в правой колбе. (по условиям задачи объемы шариков одинаковы).
   Bigbro
 
665 - 02.12.13 - 13:49
триста сорок грамм это полтора стакана воды - что то неверно)
   Обработка
 
666 - 02.12.13 - 13:49
А меня вот терзают мысли все-таки влияет ли глубина нахождения правого шарика? Даже если пренебречь что с глубиной давление увеличивается, поскольку  тут глубина всего лишь 15-20 см, но тем не менее сила архимедова действет на шарик в верх всегда одинакова??? Или если шарик почти на дне то сила  снижу уменьшится до нуля.
   Bigbro
 
667 - 02.12.13 - 13:50
(664) вы 655 не осилили?
   Ork
 
668 - 02.12.13 - 13:50
+ (664) И соответственно реакция на ее возникновение. И соответственно приращения веса колб на обоих чашах будут одинаковыми.
   fisher
 
669 - 02.12.13 - 13:50
(665) Да я вот тоже чешу репу, не могу сообразить в чем подвох :)
   Bigbro
 
670 - 02.12.13 - 13:51
666 глубина правого влияет только при неполном погружении, дальше - безразлично до касания дна.
   Cube
 
671 - 02.12.13 - 13:54
(652) (654) Всё, я понял. Будет одинаково, если все предметы тяжелее воды. Если какой-либо предмет будет легче воды, то от него отталкиваться вода будет меньше (мы ведь его насильно в воду не пихаем).
   КонецЦикла
 
672 - 02.12.13 - 13:54
(666) Данунаф, бред
   Ork
 
673 - 02.12.13 - 13:55
(666) Для идеальных поверхностей форма точки касания плоскости и сферы - точка. И в этой точке давление жидкости таки будет равным нулю. Но величиной этой силы можно пренебречь так как площадь касания стремится к нулю. А в идеале нулю равняется.
   Обработка
 
674 - 02.12.13 - 13:55
(670)тогда мой ответ.
Правая сторона  пойдет вниз до той поры пока шарик частично выйдет из воды и сила выталкивания не уравняется с весом шарика пин-понга.
   Cube
 
675 - 02.12.13 - 13:55
А теперь представьте, что материал шаров одинаков и они находятся в точке равновесия с силой Архимеда... :)
   Ork
 
676 - 02.12.13 - 13:55
+ (673) Опять же архимедова сила возникает не от перепада давлений.
   Bigbro
 
677 - 02.12.13 - 13:56
671 можем и запихать - результат будет такой же)
   Bigbro
 
678 - 02.12.13 - 13:56
674 браво, блестящая формулировка!
   КонецЦикла
 
679 - 02.12.13 - 13:56
(675) Сталь? Левый упадет
Пинг-понг - правая нить скукожится
   Cube
 
680 - 02.12.13 - 13:57
(677) Неа, в космосе отталкиваться от тенисного мячика и от МКС - есть разница?))
   Cube
 
681 - 02.12.13 - 13:57
(679) Две подлодки... :)
   fisher
 
682 - 02.12.13 - 13:58
(665) Тьфу! Сообразил, где я перемудрил. Это я ньютоны уже получил. Масса вытесненной воды будет примерно 33.5 гр (что похоже на правду)
   Ork
 
683 - 02.12.13 - 13:58
(671) Еще раз. Архимедова сила НЕ зависит от плотности материала. А только от объема вытесненной жидкости.
   Бешеная Нога
 
684 - 02.12.13 - 13:59
во всей задаче имеет смысл только масса самого шарика. она увеличит общую массу колбы с водой, которая находится на левой чашке. соответственно общая масса "системы", которая находится на второй чашке - увеличится. ваша главная ошибка - ВЫ СМЕШИВАЕТЕ системы. Без разницы что творится внутри "системы" левой чашки (колбе с водой). Увеличивается масса "системы", увеличивается вес "системы",а точнее сила, которая действует на весы
   КонецЦикла
 
685 - 02.12.13 - 13:59
(681) Тогда слишком просто :)
(674) :)
...и весы в итоге примет положение _ / или \ ?
   Бешеная Нога
 
686 - 02.12.13 - 13:59
физики ептыть )
   Обработка
 
687 - 02.12.13 - 14:01
(684) Еще один бред! Учи физику...
   sf
 
688 - 02.12.13 - 14:01
(684) садись, 2

1. Перевесит правя чашка
   Бешеная Нога
 
689 - 02.12.13 - 14:01
опечатка:
во всей задаче имеет смысл только масса самого шарика. она увеличит общую массу колбы с водой, которая находится на левой чашке. соответственно общая масса "системы", которая находится на ЛЕВОЙ чашке - увеличится. ваша главная ошибка - ВЫ СМЕШИВАЕТЕ системы. Без разницы что творится внутри "системы" левой чашки (колбе с водой). Увеличивается масса "системы", увеличивается вес "системы",а точнее сила, которая действует на весы
   Обработка
 
690 - 02.12.13 - 14:03
(689) Это уже более менее
   Bigbro
 
691 - 02.12.13 - 14:03
689 - а с правой то что? вы так и не ответили про нее))
   fisher
 
692 - 02.12.13 - 14:03
(683) Архимедова сила в емкости с пинг-понгом не учитывается. Она полностью уравновешивается натяжением нити, которая прикручена к этому же стакану. Дергаешь ли ты себя за волосы или нет - подъемная сила одинакова.
   Бешеная Нога
 
693 - 02.12.13 - 14:04
(691) с правой ничего. ее вес не меняется.
   sf
 
694 - 02.12.13 - 14:04
(692) >> Архимедова сила в емкости с пинг-понгом не учитывается
серьезно? и куда она делась?
   Бешеная Нога
 
695 - 02.12.13 - 14:04
(692) все верно. все что происходит внутри колбы - пофигу. это остается внутри колбы)
   КонецЦикла
 
696 - 02.12.13 - 14:05
(688) Хорошо бы пару доводов в пользу правой
(692) А в правой стало быть учитывается? Наверное будет компенсироваться натяжением нити и то до момента полного погружения шара.
   Бешеная Нога
 
697 - 02.12.13 - 14:05
(694) она осталась в колбе )
   fisher
 
698 - 02.12.13 - 14:05
(694) Никуда не делась. Но равняется силе противодействия. И обе эти силы мы можем смело не учитывать.
   Бешеная Нога
 
699 - 02.12.13 - 14:05
(696) и в правой на силу архимеда тоже положить )))
   КонецЦикла
 
700 - 02.12.13 - 14:06
У меня весы есть точные, жаль сынок батарейку потерял... моет сбегать купить и опустить болтик металлический в баночку?
  1  2  3  4  5  6  7  8  9  10   

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.