Вход | Регистрация
    1  2  3  4  5  6  7  8  9  10
О жизни... :: Математика и алгоритмы

OFF: Задача про воду и шарики

OFF: Задача про воду и шарики
Я
   xenos
 
29.11.13 - 17:12
1. Перевесит правя чашка48% (52)
3. Перевесит левая чашка28% (30)
2. Останутся в равновесии20% (22)
4. Свое3% (3)
5. Пофиг1% (1)
Всего мнений: 108

http://wealthmanagement.com/site-files/wealthmanagement.com/files/uploads/2013/07/an-odd-balance-puzzler.jpg

Итак, условие: на рычажных весах стоят 2 полупустые колбы с водой. Они уравновешены. В левой колбе на нитке ко дну привязывают шарик для пинг-понга, в правую колбу опускают металлический шар (такого же объёма как и левый) на нитке.
А теперь вопрос: в какую сторону отклонятся весы???
   zakidonoff
 
901 - 03.12.13 - 11:00
(895) Да
(898) Да есть в теме, зачем быть таким ленивым-то?...
(255), (258), (312), (452)...
   zakidonoff
 
902 - 03.12.13 - 11:02
(901)=>(895)=(896)
   fisher
 
903 - 03.12.13 - 11:06
(897) Плохо думали. Надо было второй раз сбегать.
   sda553
 
904 - 03.12.13 - 11:10
Да, вода в правой чашке это как пружина от дна к стальному шарику. Для правого крана с нитью, вода-пружина уменьшила часть веса стального шарика, но передала такое же усили на дно чашки.
   BoD
 
905 - 03.12.13 - 11:19
Архимед + Ньютон =>

1. Перевесит правя чашка
   turrist
 
906 - 03.12.13 - 12:24
Масса стального шарика больше массы шарика от пинг понга.

1. Перевесит правя чашка
   sda553
 
907 - 03.12.13 - 12:49
(906) Решение правильное, а логика про массы нет. Если слева нитку открепить от чашки, вывести через дырочку во дне и привязать к земле, то чашки будут в равновесии. И массы ни при чем
   NS
 
908 - 03.12.13 - 12:50
Взять титановый шарик, и такого-же объема урановый. Оба закрепить сверху. Массы разные, а уровень весов будет одинаковый.
   Loyt
 
909 - 03.12.13 - 13:41
Правая перевесит, ибо в левой архимедова компенсируется ниткой, привязанной ко дну.

1. Перевесит правя чашка
   Серго62
 
910 - 03.12.13 - 13:45
(908) Да че там урановый, давай уж плутониевый возьмем :))))
   Loyt
 
911 - 03.12.13 - 13:48
(910) Вондерфлониумовый.
   NS
 
912 - 03.12.13 - 13:55
(910) Слишком дорого.
   zakidonoff
 
913 - 03.12.13 - 14:17
<<Взять титановый шарик, и такого-же объема урановый.
Один сломать, другой потерять... )
   Бешеная Нога
 
914 - 04.12.13 - 14:46
тут уже давно все решили а вы все еще копья ломаете
   KishMish
 
915 - 04.12.13 - 14:49
(909) представь такую ситуацию. Большие вес, на них стот бассейн с ручкой на дне. ты плаваешь в бассейне, а потом ныряешь и хватаешься за ручку. и тут вес показывают что вес уменьшился? так?
   КонецЦикла
 
916 - 04.12.13 - 14:54
(909) А что по поводу нитки справа? Если бы шарик был плавучим, а нитка - спицей, то можно было бы предположить, что дно чаши будет отталкиваться.
   sda553
 
917 - 04.12.13 - 16:28
(916) Это не предполагается - это факт см. (904)
   Loyt
 
918 - 04.12.13 - 16:33
(915) Нет, конечно. Ты ведь отталкиваешься от воды и в конечном счёте от того же бассейна. Если бы ты схватился за цепь, закреплённую на потолке (и не связанную с бассейном), то дёрганье за ручку уменьшило бы вес бассейна.

(916) Да, это будет то же самое, что и стальной на нити.
   КонецЦикла
 
919 - 04.12.13 - 17:01
(918) >>то дёрганье за ручку уменьшило бы вес бассейна.

У нас СТАТИЧЕСКАЯ система
   КонецЦикла
 
920 - 04.12.13 - 17:04
(917) О да, вода-пружина, вены реки вены реки руки...
   Bigbro
 
921 - 09.12.13 - 10:26
(915) смотря как плаваешь, если как топор - то увеличится в момент касания дна, а если как ... в проруби, то чтоб тебе за ручку на дне схватиться надо чтоб тебя кто то туда притопил, приложив усилия) и в этом случае когда он свои усилия прикладывать прекратит - вес конечно же уменьшится. потому что ты потянешь бассейн вверх)
   wPa
 
922 - 09.12.13 - 13:17
(910) и вместо воды нальем ртути
   maxoptimus
 
923 - 11.12.13 - 20:24
здесь почти половина за правильный ответ
это радует
   Адимр
 
924 - 11.12.13 - 20:43
Кстати дома проверил:

- опустил в стакан с водой весом 70 грамм латунную гайку весом 20 грамм держал её на нитке не касаясь стенок и дна стакана. Весы показали 72 грамма.
   GreyK
 
925 - 11.12.13 - 20:45
(923) Тебя радует что 52% не знает физики после окончания школы? Зашибись, и получили дипломы о ВО? Отлично...
   maxoptimus
 
926 - 11.12.13 - 20:47
right will go down;

i.e. Fright = Fw + Fadown;
Fleft = Fw + Fadown - Fa [because ball is held to down with spring] (Fadown == Fa) (Fleftball is very small)

Newton + Archimedes

это каким таким образом левая перевесит?
пинпонг ничто по сравнению с силой Архимеда

1. Перевесит правя чашка
   xenos
 
927 - 11.12.13 - 20:48
(925) Не факт, что 48 знают.
   maxoptimus
 
928 - 11.12.13 - 20:51
если без ресунка

- По Архимеду на любое тело в воде действует выталкивающая сила
- По Нютон (или сохранению энергии ) такая же действует на плечи только по направлению вниз
- Слева нет эффекта потому что компенсируется выталкивающей силой через шнурок
[если взвесить шарик как справа в воде то он стал легче на Fa]
   maxoptimus
 
929 - 11.12.13 - 20:54
мне и взвесить не надо я и так знаю на сколько опустится

Fa=ro*g*V=ro*g*4/3*pi*R^3
   maxoptimus
 
930 - 11.12.13 - 20:55
моя любимая поговорка для таких задач по физике

"ніщо ні звідки не береться і нічого нікуди не зникає"
"ничто ни откуда не берется и ничего никуда не исчезает"
 
 Рекламное место пустует
   GreyK
 
931 - 11.12.13 - 20:56
(927) Похоже и читать не умеют. Тольго "МГУ", промычать могут :) Здесь уже выкладывалось даже видео с практическим опытом.
   maxoptimus
 
932 - 11.12.13 - 21:02
цікаво яке таке відео
якщо переважить права на 100%
   maxoptimus
 
933 - 11.12.13 - 21:02
интересно какое такое видео
если перевесит права
   maxoptimus
 
934 - 11.12.13 - 21:06
если ето

https://www.youtube.com/watch?v=eFlp0Qt-2qs

оно как раз и есть доказательство того что перевесит права
   GreyK
 
935 - 11.12.13 - 21:07
   maxoptimus
 
936 - 11.12.13 - 21:12
ну да и ище ето

http://www.youtube.com/watch?v=xApMwuzf2jE&;

и всюду перевесит правая
   GreyK
 
937 - 11.12.13 - 21:19
(936) Левая может перевесить, но не при этих условиях задачи.
   maxoptimus
 
938 - 11.12.13 - 21:26
например, если накачать пинпонг намного легчем газом и его подъемная сила будет больше Fa
   КонецЦикла
 
939 - 11.12.13 - 21:30
(934) Это вообще ДРУГАЯ история
Уже писал про это видео

(936) Это видео ЕЩЕ ТУПЕЕ
Шарик от пинг-понга не засунут в воду, опять же вода вытесняется стальным шариков и на этом все. Он взвешивает РАЗНИЦУ между объемом воды с шариком и без.
   maxoptimus
 
940 - 11.12.13 - 21:31
"например, если накачать пинпонг намного легчем газом и его подъемная сила будет больше Fa"

ой перемудрил
   КонецЦикла
 
941 - 11.12.13 - 21:31
+(939) Меня потрясло это видео. Человек не поленился прокомментировать, заснять, достать весы, емкости, шарики, но поленился закрепить шарик от пинг-понга :)
   maxoptimus
 
942 - 11.12.13 - 21:34
КонецЦикла

ти смотрел ето

http://www.youtube.com/watch?v=xApMwuzf2jE&;;

специально показали что с пинпонг вес не меняется (самим пластиком пинпонга пренебрегают << Fa)
   КонецЦикла
 
943 - 11.12.13 - 21:36
(942) Дай ссылку на нормальное видео. Я не стал дальше этот бред смотреть. Надавливаем - вес меняется. Ну это логично :)
   maxoptimus
 
944 - 11.12.13 - 21:37
с тем что с понгом или без левая весит одно и тоже думаю никто не спорит

или как   КонецЦикла
   КонецЦикла
 
945 - 11.12.13 - 21:38
(944) ОК.
А со стальным такого же объма, который подвешен?
   maxoptimus
 
946 - 11.12.13 - 21:39
(943)

(945)

дно видео показывает что слева ничего не меняется
вторая показывает что по праву меняется

2 +2 = 4

и того доказано на практике на 100% еще и решено
   maxoptimus
 
947 - 11.12.13 - 21:41
(945)

мне и не надо я и так знал что перевесит на Fa = ro*g*V=ro*g*4/3*pi*R^3
   КонецЦикла
 
948 - 11.12.13 - 21:44
(946) Чаши весов были уравновешены и уровень воды был одинаковым? ОК
Так какого хрена этот горе-физик не уравнял уровень воды после опускания стального шарика? Ведь в правой чаше стало БОЛЬШЕ воды.
Иди дальше одинэсить.
   GreyK
 
949 - 11.12.13 - 22:20
(948) Чё пьём? Я то-же хочу что-бы напрочь мозги отшибало!
   КонецЦикла
 
950 - 11.12.13 - 22:35
(949) :)
Уровень воды в правой емкости поднялся. Правая чаша стала тяжелее на объем воды, вытесненный шариком.
Смотри момент 2.34 своего видео
Какие еще вопросы будут?
   GreyK
 
951 - 11.12.13 - 22:52
(950) Но в левой уровень воды тоже стал выше уже после взвешивания стаканов. Не зачёт.
   КонецЦикла
 
952 - 11.12.13 - 23:01
(951) Почему он стал выше? :D
Шарик как плавал так и продолжал плавать

Надо было привязывать шарик слева, подвешивать шарик справа, а затем наливать ОДИНАКОВОЕ кол-во воды (чтобы руки не мочить)
   Salimbek
 
953 - 11.12.13 - 23:03
(950) Ты какое-то другое видео смотрел... Я лично увидел следующее:
1. Стакан с водой и полностью погруженным шариком от пинг-понга - 154,1г.
2. Стакан без шарика - 153,8г. (итого вес шарика - 0,3г.)
3. Стакан с погруженным утяжеленным шариком - 156,9г. (итого вес вытесненной воды - 3,1г.)

И так как количество воды одинаковое в измерениях 1 и 3, То это полностью моделирует задачу в (0). Перевесил вариант 3, т.е. правая чашка.
   GreyK
 
954 - 11.12.13 - 23:08
(852) Даже пинк-понговский шарик имеет вес и погружение в воду, а значит уровень то-же поднялся. Вот всё тебе объяснять приходится :)
   КонецЦикла
 
955 - 11.12.13 - 23:21
(953) Я вот про это

http://youtu.be/b_8LFhakQAk?t=2m20s

Можно начать с этого момента, остальное не важно :)

А ты про какое?

Про "утяжеленный шарик" прочитал тезисно в (942)
Правильно, вес воды не меняется.
Но ведь в правой чаше то же самое происходит :)

(954) Он НЕ ПОГРУЖАЛ шарик от пинг-понга. Воды же в правом сосуде стало БОЛЬШЕ, ее объем занял стальной шарик.
   КонецЦикла
 
956 - 11.12.13 - 23:23
Товарищи, представьте что воду налили ПОСЛЕ фиксации шариков в одинаковом объеме. С чего бы ей весить по-разному?
   GreyK
 
957 - 11.12.13 - 23:33
(955) "Он НЕ ПОГРУЖАЛ" - а чё шарику самому уже и погрузиться нельзя!?
Да если-бы я был тем шариком, да я-бы вообще парил в небе, яки беркут. Хотел конечно "сокол" написать вначале, но за птичку обидно стало...
   КонецЦикла
 
958 - 11.12.13 - 23:54
(957) Ты бухой
   GreyK
 
959 - 12.12.13 - 00:01
(958) Помнишь анекдот про кривые ноги?
   Bigbro
 
960 - 12.12.13 - 05:36
(941) может для него настолько очевидно что бросить шарик от пинг понга в воду и привязать его к дну - полностью одно и то же, что он даже не упомянул о привязке?)
 
 Рекламное место пустует
   Salimbek
 
961 - 12.12.13 - 13:45
(955) А я в (953) говорю про один и тот же ролик (942) и (936) который ты комментировал.
   maxoptimus
 
962 - 13.12.13 - 17:41
(953)
ага

а для китайцев (если все еще ??сомневаются) есть видео с гирей на шнурке...
  1  2  3  4  5  6  7  8  9  10

Список тем форума
Рекламное место пустует  Рекламное место пустует
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.