Вход | Регистрация
    1  2  3  4  5  6  7  8  9  10  11   

Декларации по алкоголю 4кв 2010

↓ [Волшебник, 21.01.11 - 11:44]
Декларации по алкоголю 4кв 2010
Я
   fsrar1
 
05.01.11 - 00:06
Прошу писать сюда только по существу вопроса. Ваше отношение к службе в целом - не интересно.
Ответ сразу. Формат XML не является четко обязательным. кому как удобнее. можно сдавать в старом текстовом. можно в XML. но желательно заботиться о переходе к XML заранее, т.к. это позволит обойти множество ошибок в последствии. для текстового формата можно использовать Декларант Алко, его существенно переработали и глюков в связи с большим объемом файла быть не должно. если есть проблемы по работе, то пишите либо сюда, либо в соответствующий раздел на сайте службы. ваши замечания разбираются и программа дорабатывается, это абсолютно точно. для XML уже есть и набивалка и тестер. их можно скачать в личном кабинете сайта. в последствии Декларант будет поддерживать и XML.
Так же изменен и порядок проставления статусов на сайте. конечным статусом после подачи является статус "Принято к рассмотрению" - это значит, что форматный контроль пройден и теперь Контрольное управление в течение 2 месяцев будет проверять достоверность представленных сведений. по истечению 2 месяцев конечным статусом будет - "Зафиксировано". Протоколы так же переработаны, теперь пишется и ошибка и номер строки в файле.
совет по использованию: создать декларацию, теми средствами, что создавали ранее, загрузить ее в Декларант Алко, экпортировать ее из Декларанта в текстовый файл. Будут ошибки - при экспорте они выявятся.
будут вопросы - пишите.
Главное: указывать наименование файла и дату подачи на сайте!!!
   fsrar1
 
101 - 08.01.11 - 23:26
(89)В отдельности
   JeHer
 
102 - 09.01.11 - 04:48
Офф. (100) однако оригинально сотку забил )))
   tulen
 
103 - 09.01.11 - 09:26
что-то я в раздумье: при отправке "бить" файл по кодам продукции или нет?(в 2-м квартале отсылал целиком, в 3-м - делил по кодам).
   очки
 
104 - 09.01.11 - 15:11
(1) кстати, по датам - дата в имени файла  должна ли совпадать с датой в бумажной декларации и что делать при разнице в дате формирования файла и дате загрузки на сайт - скажем, три дня я заталкиваю, два дня fsrar.ru висит, на третий мне возвращают с ошибкой формата, на четвертый принимают -  
1. каждый день в 00:00 я меняю имя и идФайла ?
2. бумажную форму надо печатать после "принято к рассмотрению" ?
3. каким будет признак ПризВидДок и меняется ли НомерКорр
после корректировки возвращенных форм ?

Нельзя ли получить официальные разъяснения нюансов между прописанной в документе "датой формирования файла" и тутошней "датой подачи на сайте"?
   очки
 
105 - 09.01.11 - 15:25
(99) валидатор мой подставляет то, что я ему указал.
То есть предлагаешь наплевать на TFМanual, где написано "Имя файла, содержащего XSD схему  файла обмена, должно иметь следующий вид:ALK_1152023_4_01. Расширение имени файла – xsd" . Оно, конечно, очень по-нашенски ( "здесь не играем, здесь рыбу заворачивали..."), но по-хорошему  надо либо вычеркивать абзац из документации, тем более с позорной ссылкой на сайт ФНС, либо выкладывать схемы на сайте, с прописываним соотв. в формате, вида ..xsi:noNamespaceSchemaLocation="http://www.fsrar.ru/...//schemas/ALK_1152023_4_01.xsd">
   fsrar1
 
106 - 09.01.11 - 15:58
(104)1. Этот параметр нужен лишь для создания уникальности имени файлов и соответсвующих ид. если уникальность соблюдается, то ничего менять не нужно.
2. Есть два порядка преставления деклараций. отдельно- в бумажном. отдельно - в электронном. Перечитайте их еще раз. вот ссылки: http://www.fsrar.ru/Declaring/poryadok-predstavleniya-deklaracii и http://www.fsrar.ru/legalacts/base/orders/prikaz--n-ot--sentyabrya--g--ob-utverzhdenii-porya
3. Если вы посылаете первую декларацию и она у нас принимается, то все поледующие уже будут корректирущие и номар корректировки будет меняться.
А что значит 2 дня fsrar висит? Обработка декларации как правило занимает не более 2 часов.
   fsrar1
 
107 - 09.01.11 - 16:02
(105) "позорной ссылкой на сайт ФНС" Где вы это увидели?
   andrewks
 
108 - 09.01.11 - 16:11
(107) файл "Формат от 30_12_2010.doc", 2.2. Логическая модель  файла обмена, в конце:
"XSD схема файла обмена в электронном виде приводится отдельным файлом и размещается на сайте Федеральной налоговой службы Российской Федерации."
   очки
 
109 - 09.01.11 - 16:49
(106)
1. если электронная форма была возвращена форматным контролем,  скажем, где-то был лишний пробел,  потом я его убрал, и подаю заново - каким будет ПризВидДок если исходно он был = 0 и должен ли изменяться НомерКорр.
2. выгрузка был сформирована 17 января, однако сайт фсрар показывал ошибку 500 и http://3.bp.blogspot.com/_uSGw2ePK8Lc/TKwvGkqSJrI/AAAAAAAADxI/dsxQ9QDSCjg/s320/ФСРАР.JPG до конца 18 числа. При отправке декларации, сформированной 17 янв.,  19 числом - будет ли ошибкой имя файла содержащее 17 число.
3. "А что значит 2 дня fsrar висит? Обработка декларации как правило занимает не более 2 часов."  -  вот здесь более -менее наглядно OFF: Господа Алкоголики, декларация 3 кв. Формат 3.05 ну и дальше там....
   fsrar1
 
110 - 09.01.11 - 17:23
(109) 1. Пока декларация окончательно не принята в базу, она остается первичной и номерКорр не меняется.
2,3. Я уже писал в этом посте, что проблем 3 квартала с сайтом, в этом квартале быть не должно. Ориентировочное максимальное время обработки - 2 часа. Дату менять не нужно, главное следить, чтобы после возврата файла с ошибкой, вы не загружали исправленный с этой же датой.
   fsrar1
 
111 - 09.01.11 - 17:23
(108)Увидел. Спасибо. Поправим. Косяк)
   fsrar1
 
112 - 09.01.11 - 17:28
Для всех! Если в работе сайта службы будут наблюдаться симптомы 3 квартала, пишите сюда сразу. чем быстрее просигналите, тем быстрее поправим.
   очки
 
113 - 09.01.11 - 20:21
ну, все как обычно: запускаем xmlChecker, суем туда конвертированную старую форму, получаем что? - правильно!  "имя файла не удовлетворяет требованиям формата". Чем "не удовлетворяет" - не сознается.
Скучающие граждане могут развлечься ребусом. В квадратных скобках - мои значения, звездочки я вбил для privacy, палки для наглядости.
В-общем, неудовлетворенный xmlChecker идет лесом, а я сдаю в 3.05.
---------------------------------
2.1. Общие сведения по файлу обмена
Имя файла обмена
Имя файла обмена должно иметь следующий вид:RО_ddmmgggg_N.xml, где:
R - префикс, принимающий значение A6[A6];
О – идентификатор отправителя информации, состоит из 10-разрядного ИНН организации [77********], 9-разрядного КПП[77**01001], 1-разрядного признака периода отчетности (принимает значения: 1 - месячная, 2 – квартальная)[2], 2-разрядного номера месяца или квартала (принимает значения: для месяца от 01 до 12, для 1 квартала - 03, для 2 квартала - 06, для 3 квартала - 09, для 4 квартала – 00)[09] и последней цифры года, за который передается информация[0];
gggg – год, mm - месяц, dd – день формирования передаваемого файла;
N – идентификационный номер файла – номер передаваемого файла (36-символьный номер передаваемого файла, формируется с использованием глобально уникального идентификатора GUID).


A6|77********|77**01001|2|09|0_09|01|2011_3328bd7c-8ce5-4fa0-aff9-e840dcf063d5.xml

=======================
Обработка файла C:\temp\A677********77**010012090_09012011_3328bd7c-8ce5-4fa0-aff9-e840dcf063d5.xml
Начало: 09.01.2011 19:17:27
Размер файла: ********
Файл C:\temp\A677********77**010012090_09012011_3328bd7c-8ce5-4fa0-aff9-e840dcf063d5.xml не прошел контроль.
Имя файла не удовлетворяет требованиям формата.
Окончание: 09.01.2011 19:17:27
   lalexru
 
114 - 09.01.11 - 21:01
fsrar1'у еще раз вопрос - как запустить alko form под excel 2010 x64.
   fsrar1
 
115 - 09.01.11 - 21:52
(114) Программа тестировалась под Office 2000-2007. В крайнем случае, скачайте себе триалку офиса и поставьте. 30 дней я думаю вам хватит...
   fsrar1
 
116 - 09.01.11 - 21:53
Подоспела исправленная версия ДекларантАлко. Завтра с утра смотрите на сайте ее и исправленную документацию по XML
   fsrar1
 
117 - 09.01.11 - 21:55
for andrewks. Есть один вопрос к вам приватного характера. Можно какую-нибудь вашу личку получить
   очки
 
118 - 09.01.11 - 22:08
то есть собственная выгрузка alcoform "не удовлетворяет".
=====================================================
Обработка файла E:\AlcoForm\Выгрузка\A67714650617771801001_20110109_878F91B9800D4C148EF85822EB3C42B4.xml
Начало: 09.01.2011 22:04:55
Размер файла: 1412
Файл E:\AlcoForm\Выгрузка\A67714650617771801001_20110109_878F91B9800D4C148EF85822EB3C42B4.xml не прошел контроль.
Имя файла не удовлетворяет требованиям формата.
Окончание: 09.01.2011 22:04:55
=======================
   fsrar1
 
119 - 09.01.11 - 22:15
(118)Попробуйте поменять имя файла на соответствующее формату 3,05 и прогнать его чекером. Внутреннюю структуру не меняйте.
   andrewks
 
120 - 09.01.11 - 22:52
(117) открыл мыло в личке
   andrewks
 
121 - 09.01.11 - 22:56
(118) на первый взгляд - дата идёт как ГГГГММДД, а по спецификации ДДММГГГГ
   andrewks
 
122 - 09.01.11 - 22:57
+(121) и GUI без дефисов
   andrewks
 
123 - 09.01.11 - 23:00
(113) а здесь GUI махни в верхний регистр - почему-то ихний тестер к этому чувствителен
   очки
 
124 - 09.01.11 - 23:15
(119) это ошибка xmlcheker'a, точнее, описания допустимого формата имени файла - если в XMLChecker.fnp убрать обратный слэш и разрешить нижний регистр в GUID,  например (1152024=A6[0-9]{19}(101|102|103|104|105|106|107|108|109|110|111|112|203|206|209|200)[0-9]_[0-9]{8}_[0-9,A-Z,a-z,-]{1,36}.(x|X)(m|M)(l|L)
) то проходит.
Засада в том, что валидировать сам документ по схеме не есть проблема, а вот проверить 71 символ имени файла практически нечем. Возврат входным контролем раз в сутки с немотивированной причиной "не удовлетворяет" - вот это настоящая проблема. Откуда знать, что нижний регистр не разрешен, когда в документах GUID не формализован, и до того он все принималось именно в нём. Я уж не говорю, о первой  А в имени файла - она латинская или кириллическая? Явно нигде не указано, а ведь можно убиться на такой ошибке.
   очки
 
125 - 09.01.11 - 23:23
(121)  дату так ставит алик-форм. Кстати, она  проверяется только на численность.
(122) нашел в XMLChecker.fnp, а дефисы там разрешены.
   Олег 1С1С
 
126 - 10.01.11 - 08:33
Написал выгрузку в xml под 1С согласно формату 4.01. Имена файлов типа A533050553523305010012000_20110106_3C0698D5-C4A5-4033-8482-B1E84185AFA2.xml. Все 3 декларации проверил программой предварительного тестирования деклараций "Проверка XML-файлов" (30.12.2010). Вроде все ОК. Теперь криптозащиту жду.
   очки
 
127 - 10.01.11 - 09:41
(126) 20110106 - дата неправильная.
"Имя файла обмена должно иметь следующий вид:RО_ddmmgggg_N.xml..."
   leshikkam
 
128 - 10.01.11 - 09:50
Приобрету выгрузку в формате 4.01 (комплексная, ТИС 7.7 переработаю под себя самостоятельно). icq 201216890.
   Олег 1С1С
 
129 - 10.01.11 - 10:12
я сделал тестовые  декларации 5,6,7 с возвратами в AlcoForm версия 4.01 (30.12.2010) - полученные файлы проверил тестером, предварительно приведя их к виду A533050553523305010012000_20110106_3C0698D5-C4A5-4033-8482-B1E84185AFA2.xml. Если оставить первоначальный вариант имени файла, или как пишут в формате 4.01, то не проходит проверку чекером. Я думаю там опечатка или ошибка....
   lalexru
 
130 - 10.01.11 - 10:45
115 почему об этом нельзя написать там где скачивается программа? 30 дней мне хватит, только я этого делать не буду, извините я работаю а не занимаюсь халявным тестированием ваших поделок.

И еще, объясните каким образом успешно сданные декларации в электронном виде за 1 квартал 2010 года (о чем есть скриншоты и тп) , вдруг в электронном виде пропадают и приходят уведомления мол "вы не сдали"????? какой нафиг XML если вы со старыми декларации справиться не можете
 
 
   fsrar1
 
131 - 10.01.11 - 11:15
(130) Еще раз внимательно читаем самый первый пост. Пишем Только по делу,  с указанием имени файла и датой подачи. Весь свой негатив оставляем при себе.
   leshikkam
 
132 - 10.01.11 - 11:26
(131) Подскажите пожалуйста. Существующими программными средствами можно ли реализовать следующую последовательность действий:
1) выгрузка в формате 3.05 (из 1с реализована)
2) загрузка в AlcoForm, корректировка.
3) выгрузка из AlcoForm архивация подписание и отправка.
   JMarshal
 
133 - 10.01.11 - 11:48
Декларацию надо сдать до 20-го, а если до 20-го не получим ЭЦП, что делать???
   lalexru
 
134 - 10.01.11 - 11:51
(133) макс. срок получения ЭЦП даже в нас. пунктах где нет центр информа - 1 неделя.
   andrewks
 
135 - 10.01.11 - 11:58
(133) партбилет на стол
   JMarshal
 
136 - 10.01.11 - 11:59
А почему нельзя принять (проверить) декларацию без ЭЦП (для успокоения души:))?
   leshikkam
 
137 - 10.01.11 - 12:03
(136) Давайте оставим вопросы на которых ответ и так понятен в другой ветке - не флудите пожалуйста.
   fsrar1
 
138 - 10.01.11 - 12:06
(133),(135) Все не так критично. Все филиалы Центр-Информа готовы выдать всем обратившимся ЭЦП. Формирование занимает не более 3 дней.
При наличии большого числа обращений от организаций, мы, возможно, снимем ограничение на такой формат файлов. Но лучше озаботиться получением ЭЦП побыстрее.
   fsrar1
 
139 - 10.01.11 - 12:10
(136) Для того, чтобы ВЫ могли посылать архивы, и не устраивали ДДОС-атаки на наш сайт. Я еще раз напоминаю, что архивы в чистом виде мы не принимает, так как особо одаренные личности чудят во что хотят(могут например снять сканы с бумажной декларации, запихнуть листов 50 в один архив и послать. Декларация с их точки зрения предоставлена а что мы с ней будем делать-наши проблемы)
   fsrar1
 
140 - 10.01.11 - 12:12
(132)С соответствующими доработками - можно
   fsrar1
 
141 - 10.01.11 - 12:14
Для сдающих в 3,05. На сайте выложено исправление для последнего Декларанта-Алко.
   JMarshal
 
142 - 10.01.11 - 12:14
Наковырял для 7.7 выгрузку в XML за пару дней XMLChecker-дал добро, кому интересно могу поделиться идеями...
хорошо бы структуру не меняли, а так XML-хорошая идея...
   JMarshal
 
143 - 10.01.11 - 12:16
Я так и не смог запустить Декларанта-Алко из-за ошибки FrameWork перепробовал все версии NET и на разных ПК бемполезно...:(
   leshikkam
 
144 - 10.01.11 - 12:17
(142) Делись - все только рады будут. И я в том числе. a.kamenets@dionissk.ru
   lalexru
 
145 - 10.01.11 - 12:20
142 каким образом можно с вами делиться идеями :) мы хоть с НГ и на КА (8.2) но еще пару наших компаний на 7.7 остались.
   JMarshal
 
146 - 10.01.11 - 12:25
...идея не моя, но я использовал Scripting.FileSystemObject (давно это было не помню откуда) вместо v7plus...
   tataki
 
147 - 10.01.11 - 12:28
Подскажите, пожалуйста!!! Мне надо уточнить декларацию за 3 кв 2010 года, а у нас поменялась лицензия в декабре 2010 года, какую лицензию мне указывать в уточненной декларации?
   МаНикБел
 
148 - 10.01.11 - 12:30
(141) Нет доступа к сайту 500 - внутренняя ошибка сервера.
   JMarshal
 
149 - 10.01.11 - 12:33
//XML******************************************************************************
///////////////////////////////////////////////////////////////////////
//Открывает файл XML в режиме записи. Если файл существовал, перезаписывает его.
//Принимает параметр прм_ИмяФайла - имя файла (укажите полный путь и расширение .XML)
Процедура xml_СоздатьФайл(прм_ИмяФайла)
   xml_fso=СоздатьОбъект("Scripting.FileSystemObject");
   xml_file=xml_fso.CreateTextFile(прм_ИмяФайла, -1, 0); //создать файл, перезаписывая существующий
   xml_file.WriteLine("<?xml version=""1.0"" encoding=""windows-1251""?>"); //Пишем заголовок XML
   xml_СтекТегов=СоздатьОбъект("СписокЗначений");
   xml_Отступы="";
   xml_ТегОткрыт=0;
КонецПроцедуры    

///////////////////////////////////////////////////////////////////////
//Записывает начало элемента (тега XML). Имя можно указывать в угловых скобках.
Процедура xml_ЗаписатьНачалоЭлемента(прм_ИмяТега)
   перем стр;
   
   Если xml_ТегОткрыт=1 Тогда
       xml_ТегОткрыт=0;
       xml_file.WriteLine(">");
       xml_Отступы=xml_Отступы+"  ";
   КонецЕсли;
   
   стр=прм_ИмяТега;
   стр=СтрЗаменить(стр, "<", "");
   стр=СтрЗаменить(стр, ">", "");
   
   xml_СтекТегов.ДобавитьЗначение(стр);
   xml_file.Write(xml_Отступы+"<"+стр);
   xml_ТегОткрыт=1;
КонецПроцедуры    

///////////////////////////////////////////////////////////////////////
//Записывает атрибут (параметр) тега XML.
Процедура xml_ЗаписатьАтрибут(прм_ИмяАтрибута, прм_ЗначениеАтрибута)
   Если xml_ТегОткрыт=0 Тогда                                                                          
      Сообщить("Перед записью атрибута необходимо записать начало элемента!","!"); //а=10/0;                                  
   КонецЕсли;                                                                                                
   
   
   стр=прм_ЗначениеАтрибута;
   стр=СтрЗаменить(стр, "&", "&amp;");
   стр=СтрЗаменить(стр, """", "&quot;");
   стр=СтрЗаменить(стр, "<", "&lt;");
   стр=СтрЗаменить(стр, ">", "&gt;");
   стр=СтрЗаменить(стр, "'", "&apos;");
   xml_file.Write(" "+прм_ИмяАтрибута+"="+""""+стр+"""");
КонецПроцедуры    // xml_ЗаписатьЗаписатьАтрибут
//Записывает текст XML.
Процедура xml_ЗаписатьТекст(Т)
   //Если xml_ТегОткрыт=0 Тогда                                                                          
   //   Сообщить("Перед записью атрибута необходимо записать начало элемента!","!"); а=10/0;                                  
   //КонецЕсли;                                                                                                
   //
   
   стр=Т;
   //стр=СтрЗаменить(стр, "&", "&amp;");
   //стр=СтрЗаменить(стр, """", "&quot;");
   //стр=СтрЗаменить(стр, "<", "&lt;");
   //стр=СтрЗаменить(стр, ">", "&gt;");
   //стр=СтрЗаменить(стр, "'", "&apos;");
   xml_file.WriteLine(">");
   xml_file.Write(стр);
   xml_ТегОткрыт=0;
КонецПроцедуры    // xml_ЗаписатьЗаписатьАтрибут

///////////////////////////////////////////////////////////////////////
//Записывает конец элемента (тега XML). Имя закрываемого тега можно указывать в угловых скобках,
//а можно - не указывать вовсе.

Процедура xml_ЗаписатьКонецЭлемента(прм_ОжидаемоеИмяТега="")
   перем стрИмяТега, а;
   Если xml_СтекТегов.РазмерСписка()<1 Тогда
       Сообщить("Попытка закрыть неоткрытый элемент!","!"); а=10/0;                                      
   КонецЕсли;
   
   стрИмяТега=xml_СтекТегов.ПолучитьЗначение(xml_СтекТегов.РазмерСписка());
   
   Если ПустаяСтрока(прм_ОжидаемоеИмяТега)=0 Тогда
       стр=прм_ОжидаемоеИмяТега;
       стр=СтрЗаменить(стр, "<", "");
       стр=СтрЗаменить(стр, ">", "");
       стр=СтрЗаменить(стр, "/", "");
       
       Если стр<>стрИмяТега Тогда
           Сообщить("Ожидается имя тега "+стр+", а закрыто "+стрИмяТега,"!"); //а=10/0;                                      
       КонецЕсли;
   КонецЕсли;
   
   
   xml_СтекТегов.УдалитьЗначение(xml_СтекТегов.РазмерСписка());
   Если xml_ТегОткрыт=1 Тогда
       xml_ТегОткрыт=0;
       xml_file.WriteLine("/>");
       Возврат;
   КонецЕсли;
   xml_Отступы=лев(xml_Отступы, СтрДлина(xml_Отступы)-2);
   xml_file.WriteLine(xml_Отступы+"</"+стрИмяТега+">");
   
КонецПроцедуры    // xml_ЗаписатьКонецЭлемента


///////////////////////////////////////////////////////////////////////
//Закрывает открытый файл XML. После окончания работы с файлом его необходимо закрыть.
Функция xml_Закрыть()
   xml_file.Close();
   Если xml_СтекТегов.РазмерСписка()<>0 Тогда
       Сообщить("Имеются незакрытые элементы XML!","!"); //а=10/0;                                      
   КонецЕсли;
КонецФункции    // xml_Закрыть

//*******************************************
//XML
   JMarshal
 
150 - 10.01.11 - 12:36
Кому нужен GUID...

Перем _GUID;
//*********************************************************
Функция СоздатьGUID()
   TypeLib = CreateObject("Scriptlet.TypeLib");
   NewGUID = TypeLib.Guid();
   TypeLib = "";
   //NewGUID = стрзаменить(NewGUID,"-","");
   NewGUID = стрзаменить(NewGUID,"{","");
   NewGUID = стрзаменить(NewGUID,"}","");
   //message("GUID="+NewGUID+"="+стрдлина(NewGUID));
   Возврат NewGUID;
КонецФункции
   lalexru
 
151 - 10.01.11 - 12:36
147 лицензия поменялась в декабре, то за 3 квартал - старая. Зато круто, за 4 кв две декларации :)
   очки
 
152 - 10.01.11 - 12:39
(148) готово дело. Сайт уже  умер, это еще до основного потока деклараций.
Я не ошибся в этих ребятах, хотя почему-то никакой радости мне от этого нет.
   StrAnG
 
153 - 10.01.11 - 12:43
(148) +1 не могу скачать декларанта. Может кто вложит на внешнюю ссылку?

(106) "Есть два порядка преставления деклараций. отдельно- в бумажном. отдельно - в электронном."

Я правильно понимаю, сдавать либо в бумажном либо в электронном? А то не очень хочется опять печатать 5000+ страниц. Или всё равно придеться?(((((((
З.Ы. Уверен на 100% 5000+ страниц никто не будет проверять полностью.
   очки
 
154 - 10.01.11 - 12:47
(149)  в 1С это все как-то попроще -

   ЗаписьХ = новый ЗаписьXML ;
   записьХ.ОткрытьФайл(имяфайла,"windows-1251") ;
   записьх.ЗаписатьОбъявлениеXML();
   записьХ.ЗаписатьНачалоЭлемента("Файл");
           записьХ.ЗаписатьАтрибут("ТипИнф",_ТипИнф) ; ...

(15) а это еще проще
_uuid = новый УникальныйИдентификатор ;
   lalexru
 
155 - 10.01.11 - 12:47
(141) в личный кабинет зайти нельзя 500 :(

(153) никто не отменял обязательности печатного варианта, у fsrar1 тут бесполезно спрашивать, ему собственно пофиг что вы еще и в бумаге сдаете. (говорят что некоторые вагоны присылают :) у нас было около 10000 страниц за 3 кв. С ужасом думаю сколько будет 4 квартал...)
   JMarshal
 
156 - 10.01.11 - 12:49
149
согласен, но при формировании 6-й, умирает 1С (недостаточно верт.пямяти) не сформировав и 30% при ОЗУ=2GB...
   bw
 
157 - 10.01.11 - 12:50
(149) Romix красава.
За Guid отдельнове спс.
   JMarshal
 
158 - 10.01.11 - 12:57
149
8, а для 7.7 ??????????
   очки
 
159 - 10.01.11 - 13:03
(157) а черт его знает, там какой-то геморрой с v7plus, забыл уже. Я для простоты семерочные файлы выгружаю в 3,02/05 и конвертирую обработкой под 8.2.
   andrewks
 
160 - 10.01.11 - 13:16
(159) геморрой там такой, что v7plus просто не надо использовать, а юзать системный объект MSXML.DOMDocument
 
 
   OlgaFa
 
161 - 10.01.11 - 13:18
Здравствуйте, fsrar! Отправляли корректирующие за 3 квартал - не приняли, т.к. был повтор файла, изменили расширение, снова не приняли - повтор ИдФайл. Скажите, что еще сразу поменять, т.к. уже третий раз буду менять расширения. Спасибо.
   ismoil
 
162 - 10.01.11 - 13:23
здравствуйте сегодня скачал версию Деклорант-Алко 0.9.74а
распоковал истановил Net FrameWork 3.5, но программа не запускается.Выдает ошибку и просит отправить очет об ошибке в майкрософт. ОС windows xp sp 3. Что можно сделать?
   fsrar1
 
163 - 10.01.11 - 13:26
(148)Сайт работает. Ошибка возникает во время посыла декларации? (152) Все свои комментарии при себе пожалуйста.
   ismoil
 
164 - 10.01.11 - 13:27
нет программа вообще не запускается
   ismoil
 
165 - 10.01.11 - 13:29
помогите что можно сделать срочно надо дело в том что у нас еще не сдана деклорация за 3 квартал
   fsrar1
 
166 - 10.01.11 - 13:30
(153) Декларант прекрасно качается с официального сайта.
Сдавать нужнои в бумажном и в электронном.
   fsrar1
 
167 - 10.01.11 - 13:32
(161) Смотрите значение ИДФАЙЛ внутри файла. Повторяться оно у вас не должно. Смотрите в приказе о формате состав этого параметра
   ismoil
 
168 - 10.01.11 - 13:34
так что с прогой делать все так же не запускается
   fsrar1
 
169 - 10.01.11 - 13:35
(162) До этого на компьютере какой-нибудь FrameWork стоял? Были ошибки если ставился на чистую систему сразу Net FrameWork 3.5. Версии почему-то у Microsoft не комулятивные и требуют установки предыдущих версий. Попробуйте деинсталировать 3,5 и установить FrameWork через обновления системы, он должен поставить тогда и компоненты более ранних версий.
   ismoil
 
170 - 10.01.11 - 13:41
компоненты более ранних версий стоят все пробовал сносить и ставить заново дело в том что до нового года тестовая версия программы запускалась а ту что сегодня скачал не хочет и все
   ismoil
 
171 - 10.01.11 - 13:42
да стояли
   ismoil
 
172 - 10.01.11 - 13:44
»
   andrewks
 
173 - 10.01.11 - 13:52
может не будем за.ирать ветку бестолковыми постами на два экрана?
   andrewks
 
174 - 10.01.11 - 13:53
(162) ты вчерашне-сегодняшний апдейт установил?
   StrAnG
 
175 - 10.01.11 - 14:00
   fsrar1
 
176 - 10.01.11 - 14:01
(170) Только что еще раз все скачал к себе и поставил, в том числе и сегодняшний апдейт. Всн работает. Стоит Frame версии 3,5. Устанавливал не через инсталятор а через обновления системы.
   StrAnG
 
177 - 10.01.11 - 14:15
Еще вопросик. за 3кв сдавали 6!!! одинаковых копий деклараций, 3 для себя и 3 для рара. нельзя-ли обойтись 2мя копиями, по одной на каждого?
   fsrar1
 
178 - 10.01.11 - 14:18
(177)Если это про бумажный вид, то это в Контрольное управление. Наше управление обеспечивает прием только в электронном виде, а требования к бумажному устанавливает контрольное
   leshikkam
 
179 - 10.01.11 - 14:31
+ (140) Ув. fsrar1. Скачал AlcoForm - в целом впечатление нормальное от программы посмотрим как будет справляться с большими объемами.
Я правильно понимаю что в AlcoForm нет загрузки из формата 3.05 и нужно самостоятельно из 1С сформировать листы в отчетности а потом уже посчитать итоги и выгрузить самим AlcoForm?
   Олег 1С1С
 
180 - 10.01.11 - 14:31
Только что импортировал в обновленный Декларант-Алко, версия 0.9.74а (09.01.2011) 5,6,7 декларации из 1С в формате 3.05. Загрузилось все, кроме возвратов. При попытке экспортировать эти декларации из декларант алко - ошибка "в позиции 0 строка отсутствует"... Вся надежда на xml.
   StrAnG
 
181 - 10.01.11 - 14:54
Очередной вопрос))
Как загружать файл:
1)подписать файл, отправить;
2)подписать файл, запаковать, отправить;
3)запаковать файл, подписать архив, отправить;
4)подписать файл, запаковать, подписать архив, отправить;

Какой вариант правильный?
   andrewks
 
182 - 10.01.11 - 14:59
   очки
 
183 - 10.01.11 - 15:12
(177) ладно, с госорганами все понятно, но себе кто заставляет три копии делать?
   fsrar1
 
184 - 10.01.11 - 16:26
(180)Так как ДекларантАлко будет работать позже и с хмл, киньте мне пжл в личку любую из этих деклараций: где возвраты не взялись и где ошибка при экпорте. Надо доелать программу все-таки
   StrAnG
 
185 - 10.01.11 - 16:27
(183) Я сам не сдавал и не знаю сколько нужно вести и какие отметки на чьих экземплярах ставятся. Если нужно вести только раровский экземпляр то это в корне сокращает расходы на бумагу и печать) Действительно нужно вести только их экземпляр?
   fsrar1
 
186 - 10.01.11 - 16:30
(181)все как в инструкции. Подпись на оригинальном файле, дальше архивируем и потом шифруем.
   fsrar1
 
187 - 10.01.11 - 16:32
(179)Да. Это я и имел в виду под доработками)
   lalexru
 
188 - 10.01.11 - 18:29
А у меня декларант не запускаетcя, "невозможно загрузить файл или сборку System.Data.SQLite..."
Win 7 x64 Net Framework 3.5.1
sqlite.dll в папке с декларантом лежит
   lalexru
 
189 - 11.01.11 - 08:52
(188) http://sourceforge.net/projects/sqlite-dotnet2/files/
теперь ругается SQLite error No such table documents (если продолжить то потом будет и на другие таблицы ругаться, например если попробовать добавить организацию, старых данных не видит)
   DrZombi
 
190 - 11.01.11 - 09:20
Кому интересно, Тесты по Алкоголькам...  http://www.rvcgnivc.ru/
При этом там есть проверка на правильность введенного адреса по КЛАДР.
   lalexru
 
191 - 11.01.11 - 09:34
190 тестер 2.24 не проверяет 3.05 насколько я помню, еще за 3й квартал выяснилось
   TepbI4
 
192 - 11.01.11 - 09:42
(184) Такая же херня как у Олег 1С1С. Дай мыло я тебе скину декларации, они уже из принятых за 3 квартал.
   TepbI4
 
193 - 11.01.11 - 09:45
Народ. А кто выгрузку в xml дописал? Как распечатывать декларацию будете или два раза выгружать в xml и в 3.05?
   andrewks
 
194 - 11.01.11 - 09:48
(193) распечатывать - как и раньше, тут ничего не менялось
   StrAnG
 
195 - 11.01.11 - 09:50
Я тестером 2.15 проверяю. Кое где правда в блокноте корректирую чтобы предупреждений не было. И в файле меняю формат на 3.02 чтоб не было ошибки что формат не известный. вроде чего-то проверяется. Потом декларантом попробую.
   Зачем1С
 
196 - 11.01.11 - 10:10
Подскажите какое наименование должно быть у подписанного,зашифрованного, заархивированного файла для загрузки на сайт?
   Зачем1С
 
197 - 11.01.11 - 10:14
+(196) Формат xml
   StrAnG
 
198 - 11.01.11 - 10:25
   Зачем1С
 
199 - 11.01.11 - 10:31
(198) Т.е без разницы какой формат расширение будет .001, .002 и т.д
   andrewks
 
200 - 11.01.11 - 10:33
(199) читай внимательнее
  1  2  3  4  5  6  7  8  9  10  11   

Список тем форума
 
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.
Ветка сдана в архив. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.